Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.3.0 / AURA Creator V3.6.5.0 [Report here if any issues]

Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form:
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

Is my product supported in Armoury Crate & Aura Creator?

Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0

For more info:
Fill in the Google Form and attach the generated log there.


Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:

Full installation package V1.1.2.2 (approx: 3GB) here:
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)


Release Notes:

Release Notes - Republic of Gamers Forum (



FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
150 REPLIES 150

Level 8

I've updated to V5.6.3 and after the update my Ryujin II 360 display screen will no longer display the current CPU frequency. Armory Crate is reading the correct CPU frequency on the dashboard, however, Armory Crate will not output the information to the Ryujin II LCD screen. I had no issues or problems prior to the update to V5.6.3. I am filling out the Google Doc form. 

Ryzen 9 5950X


G.Skill 128 GB 4 DIMM DDR4

2x RX6900XT

Windows 11 Pro 21H2 OS Build 22000.1335

Level 7

Recently updated Fan Xpert was updated in Armoury Crate and cannot load Fan Xpert. Please see the 5/23 updates. After this update I started experiencing issues loading the device pageScreenshot 2023-05-26 113537.png
Screenshot 2023-05-26 113357.png

Level 7

Every single time a new update is released the update blows up the profiles on my ROG Spatha X mouse.
It causes the device page for the mouse to load to a black screen with no options.
The only way I have found to fix this issue (not through Asus's useless support people) is to keep the mouse in the cradle at Windows startup. The mouse must remain in the cradle (charger) at Windows startup.

  1. Launch Armoury Crate
  2. Choose the device from the device menu.
  3. It will fail to load because the mouse is still in the cradle and not active displaying a page error message saying it will reload the device page now.
  4. Now go to Aura Sync and choose the device for Aura Sync.
  5. Remove mouse from cradle and then choose another device (not the mouse) from the device sectio. I have a Ryujin II CPU cooler so I choose that. The Ryujin II page will load.
  6. Now you will notice a red N symbol on the Spatha X device page selection.
  7. Select the Spatha X from the device tab.
  8. It will tell you that it cannot load because the device is synchronized with Aura Sync.
  9. Go to Aura Sync and remove the Spatha X from syncing.
  10. Go back to Spatha X device page.
  11. Now it's very important that you do this first before changing profiles. If you do not you will end at a blank black screen again and have to reboot PC and start over at step 1.
  12. Click the 3 dots to the right of the profile selection Box and choose "Reset all profiles" Click ok at confirmation question. This will reset you profiles and bindings but if you can't get to your profiles anyways then does it really matter?
  13. I recommend backing up all profiles to disk once you have them created because then whenever this happens you can just reload them from your backups and then sync to onboard profiles.

This is a very annoying thing to deal with every time Armoury Crate updates. I'm in disbelief that Asus would allow such poor quality control by their developers.
The support people were completely useless. They sent the wrong troubleshooting forms over and over and then eventually just stopped responding to my replies. The support person tried to tell me that I couldn't use Armoury Crate for my Asus devices because I don't have an Asus motherboard. That makes sense as far as controlling the mother board itself but how else would you control an Asus AIO water cooler & mouse if not with Armoury Crate? Complete incompetence from the support staff.
I will never buy another Asus anything after this.

Level 8

I have a new setup and cleanly installed windows 11 home. First time everything worked as it should. Once I reinstalled windows and armoury crate does not show me for my ROG theta 7.1 headphones, PG32UQX monitor and balteus pad the ability to adjust lights, live dash and sound. After rebooting, they showed up again, but the monitor would not adjust when clicked and only a black screen was displayed. After another reboot the options disappeared again until now. Check my log from google form Log_20230527

Status nowStatus nowOnly monitor settings not workingOnly monitor settings not workingTrying edit PG32UQX auraTrying edit PG32UQX aura

Level 10

I noticed in the last HTML update for the VGA (4080 Strix OC16) It broke the sync/connection with Aura Creator!
Aura Sync works fine, no issues, but when loading the Aura Creator profile, there is no light for the VGA.


Level 9

ROG Spatha device configuration page not loading. Error 2005 just after long "Loading..." message. 

Item Version
---- -------
Armoury Crate UWP App
ROG Live Service
Aura Service (Lighting Service) 3.07.10
Armoury Crate lite service 5.6.3
Aura Wallpaper Service Not installed
Aura SDK 3.04.31
ASUS Mouse Extern HAL

Level 8

Hi, my system automatically install this update, no change on bug/feature of the aRGB led colour schema

System OFF -> my choice (LED off)

System booting up -> Rainbow colour 😑

System ON -> my choice (blue LED)


Do you know if this was fixed and i need to completely unistall it and reinstall? Thank you

You can solve this issue:

1- select Static then choose color blue

2- reactivate Aura Sync

3- power off your laptop, then power it on again


Hi, i undestrand your suggestion, anyway in TUF motherboard i cannot do that.

MB is the main device for aura sync so i cannot set a color schema witouth Aura Sync for it (and of course header RGB)image.pngimage.png

Level 7

Aura Sync Devices Disappeared and Undetected Post Updating to Armoury Crate 5.6.3

Aura sync devices disappeared and the tab is no longer shown in Armoury Crate software. Already performed uninstallation and installation of the Armoury Crate software using Asus official tool, however no prevail. Previous version works just fine