Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.10.0 / V5.6.8.0 / AURA Creator V3.6.9.0 [Report here if any issues]

Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: Click HERE to submit a form
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

Is my product supported in Armoury Crate & Aura Creator?
Note: There is a separate list for Aura Creator compatibility.

Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0

For more info:
Fill in the Google Form and attach the generated log there.


Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:

Full installation package V1.1.2.2 (approx: 3GB) here:
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)


Release Notes:

See Release Notes

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
202 REPLIES 202

Level 9

@MasterC Day 21. Reported Fan Xpert issue still not fixed. Are you kidding me ? I'm still unable to play games because of your Armory Crate team irresponsibility. Fix the issue ASAP.

Level 10

hi there, have issue about ram rgb stop sync and if that happend if we restart system board will stuck at q code 55.

symptoms always same ram rgb stop sync with other pheriperal, armoury crate throw a notification about lag.

still confuse this about armoury crate issue or board issue. i event sell my old ram and buy new one and have same result until now. also try change psu and remove gpu not solved the problem

z790 hero - i9 13900k - G.skill ram. 


Level 9

All the problems from last thread still exist.

I can't access Ryujin 2 240 page in ArmoryCrate.

Lighting randomly turns off



Can't label fans to easily see which is connected to which.

Can't change fan speed of ryujin 2 fans, it's blacked out (but now can't even access page).

Can't temporarily turn off a fan (5 seconds before it should go back on should be enough) to help identify it.

Can't seperate the default z790 hero lcp panel effect from the special effect (they cycle alternately together).



Can you confirm if the team can work on these small QOL features and have been told about them? Maybe they are ignoring some as happened last time?


If you ask why there is no log, IT WOULD NOT ALLOW ME TO ATTACH ONE.

Community Admin
Community Admin

Sorry, your case has take a while. There was some miscommunication internally since you posted twice about the FanXpert working again -  first after a Windows 11 update (July 17), and then again after an IME update (Aug 4). 

Please submit a new form with log attached because we're on V5.6.10.0 now., and we'll investigate these 2 issues mentioned.

  • I can't access Ryujin 2 240 page in ArmoryCrate.
  • Lighting randomly turns off

Please create another thread for suggestions. This thread is for reporting issues only. Since you have replied several times in this thread and the sequence of events caused some confusion, just PM me directly if any updates or questions regarding this case. Thanks.

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Yes FanXpert works, as said. But the other issues remain. Including the 2-3 QOL issues. I could not attach a log to the google form. I can try again.

Level 9

So reinstall allowed me to get to Ryujin 2 again.

Level 10

Look I don't know what is happening, but after a couple of Armory Crate updates today I restarted my PC.
Now Aura Sync only light up 2 of my 4 Corsair dominator ddr4 DIMM.

When I open iCue I have a notification telling me that "If something happen to your ram, you need to RMA it, if not you can ignore this message".
I checked in ICue, and even it detect only 2 ram module even though windows deteced all 4 of them (4*8GB)

I the proceeded to uninstall the Corsair RGB Memory Plugin for Asus Aura Sync, since it is I suppose the main problem of the bug reported  here: Solved: Re: Armoury Crate V5.6.8.0 / AURA Creator V3.6.9.0... - Page 3 - Republic of Gamers Forum - ...

It did the trick, no more notification on iCue and all ram sticks detected and rgb on the 4 sticks working great when using iCue. Tried to reinstalled and back to 2 DIMM. So it is the problem.

The thing is and since our last PM @MasterC , it's been two months of back and forth with Corsair Support about this plugin that did not had any update since FOREVER (2019!!!). I'll quote your message for reference :

Sorry, this issue has been ongoing for some time. Basically, the issue is that Corsair's 4 DIMM are reported as one stick with 48 LEDs. We have approached them since this is out of our control. I believe they are working on a solution. The best thing to do may be to check with them regarding the progress."

I still don't know where the problem is, is it iCue or the plugin? Who is in charge of this plugin, is it Corsair or Asus? You guys need to communicate more and come with a clear answer : Is Corsair DDR4 Ram still compatible with Aura? Is it still controllable with Armoury crate? Yes or No?

It is that simple. If you decided to drop the support of this plugin just tell us already.
One thing is clear, with more than 2 ram stick, the plugin does'nt work anymore ...

Level 7


is there anybody who can send me offline installer to version? Latest version give me Aura Kit driver VERSION 0 which causes not working my Asus G515GV (GL504V) with Aura Creator anymore.

Level 9

I upgraded to the new bios 2703 for my ROG Maximus z690 Extreme motherboard. Now the Animatrix display won't turn off anymore when I shut down the pc (even though the setting is to turn off).

When I try to save the settings for Animatrix in AC, the page remains with a spinning icon and will never load.


Btw, I am really disappointed with the new post logo in the new bios, it is very ugly compared to the one in v2403. Also in 2403 it would show me the overclock percentage. If that was not correct at least I would know something is wrong in bios settings. Now I get an ugly red message the AI overclock is enabled... I hope you will change it back.

EDIT:  I decided to reinstall AC again, and somehow this is solved. My issue with the resetting RGB still remains. And I still would like to see the post image reverted to the old one.

Level 8

These are the two current issues I am having with the software as of now. Been searching for a fix and I cannot find one.

When I click on "User Center", it shows a screen that says "redirecting" and I cannot log in no matter how long I wait.

Another issue I am having is when I click on the "Device" tab and then I click on my device "ROG AZOTH" I just get a blnk screen.


Any help would be greatly appreciated. I've searched for hours and I cannot find a fix.