cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.10.0 / V5.6.8.0 / AURA Creator V3.6.9.0 [Report here if any issues]

MasterC
Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

Uninstaller.png
DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: Click HERE to submit a form
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Is my product supported in Armoury Crate & Aura Creator?
Note: There is a separate list for Aura Creator compatibility.
https://www.asus.com/us/support/FAQ/1042459

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Lite_Log_Tool.zip

For more info:
https://www.asus.com/support/FAQ/1041654/
Fill in the Google Form and attach the generated log there.

 

Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Full installation package V1.1.2.2 (approx: 3GB) here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Full_Installation_Package.zip
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)

 

Release Notes:

See Release Notes

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
35,655 Views
202 REPLIES 202

Did you do a temperature test? Blow the laptop with a fan to keep it under 87°C at all times to verify if the laptop is throttling. It will still throttle in Turbo mode to prevent overheating. 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

@MasterC   I truly do appreciate you tryling to help.

The issue is NOT throttling.  My issue is when in Turbo Mode, and AC is NOT working, it is under-volting and not giving full voltage to CPU or GPU.  So temps are below 60C.  This is while IN GAME.   

What is odd is if I close AC and restart it several times...eventually it works and gives me what Turbo mode should be.   CPU will run up to 4500Mhz and GPU will go up to 1900+ Mhz.   After I got AC working in Turbo mode,  I played Starfield for 3 hours last night and no issues with throttling.  The issue is for Turbo mode to work I need to Open/close AC MANY times until it finally works.

Not sure how else to put this.

chiridokato98
Level 7

I am using the latest amory version. The Ligtting service always uses 5% cpu even when it is stationary. I am using i9 13900k 128gb ram 3060ti.  It very inconvenient for me. Please fix it.Screenshot 2023-09-10 120350.png

t0t0_b00
Level 8

😤 Allways when AC get a Update something won´t be available in Fan Xpert!! This Time there is no GPU present in the source menu to control the Fan Curve... 

The same ... + issues mentioned on a previous page (Auto Tuning stuck at 99%, Fan Xpert stopped responding to temperature changes). Thanks to Armory Crate team for turning my 10K custom gaming setup into p...e of s...t as I can't play games because of fan issues.

The menu contents are not the same for all slots, have you tried for all slots?

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

iecapici
Level 8

Same here. Fan xpert after update has stopped working and give an S-1001 and S-1002 message code. Fans are working properly in BIOS. I tried to auto sync fans but it stops in 99% only finishing if i restart the program.

I've uninstalled it from Windows Start Menu as recommended and i did not change manually anything

Please fix it!

 

Wannous
Level 7

why ROG Zephyrus  G401 (2021) not supported? if I knew that I will never bought it

All laptops shipped since July 2018 are supported. Please follow the instructions above and submit a form. Thanks. 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

sebsolace
Level 9

Hello,

[As the Aura Creator corrupted import/export files issue is not directly mentioned in the solved update I am asking the below before filling out the google form]

When I attempt to edit a layer Aura Creator vanishes. (These files were fine since creation from release of Aura Creator.) I then try to import my profiles & am greeted with "the file is corrupted and must be deleted" I am curious if maybe I have a value that is now too long a duration etc. Maybe an update capped a value I have that is now larger than allowed? If so, I would really love to just be able to change the value rather than having to recreate all the layers from scratch. I have attached a zip of 9 jpg of the document tree from 1 corrupted profile file that will not load. I would greatly appreciate it if someone with the know how & the time to spare wouldn't mind taking a look at my profile tree for any noticeable values that should be changed.

cdogttv &  have also posted with the same corruption issue within the last 2 weeks. flyinion posted on 09-14-2021 09:52 AM with the same issue.

UPDATE: I just noticed that  also posted in this thread 2 weeks ago on page 11. I have replied asking if the issues they reported as fixed includes the corrupted profile files issue.

NOTE: I have already uninstalled & reinstalled Aura Creator before reading this thread & I do not have legacy Aura Sync.

Thank you very much in advance.

[If I am kicking a dead horse, my apologies.]

 

Item Version
---- -------
Armoury Crate UWP App 5.6.10.0
ROG Live Service 2.1.5.0
Aura Service (Lighting Service) 3.07.17
Armoury Crate lite service 5.6.10
Aura Wallpaper Service Not installed
Aura SDK 3.04.32
ASUS AIOFan HAL 1.2.7.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.5
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.2.35.0
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.2.0.79
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.4.3
CosairDram 1.0.13
KingstonDram 1.1.19
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.43.1
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.0.5.0
ENE_ESD_ASM_HAL 1.0.11.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.7
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.6
WD_BLACK AN1500 1.0.14.0