Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.10.0 / V5.6.8.0 / AURA Creator V3.6.9.0 [Report here if any issues]

Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: Click HERE to submit a form
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

Is my product supported in Armoury Crate & Aura Creator?
Note: There is a separate list for Aura Creator compatibility.

Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0

For more info:
Fill in the Google Form and attach the generated log there.


Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:

Full installation package V1.1.2.2 (approx: 3GB) here:
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)


Release Notes:

See Release Notes

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
202 REPLIES 202

Thanks again @MasterC  .... sorry for all the back and forth.  It is a very odd issue to be sure.  I do keep all software (windows updates, graphic card updates, BIOS updates, etc)  up to date.

Thunderbolt 2 is the USB (I believe its USB C) connection to plug into a docking station, it also provides some power to the laptop (not enough for Turbo mode...need wall adapter plugged in as well for Turbo mode to work).  I eliminated this as a potential cause by just using my laptop plugged into wall adapter...same issues were occurring.

Any progress on looking into my issue?   Unless a solution is found I am stuck with a High Performance ROG laptop that is only useful for email and web browsing.   

We really don't see why you are having performance issues. Different versions of Armoury Crate doesn't affect the power scheme at all. For the CPU to be not be at full load is normal behavior when much of the processing goes to the RTX 2060 (close or at 100% when gaming right?). What I don't understand is how your performance could be affected, because it shouldn't. The 2060 is still quite capable. 

Please run Cinebench r20 or r23 in single core and share some screenshots of the results, from that we can determine if the score of single-core is as expected and whether turbo boost is working as it should. Thanks. 

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

So I ran Cinebench r23 and everything performed as expected in Turbo mode.  CPU was at 4.6 Ghz and 1302mv. 


But then I went into my games (Elder scrolls online and Starfield) and once again while loading and in menus AC performed just fine (same as when I ran Cinebench).  But as soon as I loaded into either game the MAXIMUM my CPU would go was 2.57 Ghz and 843mV.  

After a re-start of windows (re start not a hard shut down and reboot) AC then performed IN GAME just fine (CPU was at 4.6 Ghz and 1302mv), and I played for 3 hours with no performance issues.

EDIT:  For the second day in a row AC would not work in game,  but  AC worked after a re-start of windows (re start not a hard shut down and reboot).   I will try again tomorrow...if it works for a third day in a row I will let you know.

EDIT:  CONFIRMED.   4 days in a row AC would not work in game unless I did a RESTART after initial launching of AC.   But on RESTART of windows  (not reboot) , AC worked as expected.

Hope this helps as this is a very odd bug....

Please check actual game performance or benchmarks, and not use CPU freq. as your only metric for measuring performance. As mentioned, lower CPU frequency does not equal lower performance. More CPU cores may be utilized or the game title is optimized differently depending on the settings (offloading processing to dedicated GPU). 
Run benchmarks such as 3DMark several times, see if any of the results are clearly inconsistent.

Cinebench is indicating that turbo boost is working just fine. "AC worked", you mean Turbo Boost to 4.6GHz right?

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Yes..."AC Worked" means I was getting more that 25fps in Elderscrolls online and Starfiled was not scaling graphics down.  AC was allowing more than 843 mV and 2.57 Ghz.  It was allowing the CPU to go up to 4.6ghz and  1302 mV.  

I will try 3DMark... 

The fact that I can get everything to work like it should AFTER a windoze restart is very odd.

Level 8

Good afternoon, I have an Asus tuf gaming a15 fa507rr and when I put the eco mode on it works, but when I restart it it is deactivated and I have to activate it again even though a message appears saying that eco mode is activated.

Any solution?

Level 9

@MasterC Today I received update for Asus HAL but Fan Xpert Auto Tuning still stuck at 99%. Is there any specific date when fix will be released to be able to play games ?

Level 7

ASUS ROG Falchion NX keyboard continually repeating last key pressed for a few seconds. Most apparent when typing and playing games. Tried unplugging all USB 3.0 and greater ports as well as disabling wifi 2.4 Gz from router, but to no avail. 

Community Admin
Community Admin

I'm afraid that the log is of limited help, are you able to record a video? Any particular instances where the issue is prone to occur?

FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin