cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V5.6.10.0 / V5.6.8.0 / AURA Creator V3.6.9.0 [Report here if any issues]

MasterC
Community Admin
Community Admin

A new Armoury Crate major release is now available. This is the official thread to report issues.

Please Read First:

Uninstall legacy Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually) - now included in the standard installer (right-click on icon in Windows Start Menu)

Uninstaller.png
DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry
Try to perform a power cycle to resolve lighting issues (shutdown and unplug power supply for at least 60 seconds)
Forms MUST be completed and submitted in order to be processed.
Forms from non-forum members will NOT be processed
Must post a brief description in this thread (do this before filling in a form) to receive status updates.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Must read before reporting issues:

1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock was stable previously)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online Google form: Click HERE to submit a form
9. Save the link to the form in case you need to revise or upload additional files (do not submit multiple form for the same issue).

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
How to record a log
How to Record a log.png

First, check the Record log box to start recording (Setting/About/App diagnostics)
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice. (Avoid locations synced to OneDrive)
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Is my product supported in Armoury Crate & Aura Creator?
Note: There is a separate list for Aura Creator compatibility.
https://www.asus.com/us/support/FAQ/1042459

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Installation Error?

Download and install Armoury Crate Lite Log Tool v1.0.6.0
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Lite_Log_Tool.zip

For more info:
https://www.asus.com/support/FAQ/1041654/
Fill in the Google Form and attach the generated log there.

 

Download Update:

Please install using Armoury Crate Installer V3.2.6.1 (approx: 2 MB), download link here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Full installation package V1.1.2.2 (approx: 3GB) here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Full_Installation_Package.zip
(V5.3.4.0 will be installed without internet connection, requires internet connection to upgrade to V5.6.3.0)

 

Release Notes:

See Release Notes

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
2,034 Views
202 REPLIES 202

skywalkerx
Level 9

Hi,

I have a bunch of Asus devices specifically Z790 Hero, Claymore II, TUF 4090, Azoth, and Chakram X. Currently Z790 Hero, Claymore II, and Azoth are accessible using device pages. However, I still can't access Chakram X and TUF 4090 pages. In the form, I am sending you a log file that recorded first accessing the Claymore II page which is accessible then trying to access the Chakram X page which resulted in error 2005 after some time.

Screenshot 2023-06-27 151005.png

PWN3D_
Level 10

Well since some of these problems are still there, i'm obliged to once again report them:

-The Corsair integration for Armoury Crate is at most useable, but half baked at least; and neither Asus support nor Corsair support seems to care that much and won't take responsability for it.

97802.jpg

This is supossed to be a vertical gradient/top blue/ bottom red, but you can see that's not a a gradient at all, and that's happens to ALL the effect applied to Corsair ram in Armoury crate (tested Vengeance RT and dominator)
The red arrow indicate where it seems to be the most visible failure in the attribution of leds, this break is visible in ALL effect on Armoury Crate, even with a simple rainbow mode. In fact the attribution of leds is just wrong and there is nothing in iCue that could help it, no amount of change orientation of ram stick order can fix this. Aura Creator is even incapable to detect the 4 individual ram stick and only shows as one.

-The firmware 1040 for the Delta S Animate introduce a high pitch noise on the microphone audible between the 1-2khz frequency. As there is no way to revert back the firmware, the only thing to do for now is to replace the whole headset that is shiped with the firmware 1030 out of the box and just not update at any cost:
ROG Delta S Animate High pitch mic noise with firm... - Republic of Gamers Forum - 922606 (asus.com)
Re: ROG Delta S Animate Firmware bugged - Republic of Gamers Forum - 925738 (asus.com)

-Last but not least and what seems to be an easy fix; the rog eye S doen't not have an icon for it anymore on the device list:
2023-06-28.png

I know that I've already been asked to not send multiple problems at the same time, I don't really understand why as a dev, you want someone to that knows about issues to only report one? 


Item Version
---- -------
Armoury Crate UWP App 5.6.8.0
ROG Live Service 2.1.4.0
Aura Service (Lighting Service) 3.07.17
Armoury Crate lite service 5.6.8
Aura Wallpaper Service 1.5.3.0
Aura SDK 3.04.32
ASUS AIOFan HAL 1.2.5.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.5
ASUS AURA Odd Component 1.0.9.0
ASUS Aac_GmAcc HAL 1.0.11.0
ASUS Keyboard HAL 1.2.35.0
ASUS MB Peripheral Products 1.0.40
ASUS Mouse HAL 1.2.0.69
ASUS MousePad HAL 1.0.3.5
AacAudioHal 1.3.50.0
AacVGA 0.0.5.8
KingstonDram 1.1.19
AURA DRAM Component 1.1.23
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.43.1
ENE_EHD_M2_HAL 1.0.10.1
ENE_QSI_Loki_HAL 1.0.3.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.7
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.6
WD_BLACK AN1500 1.0.14.0

MasterC
Community Admin
Community Admin

I have spoken to Corsair directly, they will contact you directly to resolve your memory lighting issue. Let me know if they still can't help for whatever reason.

As for the Delta S Animate, I happen to use it daily and I've never heard any abnormal sounds. How are you connecting it? To the MB? Via USB hub or pass-through? Occurs with all lighting effects? If the latest FW is not for you, then it's fine to not update. 

Delta S Animate - FW.png

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Thanks, my first contact with Corsair about his issue was not conclusive, I really hope they can find what is going on, not only for me but for anyone that thought the "aura compatibility" of their ram was a given, I'm sure I can't be the only one.

As for the Delta S Animate, it's my third unit. My current one still on 1030 is connected to the back on the MB with an usb C extension and as been working great so far. I've tested my first and second headset on 1040 on several devices ( PCs on W11 and 10, Mac, Android Tablet) and they all had this mic noise,

For reference, tested with AI Noise Cancelation OFF:


0s to 17s: out of the box (Device firmware 0.1.8770 / Led firmware 1030)
22s to end of video: firmware 1040 (Device firmware 0.1.9726 / Led firmware 1040)

The wierd thing is that it seems that this mic noise is more audible or at least react to the animation on the anime matrix display.

The thing is i'm also quit sure that when I unboxed my second headset, it did not have this noise until I updated.
It still possible that I ended with two hardware failure, but the fact that the second was perfect out of the box until the update make me doubt it.

Again I would LOVE to verify this firmware bug by updating my current headset and video capture it, if only i had a way to revert back if the noise come back again.

@MasterC 

Sorry for the double reply but I went ahead and updated my Delta S Animate from 1030 to 1040 while video capturing the all thing this high pitch noise came back:

0-49sec ; firmware 1030
49sec to end ; firmware 1040
So no, it's not a problem with my PC or a driver since like i've said, i've tested it with mutiple PC/Mac and android devices, it's not an hardware problem from my delta s, it was not a problem from the two previous delta s that I've sent back. It's a problem with that awful firmware 1040 that just ruin the mic quality for all people updating it, and that capture is just the proof of it. It's bad... like really?


Now i'm stuck with a worse mic quality than before the update BECAUSE Asus doesn't provide any way to rollback the firmware as it did with the regular Delta S for some reasons... I only have to wait for an engineer to look into it and finally fix it for I don't know how long... Really thats is NOT serious at all and really anti-consumer from you guys.

Please take this problem seriously and fix it asap.



MurdocNicalls
Level 8

The setting "Lichteffekte im Spiel" which I turned off reverts back to "ON" after waking PC from sleep or if computer is shut down, it does survive a restart though. I recorded logs while putting my computer to sleep and waking it up again, Google form follows.

ARMOURY CRATE 28.06.2023 23_57_20 - Kopie.png

Just submit another log for Z690I Fan Xpert issue....

m1hn3a
Level 7

Hello,

I have a keyboard (ROG STRIX Scope NX Wireless Deluxe) and a mouse (ROG Chackram) and I cannot use Macros. I create a macro and assign to one key on the keyboard/mose - and is working until I reopen the Armoury Crate App. When I open the app - macro stop working and dissapear from the list. I recive an error when I g oto the macros. 

I tried to uninstall and reinstall Armoury Crate - but same behaviour.

Thanh you

m1hn3a_0-1688083865586.png

 

MasterC
Community Admin
Community Admin

Just a quick post to confirm that forms from the following members were received so far (with logs attached):

Flo

codegolem

roarrrr

AndrasROG

J_Bish

PWN3D

m1hn3a

pixielark

skywalkerx

Olexander

MurdocNicalls

 

Thanks for submitting the forms. We'll investigate and let you know if more info is required.

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

nllelobr
Level 10

I'm facing one issue since last version.
The RGB from My 4080 Strix 16OC, only works with Aura Sync. If I try to use Aura Creator, there is no light at all. (Yes, it was enable for Creator, and fully update)

Form subimited.