cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.2.12.0 / Aura Creator v3.4.3.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.
Please install using Armoury Crate Installer v3.2.2.3
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Armoury Crate v5.2.12.0 - Core service updates:
1. Armoury Crate Lite Service v5.2.10
2. Armoury Crate Service v5.2.10
3. AURA Service (Lighting Service) v3.05.66
4. ROG Live Service v1.5.10.0

Aura Creator v3.4.3.0 - Core service updates:
1. Armoury Crate Lite Service v5.2.10
2. Armoury Crate Service v5.2.10
3. AURA Service (Lighting Service) v3.05.66
4. ROG Live Service v1.5.10.0

Armoury Crate v5.2.12.0 - New features:
1. Added "Multiple display & slideshow mode" in Aura Wallpaper
2. Added Ukrainian support
3. [Laptop] Added "GameVisual" OSD config
4. [Laptop] Added "Overclocking control" for system configuration
5. [Motherboard] Added "Aura Sync mode" for AniMe Matrix Motherboards
6. Usability enhancements

Aura Creator v3.4.3 - New features:
1. Added Ukrainian support
2. Added AniMe Matrix Motherboard Aura Sync mode support
3. Added Aura Wallpaper multiple displays support
4. Enhanced the UI of available devices list

Armoury Crate v5.2.12.0 - Bug fixes & Enhancements:
1. Wireless device firmware update flow enhancement
2. Improved Aura Ready game lighting effect performance
3. Fixed incorrect device name display issue
4. Fixed Update Center - sometimes cannot process update correctly issue
5. Fixed wireless device battery panel detection and status error
6. Fixed access to device page in Spanish issue
7. Fixed Aura Sync device list doesn't show all connected devices issue
8. Fixed "Service error" issue for specific platform
9. [Mouse] Fixed DPI value cannot save when switching by hotkey
10. [Keyboard] Fixed cannot enter the device page in Turkish and English (UK)
11. [Keyboard] Fixed cannot set key change function in Spanish display
12. UI flow & GUI layout enhancements
13. Other bugs fixes

Aura Creator v3.4.3.0 - Bug fixes & Enhancements:
1. Fixed no effect for some devices when applying Music effect with audio spectrum style and the fifth effect style

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Uninstall Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually)
DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry

Forms MUST be completed and submitted in order to be processed.

Uninstall Tool - v2.1.4
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip

Must read before reporting issues:
1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock used to be stable)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online form: https://forms.gle/2fEHtZFG3PzjMfzK7
9. Save the link to the form in case additional files need to be uploaded

Log Collection Tool (must attach to your form) - Instructions
94519
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

_______________________________________________________________________________________________________________________________________________

To check if your product is supported in Armoury Crate
https://www.asus.com/us/support/FAQ/1042459
_______________________________________________________________________________________________________________________________________________

Installation Error?
Download and install Armoury Crate Lite Log Tool v1.0.6.0
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Lite_Log_Tool.zip
Refer to instructions
https://www.asus.com/support/FAQ/1041654/
Post a quick description of your issue here, direct message me with the cloud link to the log file.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
34,953 Views
137 REPLIES 137

I cannot access the RYUIJIN 2 configuration.

95040

My ROG Claymore can only display green on the bottom ROG logo when Aura sync'd. The keyboard seems fine, as I can display all colors correctly when not Aura sync'd.

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.11.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.49.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.7.0
ASUS Keyboard HAL 1.2.10.0
ASUS MB Peripheral Products 1.0.40
ASUS Mouse HAL 1.2.0.47
AacAudioHal 1.3.46.0
AacDisplay 1.2.27
AacVGA 0.0.5.4
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0

palopolij
Level 9
Livedash no longer able to show CPU frequency on Z2EA. Cleared CMOS and reinstalled AC but issue persists since last update.

Hello.
I used Gladius III mouse for half year without armory crate software, as it did not suit me. The other day I decided to give it second chance, but after installing it, my mouse started to suddenly turn off. Using live cd the third day did not find any hardware problems. I forbade turning off the mouse and usb hub to save power; I used different usb ports; I restarted the computer; I deleted hardware profiles; I reinstalled armory crate with your custom utility; I reset bios. I don't know what else to do.
Help me please.

upd. Today I reinstalled windows. I haven't installed any software, but the mouse is already disabled. In parallel, I have been using ubuntu on the same computer for 4 days now - the mouse works perfectly there.

palopolij wrote:
Livedash no longer able to show CPU frequency on Z2EA. Cleared CMOS and reinstalled AC but issue persists since last update.


Any update on this? I submitted logs, etc as requested through your web interface but have not heard anything (as usual). I've had so many issues with AC over the years. Just when you think it works you guys roll out an update that breaks something. Its seriously ridiculous.

Hi,

I noticed that fans speeds are capped in my laptop asus rog strix scar 17 se g733cx.

When the laptop was brand new with default apps (armoury crate in this case) I noticed the fans in manual mode would go higher than 6500 rpm. Now they won't go above 6000 rpm for the cpu and 5900 rpm for the gpu, also in turbo mode fans won't go higher than 4500 rpm so the cpu and gpu throttles.

Can you guys please fix this? Chaning from bios 306 to 310 won't do anything and I can't seem to find a way to downgrade the armoury crate app.

PD: Using myasus 1 click diagnosis push the fans to 6500 rpm cpu and 6600 rpm gpu so I don't really understand the problem.

95038

95039

joelonxs wrote:
Hi,

I noticed that fans speeds are capped in my laptop asus rog strix scar 17 se g733cx.

When the laptop was brand new with default apps (armoury crate in this case) I noticed the fans in manual mode would go higher than 6500 rpm. Now they won't go above 6000 rpm for the cpu and 5900 rpm for the gpu, also in turbo mode fans won't go higher than 4500 rpm so the cpu and gpu throttles.

Can you guys please fix this? Chaning from bios 306 to 310 won't do anything and I can't seem to find a way to downgrade the armoury crate app.

PD: Using myasus 1 click diagnosis push the fans to 6500 rpm cpu and 6600 rpm gpu so I don't really understand the problem.

95038

95039


New update 5.3.2.0 still doesn't fix this.

I suggest that you guys add an option like MSI cooler boost where you can set the fan speed to its max capacity instantly. Even manual mode here is terrible, if cpu temperature goes high after a high load, the fans take like 30s to 1 minute to catch up.

MarcioTB
Level 9
Today ASUS Central HAL was updated and G.Skill memos are syncing again! Cheers!!!

Hopper64
Level 14
Tried to reinstall Crate because it simply wasn't behaving correctly as usual. Now it won't update the gladius mouse at all. I keep trying to install the update but it never completes. Always shows an update available.

95143




Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.11.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service 1.3.4.0
ASUS AIOFan HAL 1.1.49.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.7.0
ASUS Aac_GmAcc HAL 1.0.9.0
ASUS Keyboard HAL 1.2.10.0
ASUS MousePad HAL 1.0.3.5
AacAudioHal 1.3.46.0
AacDisplay 1.2.27
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.40.3
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

Hopper64 wrote:
Now it won't update the gladius mouse at all.


Maybe it's good that you don't update. My gladius III after installing armory crate very often turns off (it can't be used).