cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.2.12.0 / Aura Creator v3.4.3.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.
Please install using Armoury Crate Installer v3.2.2.3
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Armoury Crate v5.2.12.0 - Core service updates:
1. Armoury Crate Lite Service v5.2.10
2. Armoury Crate Service v5.2.10
3. AURA Service (Lighting Service) v3.05.66
4. ROG Live Service v1.5.10.0

Aura Creator v3.4.3.0 - Core service updates:
1. Armoury Crate Lite Service v5.2.10
2. Armoury Crate Service v5.2.10
3. AURA Service (Lighting Service) v3.05.66
4. ROG Live Service v1.5.10.0

Armoury Crate v5.2.12.0 - New features:
1. Added "Multiple display & slideshow mode" in Aura Wallpaper
2. Added Ukrainian support
3. [Laptop] Added "GameVisual" OSD config
4. [Laptop] Added "Overclocking control" for system configuration
5. [Motherboard] Added "Aura Sync mode" for AniMe Matrix Motherboards
6. Usability enhancements

Aura Creator v3.4.3 - New features:
1. Added Ukrainian support
2. Added AniMe Matrix Motherboard Aura Sync mode support
3. Added Aura Wallpaper multiple displays support
4. Enhanced the UI of available devices list

Armoury Crate v5.2.12.0 - Bug fixes & Enhancements:
1. Wireless device firmware update flow enhancement
2. Improved Aura Ready game lighting effect performance
3. Fixed incorrect device name display issue
4. Fixed Update Center - sometimes cannot process update correctly issue
5. Fixed wireless device battery panel detection and status error
6. Fixed access to device page in Spanish issue
7. Fixed Aura Sync device list doesn't show all connected devices issue
8. Fixed "Service error" issue for specific platform
9. [Mouse] Fixed DPI value cannot save when switching by hotkey
10. [Keyboard] Fixed cannot enter the device page in Turkish and English (UK)
11. [Keyboard] Fixed cannot set key change function in Spanish display
12. UI flow & GUI layout enhancements
13. Other bugs fixes

Aura Creator v3.4.3.0 - Bug fixes & Enhancements:
1. Fixed no effect for some devices when applying Music effect with audio spectrum style and the fifth effect style

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Uninstall Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually)
DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry

Forms MUST be completed and submitted in order to be processed.

Uninstall Tool - v2.1.4
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip

Must read before reporting issues:
1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock used to be stable)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online form: https://forms.gle/2fEHtZFG3PzjMfzK7
9. Save the link to the form in case additional files need to be uploaded

Log Collection Tool (must attach to your form) - Instructions
94519
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

_______________________________________________________________________________________________________________________________________________

To check if your product is supported in Armoury Crate
https://www.asus.com/us/support/FAQ/1042459
_______________________________________________________________________________________________________________________________________________

Installation Error?
Download and install Armoury Crate Lite Log Tool v1.0.6.0
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Lite_Log_Tool.zip
Refer to instructions
https://www.asus.com/support/FAQ/1041654/
Post a quick description of your issue here, direct message me with the cloud link to the log file.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
39,299 Views
137 REPLIES 137

Looks like error 502 occurs if you don't have an ASUS motherboard ????


2022-08-18 17:09:52; Critical; ARMOURY CRATE Matrix; 4716; 2] ----------------------------------------------------------------------------------------------------
2022-08-18 17:09:52; Critical; ARMOURY CRATE Matrix; 4716; 2] [8/18/2022 5:09:52 PM]
2022-08-18 17:09:52; Critical; ARMOURY CRATE Matrix; 4716; 2] Gaming Center Version : 5.2.12.0
2022-08-18 17:09:52; Critical; ARMOURY CRATE Matrix; 4716; 2] OS Version Build : 19045
2022-08-18 17:09:52; Critical; ARMOURY CRATE Matrix; 4716; 2] ----------------------------------------------------------------------------------------------------
2022-08-18 17:10:04; Error; [GridPlugin.ToolsPage.SupportExtensionService]; 4716; 8] (12448)[SupportExtensionService] response = fail
2022-08-18 17:10:08; Error; [GridPlugin.ToolsPage.SupportExtensionService]; 4716; 8] (16507)[SupportExtensionService] response = fail
2022-08-18 17:10:09; Error; CoreManager; 4716; 3] (16803)Query timeout with MotherBoard Extension Service .
2022-08-18 17:10:18; Error; ACSetupConnectionService; 4716; 7] (25965)Connect ACSetup Fail
2022-08-18 17:10:23; Error; ACSetupConnectionService; 4716; 2] (30967)it does not connect to ACSetup
2022-08-18 17:11:30; Critical; ARMOURY CRATE Matrix; 14396; 2] ----------------------------------------------------------------------------------------------------
2022-08-18 17:11:30; Critical; ARMOURY CRATE Matrix; 14396; 2] [8/18/2022 5:11:30 PM]
2022-08-18 17:11:30; Critical; ARMOURY CRATE Matrix; 14396; 2] Gaming Center Version : 5.2.12.0
2022-08-18 17:11:30; Critical; ARMOURY CRATE Matrix; 14396; 2] OS Version Build : 19045
2022-08-18 17:11:30; Critical; ARMOURY CRATE Matrix; 14396; 2] ----------------------------------------------------------------------------------------------------
2022-08-18 17:11:40; Error; [GridPlugin.ToolsPage.SupportExtensionService]; 14396; 7] (10368)[SupportExtensionService] response = fail
2022-08-18 17:11:44; Error; CoreManager; 14396; 4] (14423)Query timeout with MotherBoard Extension Service .
2022-08-18 17:11:44; Error; [GridPlugin.ToolsPage.SupportExtensionService]; 14396; 7] (14423)[SupportExtensionService] response = fail
2022-08-18 17:12:22; Error; ACSetupConnectionService; 14396; 10] (51725)Connect ACSetup Fail
2022-08-18 17:12:33; Error; ACSetupConnectionService; 14396; 22] (62916)Error, ErrorCode: 502


It's been 3 weeks without armoury crate, using my asus mouse without in game profile is horrible 😞

Also, the following file is detected as a virus by Windows defender : https://dlcdn-rogboxbu2.asus.com.cn/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea68260...

I've found the URL inside "AsusUpdate.log"

[08/18/22 19:45:56.688][AsusUpdate:asupdate][19388:2688][{079B2A6C-DC82-42E3-94B6-9B36E683D464}][has_update 1][force 0][manual 1][auto 1]
[08/18/22 19:45:56.689][AsusUpdate:asupdate][19388:2688][{8688A0D0-9F6E-43CB-BE68-5AD0101B8DCC}][has_update 0][force 0][manual 1][auto 0]
[08/18/22 19:45:56.690][AsusUpdate:asupdate][19388:2688][{2D87BFB6-C184-4A59-9BBE-3E20CE797631}][has_update 0][force 0][manual 1][auto 0]
[08/18/22 19:45:56.700][AsusUpdate:asupdate][19388:2688][DownloadManager::DoDownloadPackage][appid={079B2A6C-DC82-42E3-94B6-9B36E683D464}; version=1.3.107.85; package_name=12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip]
[08/18/22 19:45:56.702][AsusUpdate:asupdate][19388:2688][starting download][from 'https://dlcdn-rogboxbu2.asus.com/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip'][to 'C:\Users\Anthony\AppData\Local\Temp\{AD0DE06C-363A-4226-B962-6CD3773801C0}-12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip']
[08/18/22 19:45:56.705][AsusUpdate:asupdate][19388:2688][detected configurations][
priority=2, source=direct, direct connection
priority=0, source=auto, wpad=1, script=
]
[08/18/22 19:45:56.705][AsusUpdate:asupdate][19388:2688][Send]https://dlcdn-rogboxbu2.asus.com/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea68260154...[request=][filename=C:\Users\Anthony\AppData\Local\Temp\{AD0DE06C-363A-4226-B962-6CD3773801C0}-12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip]
[08/18/22 19:45:56.705][AsusUpdate:asupdate][19388:2688]
[08/18/22 19:45:56.795][AsusUpdate:asupdate][19388:2688][Send response received][result 0x0][status code 200][]
[08/18/22 19:45:56.800][AsusUpdate:asupdate][19388:2688][DownloadManager::CachePackage failed][0xa043050d]
[08/18/22 19:45:56.802][AsusUpdate:asupdate][19388:2688][starting download][from 'https://dlcdn-rogboxbu2.asus.com.cn/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip'][to 'C:\Users\Anthony\AppData\Local\Temp\{AD0DE06C-363A-4226-B962-6CD3773801C0}-12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip']
[08/18/22 19:45:56.805][AsusUpdate:asupdate][19388:2688][detected configurations][
priority=2, source=direct, direct connection
priority=0, source=auto, wpad=1, script=
]
[08/18/22 19:45:56.805][AsusUpdate:asupdate][19388:2688][Send]https://dlcdn-rogboxbu2.asus.com.cn/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea68260...[request=][filename=C:\Users\Anthony\AppData\Local\Temp\{AD0DE06C-363A-4226-B962-6CD3773801C0}-12663-DA6G4H-a1059de47ea682601547df516c6e95fb.zip]
[08/18/22 19:45:56.805][AsusUpdate:asupdate][19388:2688]
[08/18/22 19:46:02.905][AsusUpdate:asupdate][19388:2688][Send response received][result 0x0][status code 200][]
[08/18/22 19:46:02.910][AsusUpdate:asupdate][19388:2688][DownloadManager::CachePackage failed][0xa043050d]

Please make sure you have this update installed (released today):
https://www.microsoft.com/en-us/wdsi/defenderupdates

roger123 wrote:
Also, the following file is detected as a virus by Windows defender : https://dlcdn-rogboxbu2.asus.com.cn/pub/ASUS/APService/Gaming/SYS/ROGS/12663-DA6G4H-a1059de47ea68260...

I've found the URL inside "AsusUpdate.log"
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Here it is my case:

I'm in love with ASUS ROG Hardware and also I used to be happy with AC with my past motherboard (Rog Strix z690-E) everything was running great. Then I decided to upgrade my motherboard to Rog Maximus z690 Extreme, fresh installed my OS and apps, windows updates, drivers updates, etc. Everything was running great, so happy with my new motherboard and its displays, I actually could finally OC my RAM to 6000 with no porblems (with z690-E never could pass 5600).

Then I installed AC and Oh my.... the CHAOS started... windows started to act 'strange', a couple of blue screens, every time i rebooted the pc I was getting 00 or 55 Q-Code errors, I saw that the RGB lights of the RAM where freezing from time to time and I was driving crazy to the point to RMA my motherboard, change RAM, check CPU, PSU, etc.. I don't know why i was blaming the hardware if the hardware was running great until AC installation.

After a couple of days of frustration the new AC v5.2.12.0 appeared in AC app and I decided to update it and Oh lord BLACK SCREEN after I updated, almost every single module within the app was crashing, I never could run AC again in a estable mode and that forced me to delete it... And guess what? My PC was performing smoothly again!!!!!!! I gave it another change an reinstalled the using ArmouryCrateInstalle 3.2.2.3 and this time with more stability BUT again with certain strange behavior around and the 00/55 q-code errores came back again so I decided to uninstall it again.

It's been 10 days without AC and 0 errors with my PC. I'm Happy but Sad at the same time to see that the software part is driving peple crazy. In my case I spent a good money with the new motherboard and the only option I have to modify the anime displays and integrated ARGB are with AC software. What a shame really because I don't know what to do.

Here are my specs:

- MB Bios 1720
- Intel Core i9-12900K
- Rog Strix LCII 360 ARGB
- Rog Strix RTX 3080Ti O12G
- G.Skill F5-6000J4040F16GX2
- 2 x Samsung 980 NVMe PRO 1 TB
- Rog Thor 1000 PII PSU
- Rog Strix Helios
- Windows 11 Pro

Here what I've done to fix the problem with AC with no success:

- Update Bios from 1601 to 1720
- Re-install Windows
- Re-install Hardware drivers
- Change RAM
- No Overclocking RAM
- Update AC software
- Re-install AC software
- Check PSU with PSU Tester
- Disconnect and Reconnect every single cable on the motherboard
- Disconnect RGB connectors and leave only ARGB ones
- Checked screws tightness CPU and Motherboard
- I read almost every single Forum

As you can imagine I've spent so many hours trying to fix this and the only thing that REALLY WORKED is Uninstall the AC software. Really ASUS????? Is there nothing we can do with your buggy software?:mad:

Can't update ROG Kris Wireless in Armory Crate, update always fails.

Tried reinstalling Armory Crate now I can't even access the mouse settings.
It's asking for a prerequisite update which always fails.
Tried a different mouse, same issue.

I'm having issues with this.

I try to log in with my account, Global Services, but after that it keeps "Redirecting" forever, can't log in at all.
Of course, the credential are fine. The app is connected to the internet, nothing blocking it, it updates and so on.

Any ideas why?

MasterC
Community Admin
Community Admin
Please record a log and fill in the Google Form - see original post for instructions. Thanks.

d4m4g3 wrote:
I'm having issues with this.

I try to log in with my account, Global Services, but after that it keeps "Redirecting" forever, can't log in at all.
Of course, the credential are fine. The app is connected to the internet, nothing blocking it, it updates and so on.

Any ideas why?
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Please play around with your UEFI settings to get a stable overclock. Updating to 1720 does not automatically mean that you should keep the same OC settings. The problems you're facing are not Armoury Crate related, you have an unstable overclock. Please verify the stability of your system first. You can consider rolling back to 1601 if that was stable for you. The only difference in 1720 should only be support for the next wave of processors, there's no need to update unless you are upgrading the CPU.

RafaelRabeloM wrote:
Here it is my case:

I'm in love with ASUS ROG Hardware and also I used to be happy with AC with my past motherboard (Rog Strix z690-E) everything was running great. Then I decided to upgrade my motherboard to Rog Maximus z690 Extreme, fresh installed my OS and apps, windows updates, drivers updates, etc. Everything was running great, so happy with my new motherboard and its displays, I actually could finally OC my RAM to 6000 with no porblems (with z690-E never could pass 5600).

Then I installed AC and Oh my.... the CHAOS started... windows started to act 'strange', a couple of blue screens, every time i rebooted the pc I was getting 00 or 55 Q-Code errors, I saw that the RGB lights of the RAM where freezing from time to time and I was driving crazy to the point to RMA my motherboard, change RAM, check CPU, PSU, etc.. I don't know why i was blaming the hardware if the hardware was running great until AC installation.

After a couple of days of frustration the new AC v5.2.12.0 appeared in AC app and I decided to update it and Oh lord BLACK SCREEN after I updated, almost every single module within the app was crashing, I never could run AC again in a estable mode and that forced me to delete it... And guess what? My PC was performing smoothly again!!!!!!! I gave it another change an reinstalled the using ArmouryCrateInstalle 3.2.2.3 and this time with more stability BUT again with certain strange behavior around and the 00/55 q-code errores came back again so I decided to uninstall it again.

It's been 10 days without AC and 0 errors with my PC. I'm Happy but Sad at the same time to see that the software part is driving peple crazy. In my case I spent a good money with the new motherboard and the only option I have to modify the anime displays and integrated ARGB are with AC software. What a shame really because I don't know what to do.

Here are my specs:

- MB Bios 1720
- Intel Core i9-12900K
- Rog Strix LCII 360 ARGB
- Rog Strix RTX 3080Ti O12G
- G.Skill F5-6000J4040F16GX2
- 2 x Samsung 980 NVMe PRO 1 TB
- Rog Thor 1000 PII PSU
- Rog Strix Helios
- Windows 11 Pro

Here what I've done to fix the problem with AC with no success:

- Update Bios from 1601 to 1720
- Re-install Windows
- Re-install Hardware drivers
- Change RAM
- No Overclocking RAM
- Update AC software
- Re-install AC software
- Check PSU with PSU Tester
- Disconnect and Reconnect every single cable on the motherboard
- Disconnect RGB connectors and leave only ARGB ones
- Checked screws tightness CPU and Motherboard
- I read almost every single Forum

As you can imagine I've spent so many hours trying to fix this and the only thing that REALLY WORKED is Uninstall the AC software. Really ASUS????? Is there nothing we can do with your buggy software?:mad:
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

clearwater
Level 7
My son has WIndows 11 Home but does not have admin rights on the computer, so I enter a pin when he needs to install software. This did not work with this installer, the 502 error appeared when the screen displayed "Preparing for ...".

BUT when I log into the computer with an admin account the installation did ask for admin rights (just the button click, no pin/password needed) but the installation went through and my son now can use the software 😉

It does not seem to be able to install the services when not run as a non admin account.

cindernat
Level 9
May I ask what is the point in filling out the issues form if there's not going to be a response at all from Asus?