cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.2.12.0 / Aura Creator v3.4.3.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.
Please install using Armoury Crate Installer v3.2.2.3
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Armoury Crate v5.2.12.0 - Core service updates:
1. Armoury Crate Lite Service v5.2.10
2. Armoury Crate Service v5.2.10
3. AURA Service (Lighting Service) v3.05.66
4. ROG Live Service v1.5.10.0

Aura Creator v3.4.3.0 - Core service updates:
1. Armoury Crate Lite Service v5.2.10
2. Armoury Crate Service v5.2.10
3. AURA Service (Lighting Service) v3.05.66
4. ROG Live Service v1.5.10.0

Armoury Crate v5.2.12.0 - New features:
1. Added "Multiple display & slideshow mode" in Aura Wallpaper
2. Added Ukrainian support
3. [Laptop] Added "GameVisual" OSD config
4. [Laptop] Added "Overclocking control" for system configuration
5. [Motherboard] Added "Aura Sync mode" for AniMe Matrix Motherboards
6. Usability enhancements

Aura Creator v3.4.3 - New features:
1. Added Ukrainian support
2. Added AniMe Matrix Motherboard Aura Sync mode support
3. Added Aura Wallpaper multiple displays support
4. Enhanced the UI of available devices list

Armoury Crate v5.2.12.0 - Bug fixes & Enhancements:
1. Wireless device firmware update flow enhancement
2. Improved Aura Ready game lighting effect performance
3. Fixed incorrect device name display issue
4. Fixed Update Center - sometimes cannot process update correctly issue
5. Fixed wireless device battery panel detection and status error
6. Fixed access to device page in Spanish issue
7. Fixed Aura Sync device list doesn't show all connected devices issue
8. Fixed "Service error" issue for specific platform
9. [Mouse] Fixed DPI value cannot save when switching by hotkey
10. [Keyboard] Fixed cannot enter the device page in Turkish and English (UK)
11. [Keyboard] Fixed cannot set key change function in Spanish display
12. UI flow & GUI layout enhancements
13. Other bugs fixes

Aura Creator v3.4.3.0 - Bug fixes & Enhancements:
1. Fixed no effect for some devices when applying Music effect with audio spectrum style and the fifth effect style

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Uninstall Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually)
DO NOT delete files manually after uninstalling Armoury Crate
DO NOT modify the registry

Forms MUST be completed and submitted in order to be processed.

Uninstall Tool - v2.1.4
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip

Must read before reporting issues:
1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock used to be stable)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online form: https://forms.gle/2fEHtZFG3PzjMfzK7
9. Save the link to the form in case additional files need to be uploaded

Log Collection Tool (must attach to your form) - Instructions
94519
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording
Remember to upload this log file to the Google Form (change file extension to .txt first)

_______________________________________________________________________________________________________________________________________________

To check if your product is supported in Armoury Crate
https://www.asus.com/us/support/FAQ/1042459
_______________________________________________________________________________________________________________________________________________

Installation Error?
Download and install Armoury Crate Lite Log Tool v1.0.6.0
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Lite_Log_Tool.zip
Refer to instructions
https://www.asus.com/support/FAQ/1041654/
Post a quick description of your issue here, direct message me with the cloud link to the log file.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
9,131 Views
137 REPLIES 137

Erwin05
Level 10
Translations updated in latest Armoury Crate V5.3.4.0, please let us know if anything else, thanks!


The text at the little circle isnt in Dutch language, all 6 fields have this from cpu core to my profile, all 5 tabs have this too.

Sposta per riordinare = Italian = (verplaatsen om opnieuw te ordenen) in Dutch.

94502

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.10.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service Niet geïnstalleerd
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0

MarcioTB
Level 10
Please update to OptionHal v20220822 (including ENE DRAM HAL v1.1.40.3) which was published on 9/13.

Everything was working fine until the last couple updates, first of all my G.Skill Trident Z is no longer recognized and with the last update the shutdown effect come back to on with rainbow effect after few reboots, no matter was configured. More people is facing these two issues!
PLEASE FIX IT!

P.S. I've tried to uninstall and reinstall, clean install, several times... no success! When I use any older version than 5.1.5 everything works fine!

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.10.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service Não instalado
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
ASUS FanCard HAL 1.0.6
ASUS MB Peripheral Products 1.0.35
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_DRAM_RGB_AIO 1.0.3.37
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0

Any news about fix the memos sync?

MarcioTB wrote:
Form received with log

Everything was working fine until the last couple updates, first of all my G.Skill Trident Z is no longer recognized and with the last update the shutdown effect come back to on with rainbow effect after few reboots, no matter was configured. More people is facing these two issues!
PLEASE FIX IT!

P.S. I've tried to uninstall and reinstall, clean install, several times... no success! When I use any older version than 5.1.5 everything works fine!

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.10.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service Não instalado
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
ASUS FanCard HAL 1.0.6
ASUS MB Peripheral Products 1.0.35
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_DRAM_RGB_AIO 1.0.3.37
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0

AndrasROG
Level 10
Form with log received. Conclusion - no leak found

Handles leak (ArmouryCrate.UserSessionHelper.exe): Opening AC after being closed for a while increases handles by 10 000 & if I'm viewing AniMe Matrix in "Audio Mode" with "Show Visualizer" ON (leak).

ARGB always revert to default rainbow puke when booting up. In previous version it was able to keep at static with my selected color.

Form with log received. Framework v3.1.1.0 published on 9/19 to resolve the issue.

Devices Tab keep loading. Can't user Fan Expert.

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.10.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service 未安�
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.4
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.3
WD_BLACK AN1500 1.0.14.0

94505
94506

Issue resolved in Armoury Crate v5.3.4.0, please update.

Form with log received

Simply put, Armoury Crate detects then 'undetects' my devices. Thus, the dashboard readings don't show (always at 0). However, the lighting for all of the devices work fine.

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.10.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service Not installed
AacVGA 0.0.5.2
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AIOFan HAL 1.1.47.0
KingstonDram 1.1.12
ASUS AURA Motherboard HAL 1.3.4.0
ENE RGB HAL 1.1.39.18
AURA DRAM Component 1.1.18
Patriot Viper DRAM RGB 1.0.9.4
ENE_DRAM_RGB_AIO 1.0.3.37
PHISON HAL 1.0.9.0
Patriot Viper M2 SSD RGB 1.1.0.2
WD_BLACK AN1500 1.0.14.0
ENE_EHD_M2_HAL 1.0.9.12
Universal Holtek RGB DRAM 1.0.0.3

Issue resolved in latest Armoury Crate version.

TianaV wrote:
Simply put, Armoury Crate detects then 'undetects' my devices. Thus, the dashboard readings don't show (always at 0). However, the lighting for all of the devices work fine.

Item Version
---- -------
Armoury Crate UWP App 5.2.12.0
ROG Live Service 1.5.10.0
Aura Service (Lighting Service) 3.05.66
Armoury Crate lite service 5.2.10
Aura Wallpaper Service Not installed
AacVGA 0.0.5.2
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AIOFan HAL 1.1.47.0
KingstonDram 1.1.12
ASUS AURA Motherboard HAL 1.3.4.0
ENE RGB HAL 1.1.39.18
AURA DRAM Component 1.1.18
Patriot Viper DRAM RGB 1.0.9.4
ENE_DRAM_RGB_AIO 1.0.3.37
PHISON HAL 1.0.9.0
Patriot Viper M2 SSD RGB 1.1.0.2
WD_BLACK AN1500 1.0.14.0
ENE_EHD_M2_HAL 1.0.9.12
Universal Holtek RGB DRAM 1.0.0.3



I have a similar issue, Worked fine two releases back. Last two releases I've been unable to see any of the details. Have used the uninstall tool and re-installed but problem persists. Also Armoury Crate tends to crash when I select the Dashboard after viewing other sections in the app. I can't comment re lighting as I use iCue. System is fully patched, drivers up to date and BIOS at latest version. Details and logs uploaded via form.

After monitoring the handles we concluded that there's no leak:

Testing method:
1. Record the number of handles before enabling the audio mode.
2. Enable the audio mode, observe whether the number of handles fluctuates over time or simply increases
* If it decreases as much as it increases then there's no leak
* The number of handles were about the same before as after an extended period of time (cancelled out)


AndrasROG wrote:


Handles leak (ArmouryCrate.UserSessionHelper.exe): Opening AC after being closed for a while increases handles by 10 000 & if I'm viewing AniMe Matrix in "Audio Mode" with "Show Visualizer" ON (leak).
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin