cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.1.5.0 / Aura Creator v3.3.4 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Armoury Crate v5.1.5 - Core service updates:
Armoury Crate Lite Service v5.1.4
Armoury Crate Service v5.1.4
AURA Service (Lighting Service) v3.05.40
ROG Live Service v1.4.5.0

Aura Creator v3.3.4- Core service updates:
Armoury Crate Lite Service v5.1.4
Armoury Crate Service v5.1.4
AURA Service (Lighting Service) v3.05.40
ROG Live Service v1.4.5.0

Armoury Crate v5.1.5 - New features:
Added new ProArt theme for personalization (compatible with Motherboard & PC Components)
Added delete function for "Notification" (mouse right click)
Added close function in right button click menu for wireless devices power management panel in system tray
Usability enhancements

Aura Creator v3.3.4- New eatures:
Support for Aura Wallpaper

Armoury Crate v5.1.5 - Bug fixes & Enhancements:
Changed the condition to trigger the "Update" in "Update Center"
Fixed App crash issue in specific scenarios
Fixed Update Failed issue in specific scenarios and combination of devices
Fixed RGB lighting reset to default after reboot system issue for some configurations
Fixed specific DRAM detection issues
Fixed specific Armoury Crate installation issues
Fixed issues where devices cannot finish updates
Fixed "Content Platform" - cannot log into ASUS account issue
Fixed firmware update issues
[Laptop] Fixed dual screen display layout issue
[Keyboard][Mouse] Fixed device page error when language set to Spanish
[Mouse] Added a countdown dialog for the Calibration function to prevent users from selecting an incorrect preset surface and not being able to use the mouse
[Mouse] Fine-tuned accuracy for the DPI values between 5000-7000
UI flow & GUI layout enhancements
Several other bugs fixes

Aura Creator v3.3.4 - Bug fixes & Enhancements:
Fixed - device lighting cannot be restored after unsync
Fixed service error issue
UI flow & GUI layout enhancements
Other bugs fixes

New devices supported:
ROG Chakram X
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Uninstall Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually)
DO NOT modify the registry

Forms MUST be completed and submitted in order to be processed.

Uninstall Tool - v2.1.3
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip
Armoury Crate & Aura Creator Installer v3.1.3.0 (latest installer version)
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Must read before reporting issues:
1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock used to be stable)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online form: https://forms.gle/48ztQgy7F8GcCCpN9

Log Collection Tool - Instructions
92643
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

To check if your product is supported in Armoury Crate
https://www.asus.com/us/support/FAQ/1042459
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
118,642 Views
393 REPLIES 393

MasterC@ROG wrote:
From your previous post, you mentioned that turning off XMP resolves the issue. Doesn't that mean your XMP settings are affecting your system stability and thus the functions in Armoury Crate? I suggest to assess if any issues exists while XMP is disabled, then report if any.


OK Boss!
I turn off XMP The AC sees the RAMs, the lighting can be synchronized. You can't see the video card!!!
I turn on XMP, the AC does not see the RAMs or the video card!!!
XMP has been on since the beginning and has not been a problem so far. The system is stable, there were no settings changes, only the AC and its components were updated automatically.
At first it did not detect the RAMs, and after a few days neither did the video card.

Thanks!

Mardorr
Level 9
I have an ROG Maximus Z690 EXTREME motherboard. Many times the OLED Panel becomes scrambled when I have the hardware monitor running. I don't have that problem when running an animation. However, when I want to change the animation in AC, I get an error:

93941

Secondly, I am on BIOS 1403 and know there is a newer version, but the Tools section does not find the new version.
All drivers etc are up to date.

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service 1.2.6.9
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
ASUS Aac_GmAcc HAL 1.0.5.0
ASUS FanCard HAL 1.0.8
ASUS Mouse HAL 1.2.0.44
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

xufos69
Level 7
I don't know if this is the problem or not but I didn't update the firmware in the red line and my motherboard is normal and show up until now

Ryuuji
Level 8
I can't access the rgb settings anymore. It wants to be updated, however I always get error 12.

When it tries to install I get a CMD Window
94180

It basically says: The command "C:\ProgrammData\Package" is written wrong or could not be found.

I only have the following Folder: "C:\ProgramData\Package Cache"

So is the Update Corrupted or is it because my windows is in German?

94181

Ryuuji

LocoDiceGR
Level 10
Still crashing on startup (actually 2 years now) After clean install windows etc.

Trash.

Kingston DDR5 Fury 5600 KF556C40BBK2-32 x4 units Armoury Crate don't detected


Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
ASUS Keyboard HAL 1.2.8.0
ASUS Mouse HAL 1.2.0.44
AacDisplay 1.2.27
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

The parameters to adjust the lighting on the motherboard (polymolighting) no longer exist since the last update.

94207

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Non installée
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

cekeu
Level 12
Updated Rog Strix Flare 2 firmware 3.00.09 to 3.00.10 via Armory Crate and I get error code 18 non stop. Am I the only one with this problem? The keyboard works well with its stock firmware 3.00.09.

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Non installée
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
ASUS Keyboard HAL 1.2.8.0
ASUS Mouse HAL 1.2.0.44
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_DRAM_RGB_AIO 1.0.3.17
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0
..........................................................
Windows 11 Professional edition
Version 21H2
Installed on ‎22/‎06/‎2022
OS Build 22000.832
Experience Windows Features Experience Pack 1000.22000.832.0

@cekeu - I have ROG Strix Flare 2 and updated to the 3.00.10 firmware when I first installed the keyboard (about 2 months ago). No problems, no errors. I checked my AC and driver versions against your post, and all are the same (though I don't have the Mouse HAL, because I use Logitech mouse). Perhaps your firmware update went wrong, corrupted download or something -- not sure how to "force" a re-download/re-install of the firmware, maybe ASUS can help with that.

cekeu wrote:
Updated Rog Strix Flare 2 firmware 3.00.09 to 3.00.10 via Armory Crate and I get error code 18 non stop. Am I the only one with this problem? The keyboard works well with its stock firmware 3.00.09.

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Non installée
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.4.0
ASUS Keyboard HAL 1.2.8.0
ASUS Mouse HAL 1.2.0.44
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_DRAM_RGB_AIO 1.0.3.17
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0
..........................................................
Windows 11 Professional edition
Version 21H2
Installed on ‎22/‎06/‎2022
OS Build 22000.832
Experience Windows Features Experience Pack 1000.22000.832.0
-----------------------------------------------------------------------------------------------------------------------------------------------------
Z690-E, i9-12900k, 2x16 DDR5, 980pro nvme x3, Ryujin-II 360, Strix Animate-II, Evga 3090 ftw3

Thanks
It is likely that I will reinstall the system properly, I may have broken something.

RogScott wrote:
@cekeu - I have ROG Strix Flare 2 and updated to the 3.00.10 firmware when I first installed the keyboard (about 2 months ago). No problems, no errors. I checked my AC and driver versions against your post, and all are the same (though I don't have the Mouse HAL, because I use Logitech mouse). Perhaps your firmware update went wrong, corrupted download or something -- not sure how to "force" a re-download/re-install of the firmware, maybe ASUS can help with that.