cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.1.5.0 / Aura Creator v3.3.4 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Armoury Crate v5.1.5 - Core service updates:
Armoury Crate Lite Service v5.1.4
Armoury Crate Service v5.1.4
AURA Service (Lighting Service) v3.05.40
ROG Live Service v1.4.5.0

Aura Creator v3.3.4- Core service updates:
Armoury Crate Lite Service v5.1.4
Armoury Crate Service v5.1.4
AURA Service (Lighting Service) v3.05.40
ROG Live Service v1.4.5.0

Armoury Crate v5.1.5 - New features:
Added new ProArt theme for personalization (compatible with Motherboard & PC Components)
Added delete function for "Notification" (mouse right click)
Added close function in right button click menu for wireless devices power management panel in system tray
Usability enhancements

Aura Creator v3.3.4- New eatures:
Support for Aura Wallpaper

Armoury Crate v5.1.5 - Bug fixes & Enhancements:
Changed the condition to trigger the "Update" in "Update Center"
Fixed App crash issue in specific scenarios
Fixed Update Failed issue in specific scenarios and combination of devices
Fixed RGB lighting reset to default after reboot system issue for some configurations
Fixed specific DRAM detection issues
Fixed specific Armoury Crate installation issues
Fixed issues where devices cannot finish updates
Fixed "Content Platform" - cannot log into ASUS account issue
Fixed firmware update issues
[Laptop] Fixed dual screen display layout issue
[Keyboard][Mouse] Fixed device page error when language set to Spanish
[Mouse] Added a countdown dialog for the Calibration function to prevent users from selecting an incorrect preset surface and not being able to use the mouse
[Mouse] Fine-tuned accuracy for the DPI values between 5000-7000
UI flow & GUI layout enhancements
Several other bugs fixes

Aura Creator v3.3.4 - Bug fixes & Enhancements:
Fixed - device lighting cannot be restored after unsync
Fixed service error issue
UI flow & GUI layout enhancements
Other bugs fixes

New devices supported:
ROG Chakram X
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Uninstall Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually)
DO NOT modify the registry

Forms MUST be completed and submitted in order to be processed.

Uninstall Tool - v2.1.3
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip
Armoury Crate & Aura Creator Installer v3.1.3.0 (latest installer version)
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Must read before reporting issues:
1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock used to be stable)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online form: https://forms.gle/48ztQgy7F8GcCCpN9

Log Collection Tool - Instructions
92643
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

To check if your product is supported in Armoury Crate
https://www.asus.com/us/support/FAQ/1042459
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
122,928 Views
393 REPLIES 393

kush_
Level 9
Devs, please look at my log to see why it's not installing correctly.

-edit- Can't upload the log

Edit2 : Used Google Docs and uploaded it there.

Chosmin
Level 8
Armory Crate dont work on Asus Rog Z390 E Gaming
my fans are at 100% and I can't change them at a lower speed .. AI suite 3 it doesn't work .. addressable led doesn't work .. the application works quite hard from one section to another. I uninstalled and installed the application 10 times and in vain. all time when i unninstal i use Unnintal Tools

Link deleted for your privacy, you can attach the log in Google Forms.

Edition Windows 11 Pro
Version 21H2
Installed on ‎02.‎08.‎2021
OS build 22000.776
Experience Windows Feature Experience Pack 1000.22000.776.0

Processor Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz 3.70 GHz
Installed RAM 16,0 GB
System type 64-bit operating system, x64-based processor



Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

93574
93575

MasterC
Community Admin
Community Admin
Guys, please read the original post of this thread for info regarding how to report issues. Logs and screenshots can be attached easily from Google Forms.
Also, please register to be a member before reporting issues via forms. If you are a new member and cannot post, message me directly. Thanks.

Forms from non-members will not be processed,

This is not the section for system stability issues
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

biTi71
Level 7
As updates come, the less devices the app sees on my device.
You can no longer see my G.Skill RAM or my RTX3090 FE card either ...
What's happening?

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
ASUS Mouse HAL 1.2.0.33
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_DRAM_RGB_AIO 1.0.3.37
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

As of yesterday, the app is not detecting any devices. Reinstallation did not help.

93587

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AURA Extension Card HAL 1.1.0.18
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

AC couldn't detected my Rog Strix Z490-E Gaming mainboard, plz fix this !!!

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AURA Extension Card HAL 1.1.0.18
ASUS Mouse HAL 1.2.0.33
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

When setting manual fan curves through armoury crate, I've lost about 1000 RPM (previously 7000-8000, currently 6200-6500 max) on both cpu and gpu fans, causing temperatures to have increased by more than 8c. The fan's response time to temperature spikes also seems to have been affected, as they do not "catch up" to cool down the chips fast enough before it peaks over 90c.

This issue is present on my 2020 g512lw (i7-10750 and 2070 model) as well any many other's according to the forum itself and various reddit posts.

Here's the version data from armoury crate:


Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate service 5.1.9
Aura Wallpaper Service Not installed
ASUS Aac_NBDT HAL 2.5.12.0
ASUS Keyboard HAL 1.01.17
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.1.0.8
AacAudioHal 1.3.7.0
AacDispaly 1.1.26

Updated the firmware of both products, the dock's color of the led it's stuck in red. I can't also change the mice's led color if it's connected via the dock, if I connect it via usb cable, it works correctly.

Already contacted support, no real fix was provided, only the common procedure.

Things I've tried so far:
1. Uninstalling and reinstalling Armoury Crate with the provided tool - no result
2. Restoring all the profiles to default - no result
3. Changing profiles works somewhat, it manages to change the color of the LED but only to the default color assigned to the profile, (red, purple, blue, green, yellow)
4. Creating a new profile provides the same result, displays an error of operation when I try to change the color and it asks to try again (it happens everytime so it's pointless to keep trying)

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service No instalado
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS Keyboard HAL 1.2.7.0
ASUS Mouse HAL 1.2.0.33
AacAudioHal 1.3.43.0
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_DRAM_RGB_AIO 1.0.3.37
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

g15squonk wrote:
When setting manual fan curves through armoury crate, I've lost about 1000 RPM (previously 7000-8000, currently 6200-6500 max) on both cpu and gpu fans, causing temperatures to have increased by more than 8c. The fan's response time to temperature spikes also seems to have been affected, as they do not "catch up" to cool down the chips fast enough before it peaks over 90c.

This issue is present on my 2020 g512lw (i7-10750 and 2070 model) as well any many other's according to the forum itself and various reddit posts.

Here's the version data from armoury crate:


Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate service 5.1.9
Aura Wallpaper Service Not installed
ASUS Aac_NBDT HAL 2.5.12.0
ASUS Keyboard HAL 1.01.17
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.1.0.8
AacAudioHal 1.3.7.0
AacDispaly 1.1.26


something similar is happening to me also, fans won't kick in until cpu has reached 85C or something, then it will fully blast around 4600rpm for cpu and 5000 for gpu on balanced mode, this is something it didn't use to do before, but has increased db noise which i don't particularly enjoy, and it is not like temps have increased since this is a fairly new asus zephyrus g15 3070. it does seem like something has been changed in the software curve or something with recent updates.

xufos69
Level 7
Problem : the latest update Armoury Crate make my Asus ROG XI Formula Z390 Motherboard not detected on Armoury Crate software. In the "Device" section my Asus XI Formula Motherboard is detected but on "Aura Sync" section I cannot see the Motherboard device except my Asus ROG Falchion Keyboard

Windows 11 Pro
Version 21H2
OS build 22000.778

Processor Intel(R) Core(TM) i9-9900K CPU
Motherboard Asus ROG XI Formula Z390
RAM 32GB Corsair Dominator Platinum RGB
Graphic Card Aorus Xtreme RTX 2080ti
System type 64-bit operating system, x64-based processor

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
ASUS Keyboard HAL 1.2.7.0
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.0.9.12
ENE_EHD_SSS_HAL 1.0.2.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

93626