cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.1.5.0 / Aura Creator v3.3.4 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Armoury Crate v5.1.5 - Core service updates:
Armoury Crate Lite Service v5.1.4
Armoury Crate Service v5.1.4
AURA Service (Lighting Service) v3.05.40
ROG Live Service v1.4.5.0

Aura Creator v3.3.4- Core service updates:
Armoury Crate Lite Service v5.1.4
Armoury Crate Service v5.1.4
AURA Service (Lighting Service) v3.05.40
ROG Live Service v1.4.5.0

Armoury Crate v5.1.5 - New features:
Added new ProArt theme for personalization (compatible with Motherboard & PC Components)
Added delete function for "Notification" (mouse right click)
Added close function in right button click menu for wireless devices power management panel in system tray
Usability enhancements

Aura Creator v3.3.4- New eatures:
Support for Aura Wallpaper

Armoury Crate v5.1.5 - Bug fixes & Enhancements:
Changed the condition to trigger the "Update" in "Update Center"
Fixed App crash issue in specific scenarios
Fixed Update Failed issue in specific scenarios and combination of devices
Fixed RGB lighting reset to default after reboot system issue for some configurations
Fixed specific DRAM detection issues
Fixed specific Armoury Crate installation issues
Fixed issues where devices cannot finish updates
Fixed "Content Platform" - cannot log into ASUS account issue
Fixed firmware update issues
[Laptop] Fixed dual screen display layout issue
[Keyboard][Mouse] Fixed device page error when language set to Spanish
[Mouse] Added a countdown dialog for the Calibration function to prevent users from selecting an incorrect preset surface and not being able to use the mouse
[Mouse] Fine-tuned accuracy for the DPI values between 5000-7000
UI flow & GUI layout enhancements
Several other bugs fixes

Aura Creator v3.3.4 - Bug fixes & Enhancements:
Fixed - device lighting cannot be restored after unsync
Fixed service error issue
UI flow & GUI layout enhancements
Other bugs fixes

New devices supported:
ROG Chakram X
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Uninstall Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually)
DO NOT modify the registry

Forms MUST be completed and submitted in order to be processed.

Uninstall Tool - v2.1.3
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip
Armoury Crate & Aura Creator Installer v3.1.3.0 (latest installer version)
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Must read before reporting issues:
1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock used to be stable)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online form: https://forms.gle/48ztQgy7F8GcCCpN9

Log Collection Tool - Instructions
92643
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

To check if your product is supported in Armoury Crate
https://www.asus.com/us/support/FAQ/1042459
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
244 Views
393 REPLIES 393

Using multiple lighting control software is not recommended. If using Synapse, it's best to approach Razer for solutions.

BabyMayCry wrote:
I'm using AuraConnect - ASUS Aura controlled with Synapse to control my motherboard, GPU and RAM LEDs using Razer Synapse 3.0 and they sync/work great ever since I built my PC.

After updating to the latest Armoury Crate version 2 days ago, my GPU LEDs are now frozen to whatever the colors they were before starting to sync with Razer Synapse 3.0 during startup. Even if I change my Chroma profile/lighting, my GPUs LEDs will stay frozen. Motherboard and RAM LEDs are still synced with Synapse 3.0. Now I had to turn off my ASUS TUF RTX 3070 LEDs because it's annoying to have a purple LED on my GPU while my whole rig has a fire-themed chroma effect. It's sticking out like a sore thumb.

SOFTWARE:
AuraConnect v1.1.0
Razer Synapse 3.0 v20220630
G.Skill Trident Z Lighting Control v1.00.31

Armoury Crate versions
Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

I am using ASus ROG zephyrus s17 GX701l 2020 model with rtx 2080S and i710750h, after I got it back from service it is not able to recognize its keyboard in aura creator this happened to me earlier as well just reinstalling windows fixed it. But isn't there anything else that could fix it?

So it's actually fine now? If you'd like to ask what to do next time, just come here to fill out a form - see original post.

r0han52 wrote:
I am using ASus ROG zephyrus s17 GX701l 2020 model with rtx 2080S and i710750h, after I got it back from service it is not able to recognize its keyboard in aura creator this happened to me earlier as well just reinstalling windows fixed it. But isn't there anything else that could fix it?
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Hi,
I can't access to any of my devices.... Can't change light, can't change mouse configuration, nothing.

Errors:
NO DEVICE AVAILABLE when clicking on aura sync
No device showing up except ''Macros''

When the program start: Message: Please decide if you would give permission to Asus Armoury crate to make change to your device in the next page...
Clicking ''OK'' There is NO next page...


I already tried to uninstall in safe mode or using uninstall tool (not working by the way...)
, and also using REVO

HELP PLEASE

Configuration=
Motherboard: Asus Strix x470-F
VGA: Asus Tuf 3070ti
Ram: Gskill Trident 3200
PSU: Corsair RM850



Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
AacVGA 0.0.5.2
ASUS AURA Extension Card HAL 1.1.0.18
ASUS Mouse HAL 1.2.0.44
ASUS Keyboard HAL 1.2.8.0
ASUS AIOFan HAL 1.1.47.0
KingstonDram 1.1.12
ASUS AURA Motherboard HAL 1.3.0.0
ENE RGB HAL 1.1.39.18
AURA DRAM Component 1.1.18
PHISON HAL 1.0.9.0
WD_BLACK AN1500 1.0.14.0
ENE_EHD_M2_HAL 1.0.9.12

Obt1mus wrote:
Hi,
I can't access to any of my devices.... Can't change light, can't change mouse configuration, nothing.

Errors:
NO DEVICE AVAILABLE when clicking on aura sync
No device showing up except ''Macros''

When the program start: Message: Please decide if you would give permission to Asus Armoury crate to make change to your device in the next page...
Clicking ''OK'' There is NO next page...


I already tried to uninstall in safe mode or using uninstall tool (not working by the way...)
, and also using REVO

HELP PLEASE

Configuration=
Motherboard: Asus Strix x470-F
VGA: Asus Tuf 3070ti
Ram: Gskill Trident 3200
PSU: Corsair RM850



Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
AacVGA 0.0.5.2
ASUS AURA Extension Card HAL 1.1.0.18
ASUS Mouse HAL 1.2.0.44
ASUS Keyboard HAL 1.2.8.0
ASUS AIOFan HAL 1.1.47.0
KingstonDram 1.1.12
ASUS AURA Motherboard HAL 1.3.0.0
ENE RGB HAL 1.1.39.18
AURA DRAM Component 1.1.18
PHISON HAL 1.0.9.0
WD_BLACK AN1500 1.0.14.0
ENE_EHD_M2_HAL 1.0.9.12


Please someone help to resolve these issues... I have tried all the above>
-The uninstall tool, reinstalling after and restarting didn't work
-Revo uninstalling didn't work either
-Tried to do the same process in safe mode, not working either, the software won't recognize anything

Any update soon to solve those issues? It seems it's recurrent. Would be great to be able to downgrade the version to a one that used to work...

Obt1mus wrote:
Please someone help to resolve these issues... I have tried all the above>
-The uninstall tool, reinstalling after and restarting didn't work
-Revo uninstalling didn't work either
-Tried to do the same process in safe mode, not working either, the software won't recognize anything

Any update soon to solve those issues? It seems it's recurrent. Would be great to be able to downgrade the version to a one that used to work...


hi there, may i ask you?
at armoury crate device section, motherboard option . are shut down effect still active at your pc?

AwenMilano wrote:
hi there, may i ask you?
at armoury crate device section, motherboard option . are shut down effect still active at your pc?


Hi no shutdown effect option is not displaying unfortunately

93848

93847

This happened after I uninstall/reinstall with the latest Armoury Crate tools due to my Ryujin II 360 having an error page because of changing to a custom GIF. GIF is running but I can't change it anymore due to the said error. Everything works fine after uninstall/reinstall, until I discovered that the devices page for the gpu is like that of the attached images. Other detected devices like m.board and ryujin works fine, only the gpu devices page had this issue.

On my ACrate devices sub menu:
ROG-STRIX-RTX3080 LHR 10gb
ROG STRIX X570-E GAMING
ROG RYUJIN II 360

Asus Aura Sync Compatible devices:
4 Tridentz ram
6 Fan with argb leds
2 argb led strips
ROG THOR 850w
1 12v rgb device

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

Upon updating Firmware for ROG Theta 7.1 a few minutes ago, ROG Theta 7.1 no longer appears in the Devices Tab. I have uninstalled and reinstalled Armoury Crate, restarted my computer and unplugged and plugged back in the ROG Theta 7.1 headset...nothing corrected the issue93853. The microphone is now muted and I cannot unmute it due having no access to the ROG Theta 7.1 headset in Armoury Crate.

I have not been able to run any asus software for about 3 weeks now. The asus com service does not want to start.