cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.1.5.0 / Aura Creator v3.3.4 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Armoury Crate v5.1.5 - Core service updates:
Armoury Crate Lite Service v5.1.4
Armoury Crate Service v5.1.4
AURA Service (Lighting Service) v3.05.40
ROG Live Service v1.4.5.0

Aura Creator v3.3.4- Core service updates:
Armoury Crate Lite Service v5.1.4
Armoury Crate Service v5.1.4
AURA Service (Lighting Service) v3.05.40
ROG Live Service v1.4.5.0

Armoury Crate v5.1.5 - New features:
Added new ProArt theme for personalization (compatible with Motherboard & PC Components)
Added delete function for "Notification" (mouse right click)
Added close function in right button click menu for wireless devices power management panel in system tray
Usability enhancements

Aura Creator v3.3.4- New eatures:
Support for Aura Wallpaper

Armoury Crate v5.1.5 - Bug fixes & Enhancements:
Changed the condition to trigger the "Update" in "Update Center"
Fixed App crash issue in specific scenarios
Fixed Update Failed issue in specific scenarios and combination of devices
Fixed RGB lighting reset to default after reboot system issue for some configurations
Fixed specific DRAM detection issues
Fixed specific Armoury Crate installation issues
Fixed issues where devices cannot finish updates
Fixed "Content Platform" - cannot log into ASUS account issue
Fixed firmware update issues
[Laptop] Fixed dual screen display layout issue
[Keyboard][Mouse] Fixed device page error when language set to Spanish
[Mouse] Added a countdown dialog for the Calibration function to prevent users from selecting an incorrect preset surface and not being able to use the mouse
[Mouse] Fine-tuned accuracy for the DPI values between 5000-7000
UI flow & GUI layout enhancements
Several other bugs fixes

Aura Creator v3.3.4 - Bug fixes & Enhancements:
Fixed - device lighting cannot be restored after unsync
Fixed service error issue
UI flow & GUI layout enhancements
Other bugs fixes

New devices supported:
ROG Chakram X
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Uninstall Aura Sync software if already installed.
Always uninstall Armoury Crate using our uninstall tool (do not remove manually)
DO NOT modify the registry

Forms MUST be completed and submitted in order to be processed.

Uninstall Tool - v2.1.3
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip
Armoury Crate & Aura Creator Installer v3.1.3.0 (latest installer version)
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

Must read before reporting issues:
1. THIS IS NOT A THREAD FOR GENERAL CHAT, please report issues ONLY (try to find related threads or create a new one)
2. Try to reboot the system after updates are installed, and check again.
3. DO NOT report issues if facing improper uninstallation or registry issues - please resolve first
4. Revert system to stock speeds to check if errors are caused by excessive overclocking (even if overclock used to be stable)
5. Verify and confirm issues before reporting (do not make multiple posts while still in the process of troubleshooting)
6. Post a brief description of your issue in this thread (less than 50 words)
7. Record and generate a log (change the extension from .LogE to .txt). Prepare some screenshots and photos if applicable.
8. Complete the online form: https://forms.gle/48ztQgy7F8GcCCpN9

Log Collection Tool - Instructions
92643
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having (reboot if necessary - the log tool will keep running)
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

To check if your product is supported in Armoury Crate
https://www.asus.com/us/support/FAQ/1042459
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
345 Views
393 REPLIES 393

ZeroSum wrote:
What version of Aura Sync are you using? Mine can't detect the GPU and motherboard after I installed/uninstalled Armoury Crate. I even reinstalled Windows to no effect.

It seems like Armoury Crate has installed a buggy firmware in my motherboard and GPU.


Lighting_Control_1.07.79_V2.1

Try using the Armoury Crate uninstall tool from your motherboard's support page to remove Armoury Crate prior to installing Asus Sync.

acruther wrote:
Lighting_Control_1.07.79_V2.1

Try using the Armoury Crate uninstall tool from your motherboard's support page to remove Armoury Crate prior to installing Asus Sync.


Thanks man will do! I just want to turn off the LEDs.

PC, MB is TUF b660m-wifi-plus-d4. Suddenly I run into this issue, I just want to change my fan settings and turns out this alert and never responding.
93902

all devices page cannot be opened.

I've tried clean uninstall and install with proper steps and upgrade to latest versions, but this page is still not working.

actually I didn't change anything including update drivers, it was working before today, and it just can't work. Any process to solve this issue or just wait for a fix?

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service 1.2.6.9
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
ASUS Aac_GmAcc HAL 1.0.5.0
ASUS Mouse HAL 1.2.0.44
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

Please still fill out a form and provide a log, just record the process of checking for updates and clicking on Aura Sync to see all connected devices. Thanks.

acruther wrote:
So I can use Aura sync without issue. I can see all my devices (Asus ROG Strix Z370-E Gaming MB [including all devices connected to the RGB headers], Asus ROG Strix GTX 1080 video card, Asus monitor, Asus mouse, Asus keyboard). However, when I uninstall Aura sync and install the latest Armoury Crate I can't see anything attached to the motherboard. Everything else is recognized.

I do not use Kapersky. There seems to be nothing I can do to force the software is recognize the motherboard. BIOS adjustments, deleting the "latest" config from the lighting control folder, uninstalling, reinstalling, updating, killing all power to the motherboard. Nothing. Please Asus address the problem. I can not submit a log because I don't know how to force the software to look for the motherboard in the first place.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC
Community Admin
Community Admin
Please disconnect and and reconnect again then let me know what happens.

Phil73 wrote:
After updating my system with V5.1.5.0, can no longer communicate with my Delta S headset. It only shows up as "ESS USB Audio". I have been onto the support centre and have downloaded and reloaded Armory Crate as suggested, but nothing works. I believe that the download and update has somehow corrupted the firmware in the headset, which are a little over 6 months old and have been working flawlessly up until this point. Any help would be appreciated.

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service 1.2.6.9
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
ASUS Aac_GmAcc HAL 1.0.5.0
ASUS Keyboard HAL 1.2.8.0
ASUS Mouse HAL 1.2.0.40
AacAudioHal 1.3.43.0
AacDisplay 1.2.27
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ROG wrote:
Please disconnect and and reconnect again then let me know what happens.


Hi mate, Thanks for getting back to me.
When I disconnect and reconnect , there is the standard disconnect and reconnect sound from Windows (on the system speakers of course) . The volume icon in the lower right shows that the system is now connected to ESS USB Audio, then that is it. the RGB lights up, but will not sync to Armory Crate and there is no sound from the headset.

MasterC
Community Admin
Community Admin
It looks like the firmware may have been corrupted during an update. Please check your inbox, update using the tool and refer to the instructions provided.

If anyone else with a Delta S or Delta S Animate has a similar issue, please PM me directly for the fix.

Phil73 wrote:
After updating my system with V5.1.5.0, can no longer communicate with my Delta S headset. It only shows up as "ESS USB Audio". I have been onto the support centre and have downloaded and reloaded Armory Crate as suggested, but nothing works. I believe that the download and update has somehow corrupted the firmware in the headset, which are a little over 6 months old and have been working flawlessly up until this point. Any help would be appreciated.

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service 1.2.6.9
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
ASUS Aac_GmAcc HAL 1.0.5.0
ASUS Keyboard HAL 1.2.8.0
ASUS Mouse HAL 1.2.0.40
AacAudioHal 1.3.43.0
AacDisplay 1.2.27
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ROG wrote:
It looks like the firmware may have been corrupted during an update. Please check your inbox, update using the tool and refer to the instructions provided.

If anyone else with a Delta S or Delta S Animate has a similar issue, please PM me directly for the fix.


Thankyou very much sir

All good now

As title states. Don't know if this a bug or not but it doesn't give you an option for preset fan profiles when setting up a scenario. would like to create one and link fan profiles to different apps such as setting system fans to full speed during a demanding game.

Running version 5.1.5.0 on a Strix B550-F Gaming Windows 10 Pro

I'm using AuraConnect - ASUS Aura controlled with Synapse to control my motherboard, GPU and RAM LEDs using Razer Synapse 3.0 and they sync/work great ever since I built my PC.

After updating to the latest Armoury Crate version 2 days ago, my GPU LEDs are now frozen to whatever the colors they were before starting to sync with Razer Synapse 3.0 during startup. Even if I change my Chroma profile/lighting, my GPUs LEDs will stay frozen. Motherboard and RAM LEDs are still synced with Synapse 3.0. Now I had to turn off my ASUS TUF RTX 3070 LEDs because it's annoying to have a purple LED on my GPU while my whole rig has a fire-themed chroma effect. It's sticking out like a sore thumb.

SOFTWARE:
AuraConnect v1.1.0
Razer Synapse 3.0 v20220630
G.Skill Trident Z Lighting Control v1.00.31

Armoury Crate versions
Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.47.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
AacVGA 0.0.5.2
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.18
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0