cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.0.11.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Suggest to uninstall Aura Sync software if already installed.

Cores service updates:
Armoury Crate Lite Service v5.0.8
Armoury Crate Service v5.0.8
AURA Service (Lighting Service) v3.05.29
ROG Live Service v1.3.8.0
Aura Service Add-on v0.0.21

New features:
Brand new UI - V3.0
Added "Content Platform" - new feature for further animation, wallpaper, AniMe Matrix effects released.
Added "Aura Wallpaper" as the dynamic wallpaper to extend the RGB lighting effects from devices to the screen.
Added featured promotions
Device pages added one-click "Scenario Profiles" shortcut.
Support for colorful content in Motherboard AniMe Matrix model (ROG MAXIMUS Z690 EXTREME)

Bug fixes & Enhancements:
[Laptop] Added resoultion switch (UHD/FHD) in System Configuration (for compatible models only)
[Laptop] Added "Backlight control" in System Configuration (for compatible models only) to switch between one-zone & multi-zone
[Laptop] Renamed "HyperFan" as "Operating mode"
[Laptop] Power comsumption enhancements
[AIO Cooler] Fixed animation display issues
[Motherboard] Fixed Dashboard info display issues
[Mouse][Keyboard][Headset] Fixed power info display issues
[Mouse] Enhanced the Surface Calibration configuration UI and flow
UI enhancements
Several other bugs fixes

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


We have a new method of reporting issues:
1. Post a brief description of your issue in this thread (less than 50 words)
2. Record and generate a log, change the extension from .LogE to .txt. Prepare some screenshots and photos if applicable.
3. Complete the online form (need Gmail account): https://forms.gle/GbEPbp7drM9g3xyq8

* If you do not have a Gmail account - complete this form: https://forms.gle/A4cD9oJnCGPjmMVSA
* If recording a log is not possible - complete this form: https://forms.gle/ACvNvjH6zoCmyfGf6

Forms MUST be completed and submitted in order to be processed.

Log Collection Tool - Instructions
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
106,794 Views
381 REPLIES 381

USERMAC wrote:
v5.0.11.0 has not been added to the support page yet by the looks of it.


I just realized you were looking at the installer version. That has a different number like 3 something. You just need to use the latest installer from support page and it will install version 5. Sorry for any confusion.

TSportM
Level 11
hello

had to reinstall windows 11, and the problem disapered, after a few hours the colors dont show corretly, light dimmed out and only red, ligh orange, the rainbow efect had bright clears colors, now only cycles from does colors, any solution ? please help

cheers


Item Version
---- -------
Armoury Crate UWP App 5.0.11.0
ROG Live Service 1.3.10.0
AURA Service (Lighting Service) 3.05.29
Armoury Crate lite service 5.0.8
ASUS AIOFan HAL 1.1.40.0
ASUS AURA Extension Card HAL 1.1.0.13
ASUS AURA Motherboard HAL 1.2.7.0
ASUS Keyboard HAL 1.1.69.0
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.2.0.21
ASUS MousePad HAL 1.0.3.5
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.16
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
ENE_ESD_ASM_HAL 1.0.10.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0
Rig1 - 14900KS - P112 - E88- MC86- Pcore 6.0/6.2/6.3 Asus Z690 Maximus Extreme - Ecores 4.7 - 48GB TForce 7200#64;7400ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D

TSportM wrote:
hello

had to reinstall windows 11, and the problem disapered, after a few hours the colors dont show corretly, light dimmed out and only red, ligh orange, the rainbow efect had bright clears colors, now only cycles from does colors, any solution ? please help

cheers


Item Version
---- -------
Armoury Crate UWP App 5.0.11.0
ROG Live Service 1.3.10.0
AURA Service (Lighting Service) 3.05.29
Armoury Crate lite service 5.0.8
ASUS AIOFan HAL 1.1.40.0
ASUS AURA Extension Card HAL 1.1.0.13
ASUS AURA Motherboard HAL 1.2.7.0
ASUS Keyboard HAL 1.1.69.0
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.2.0.21
ASUS MousePad HAL 1.0.3.5
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.16
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
ENE_ESD_ASM_HAL 1.0.10.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0




lots lots of problems, fresh windows install,

all the devices are detected, found a way to remedy the lightining problem conecting to the Rog terminal the rgb stripes, becouse to the motherboard onyl red and orange colors are available.

but now this happens:
91566

cant configure any device...... keeps on loading
91567

this happen randomly, any suggestings ? unnistalled it and installed it a bunch of times
Rig1 - 14900KS - P112 - E88- MC86- Pcore 6.0/6.2/6.3 Asus Z690 Maximus Extreme - Ecores 4.7 - 48GB TForce 7200#64;7400ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D

I just want to say that I have the 5.0.11.0 version of Armoury Crate, and it is constantly notifying me of updates. When I click them, there are no updates in the software.

What is wrong with this app? It is constantly behaving weird since I god my ASUS Laptop.
Just fixit already!

It also gaves me constant update errors and I have to redownload the app from the website all over again every time.

I am not going to talk about the power switching plans...

Jeez...

JayRos
Level 9
Since Armoury Crate went from version 4.X.X.X.X to the new version 5.X.X.X (currently 5.0.11.0), the app is extremely laggy when I'm in the "Home" page and I try to drag the windows around the desktop. In any other page the app works as it should, this only happens in the "Home" page.
Also, this only happens on Windows 11. Everything works ok on Windows 10.

I already did a fresh install of Windows 11 twice. The issue is persistent.

Armoury Crate 4.X.X.X.X used to work perfect with Windows 11, so the issue is related with the new GUI on 5.0.

JayRos wrote:
Since Armoury Crate went from version 4.X.X.X.X to the new version 5.X.X.X (currently 5.0.11.0), the app is extremely laggy when I'm in the "Home" page and I try to drag the windows around the desktop. In any other page the app works as it should, this only happens in the "Home" page.
Also, this only happens on Windows 11. Everything works ok on Windows 10.

I already did a fresh install of Windows 11 twice. The issue is persistent.

Armoury Crate 4.X.X.X.X used to work perfect with Windows 11, so the issue is related with the new GUI on 5.0.


Seems like some good observations. Im still waiting to learn a good reason to upgrade 10 to 11. Until then I sit tight.

Jimbo93 wrote:
Seems like some good observations. Im still waiting to learn a good reason to upgrade 10 to 11. Until then I sit tight.


Ok, I change my mind, upgraded to win 11 a couple of hours ago. I LIKE IT. And Armoury Crate is working fantastic. I see nothing wrong with GUI, if anything it works better/faster.

Jimbo93 wrote:
Ok, I change my mind, upgraded to win 11 a couple of hours ago. I LIKE IT. And Armoury Crate is working fantastic. I see nothing wrong with GUI, if anything it works better/faster.


I think a experience will vary on what you are trying to control with the application. Myself its just a Claymore II keyboard and Spatha X mouse, I'm on a MSI Motherboard so have dragon center to manage that devices RGB. Thus this application seems to be overkill for what I am doing.

Other than the updates not coming down for the devices the only problem I have is the with the profiles, I will be in the middle of the game I have a profile set for and the mouse will just forget its keymappings. only fix is to reboot the machine. Temporary fix for me is to run only one profile

I tried everything but it still don't work any solution.
anyone have any solution please let me now!!!


Thanks

lbhalla005 wrote:
I tried everything but it still don't work any solution.
anyone have any solution please let me now!!!


Thanks




the solution is Asus making a simple software, they should have armory crate and individual software only armory like before, becouse the amout of time this APP is broken or bugged is IMENSE, and cant use my periphericals or configured them like you and many others, the solution is that.

cheers
Rig1 - 14900KS - P112 - E88- MC86- Pcore 6.0/6.2/6.3 Asus Z690 Maximus Extreme - Ecores 4.7 - 48GB TForce 7200#64;7400ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D