cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.0.11.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Suggest to uninstall Aura Sync software if already installed.

Cores service updates:
Armoury Crate Lite Service v5.0.8
Armoury Crate Service v5.0.8
AURA Service (Lighting Service) v3.05.29
ROG Live Service v1.3.8.0
Aura Service Add-on v0.0.21

New features:
Brand new UI - V3.0
Added "Content Platform" - new feature for further animation, wallpaper, AniMe Matrix effects released.
Added "Aura Wallpaper" as the dynamic wallpaper to extend the RGB lighting effects from devices to the screen.
Added featured promotions
Device pages added one-click "Scenario Profiles" shortcut.
Support for colorful content in Motherboard AniMe Matrix model (ROG MAXIMUS Z690 EXTREME)

Bug fixes & Enhancements:
[Laptop] Added resoultion switch (UHD/FHD) in System Configuration (for compatible models only)
[Laptop] Added "Backlight control" in System Configuration (for compatible models only) to switch between one-zone & multi-zone
[Laptop] Renamed "HyperFan" as "Operating mode"
[Laptop] Power comsumption enhancements
[AIO Cooler] Fixed animation display issues
[Motherboard] Fixed Dashboard info display issues
[Mouse][Keyboard][Headset] Fixed power info display issues
[Mouse] Enhanced the Surface Calibration configuration UI and flow
UI enhancements
Several other bugs fixes

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


We have a new method of reporting issues:
1. Post a brief description of your issue in this thread (less than 50 words)
2. Record and generate a log, change the extension from .LogE to .txt. Prepare some screenshots and photos if applicable.
3. Complete the online form (need Gmail account): https://forms.gle/GbEPbp7drM9g3xyq8

* If you do not have a Gmail account - complete this form: https://forms.gle/A4cD9oJnCGPjmMVSA
* If recording a log is not possible - complete this form: https://forms.gle/ACvNvjH6zoCmyfGf6

Forms MUST be completed and submitted in order to be processed.

Log Collection Tool - Instructions
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
477 Views
381 REPLIES 381

Jimbo93 wrote:
Speaking as someone who has some knowledge of software development, and therefore an appreciation for the massive scope of the Armoury Crate project to work with practically every device Asus makes, your assumptions are a bit harsh. It is always the responsibility of the software producer/hardware producer to deliver something that works, and I think Asus has bit off too big a piece with Armoury Crate with their limited resources. On the other hand, all their software for my system works. AI Suite III, GPU Tweak II and Armoury Crate. In fact, it is all working almost flawlessly right now. It took a lot of effort to get it there and perhaps the win 11 upgrade helped too.

The funny thing to me about your diatribes, is that I have been building pcs since 1989 IIRC, and I have never seen motherboard utility software from any manufacturer that was without flaws including glaring flaws. So I don't really get where folks get the idea that one is clearly worse than another, Bunk. Also, you seem to discount the whole microsoft part of the equation. I think I remember you saying how hard it was to imagine that so many windows systems could have a problem. That is a funny joke to me. Its rare for me to see one that doesn't have a problem, lol.


Yes im harsh indeed because Asus ROG put the most buggy pieces of software together without fixing them first THAN put them together. I mean, does a simply RGB controlling software has to be this buggy? I never had so many problems with programs as with ROG man, its sad but true.

Alsuite 3 is a nightmare and doesn't work 9/10 correctly and makes the EC sensor go nuts with ramping up and down fans as a result or they don't spin at all or your CPU fan/pump is shut down with as an result thermal shutdown of the system. This is very serious and nothing to joke about, i had this several times and so did many others, i'v seen it on YouTube and by Google search.

These software problems are old and should have been fixed already. I mean, you may assume that Asus ROG with all their money and R&D can hire and make some kind of good software as ROG products feel over priced due to these stupid software issues. There is nothing hard about making an RGB software that works.. OpenRGB is a free program that works perfectly well without any issues... It controls all the RGB of my system.

Well, i never said that other manufacturers software never have issues, i just never had them with MSI nor Gigabyte, they just work and are easy to uninstall.
Armory crate worked for me too but i got so many issues like lag, stuttering in games etc. etc. because Armory crate installs silently peripheral things too.
Now when i uninstalled it i no longer experience the issues i was having and start enjoying the speed of my PC again.

Ofcos Windows is not issue or error free. What i meant was is that you make it sound like Armory Crate is working fine and its Windows that is acting up. I have no problems with Windows man, working perfectly fine here no issues. Like i said before, i have had no issues with other manufacturers pieces of software on Windows. So the problem could be ROG and Windows? Who knows, but if that is the case, why other software programs don't have issues? Asus software simply collides with everything, even with their own software.. So that's not an Windows thing but an Asus ROG kinda thing..

Jimbo93 wrote:
Speaking as someone who has some knowledge of software development, and therefore an appreciation for the massive scope of the Armoury Crate project to work with practically every device Asus makes, your assumptions are a bit harsh. It is always the responsibility of the software producer/hardware producer to deliver something that works, and I think Asus has bit off too big a piece with Armoury Crate with their limited resources.


Agree with you in the part that it's not easy to develop an app that has to work with hundreds of different products. There's a solutiong for that, STOP forcing updates in products where the app won't give you any new tools.

I own a FX 505DT laptop. I believe the app came with AC 3, if I'm not wrong. I'm currently using AC 5 and I don't remember seeing anything new in the app in months, probably over a year now. New functions are not add to my laptop. Manual mode was never added to my laptop, etc. So, if new functions are not going to apply to my laptop (due to being an old laptop or whatever), stop forcing me to update the app. Let me use the latests version that worked perfect with my laptop.

As far as I remember, the latest version 4 of AC was working great with my laptop. The AC 5 didn't add anything relevant to my laptop, no new funcitions, no new anything, just bugs and a laggy UX. Why do I need to stay on AC 5. I have no need of AC 5. I was great with AC 4.

I would rather see a final round of updates for the drivers of my laptop. My audio, bluetooth, wifi, chipset and other drivers weren't updated for the new Windows 11. Most of the drivers for this laptop, on ASUS website, are from 2019 or 2020. A final round of drivers update for Windows 11, 2022, would be much more apprciated than unnecesary AC updates.

For now, I'd appreciate if ASUS let me go back to the latest AC 4 version, either for Windows 11 or Windows 10, that version was working great.

PesimistzOmbie wrote:
After the update I started having problems with the keyboard.

https://rog.asus.com/forum/showthread.php?127959-Asus-TUF-Gaming-K7-Keyboard-Armoury-Crate-Profile-P...


My problem persists and I'm starting to see other users on the internet having the same problem (example video: https://imgur.com/a/HFtAPS8). The problems experienced so far occur in Turkish Q keyboards.

I contacted support for this and they asked me to use the Armoury_Crate_Uninstall_Tool to uninstall Armory Crate.

But after I uninstalled it with this program, I couldn't install the Armory Crate program again, it gave a warning every time (err code 504)

Support asked me to log files and I sent them, still no problem solved.

If anyone is interested, my log files of the Armory Crate install failure problem;

https://file.io/Dc7zXLEuZKjc
https://file.io/UJoC7LTzqPMO

(I submitted the form)

Hurricane28
Level 10
I mean, even this forum is slow AF... never seen anything loading this slow to be honest.. Its buggy too, if i send an PM the message doesn't disappear so i get notification that i have an PM which i don't lmao. They need to fire lof of "engineers" over there as many of them clearly have no idea what they are doing...

BrimstoneD0G
Level 7
I'm having a few issues that suddenly started up last night after a device change, to start with the rgb lighting won't respond properly to any changes through the Aura Creator (it'll only switch to color cycle aside from the F1 key, which is staying on rainbow mode), and Armoury Crate can't find the saved lighting profiles for some reason. Also, Armory crate has stopped detecting my G.Skill Trident Z RGB sticks. Along with that I can't update GameSDK Service, it keeps saying "Sorry, we cannot finish the file installation. Please restart the system and retry. ( Error code: 16)"

92141
92142

BrimstoneD0G wrote:
I'm having a few issues that suddenly started up last night after a device change, to start with the rgb lighting won't respond properly to any changes through the Aura Creator (it'll only switch to color cycle aside from the F1 key, which is staying on rainbow mode), and Armoury Crate can't find the saved lighting profiles for some reason. Along with that I can't update GameSDK Service, it keeps saying "Sorry, we cannot finish the file installation. Please restart the system and retry. ( Error code: 16)"



You are not the first to report this problem. Please share your hardware specs and if someone with the same issue can submit armoury crate logs per MasterC's instructions https://rog.asus.com/forum/showthread.php?127088-Armoury-Create-v5-0-11-0-Report-here-if-any-issues it might get the issue resolved quicker.

MasterC
Community Admin
Community Admin
Sorry to hear the issues you're experiencing guys, we are working our way though the logs. In a couple of cases, we spent much time looking for bugs but the culprit was simply the overclock. If you are having issues, it would be great if you verify again with stock speeds just in case. Many unpredictable side effects can result from OC, and what may appears to be a stable OC may not be the case anymore.

On another note, this is a thread dedicated to reporting issues. Please create another thread if you wish to have discussions - this is not the place. Read the original post and help us make the thread easier to maintain, we can get to your case faster. Thanks. Currently, more than 60% of the posts here are not in the correct format or do not belong in this thread.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ROG wrote:
Sorry to hear the issues you're experiencing guys, we are working our way though the logs. In a couple of cases, we spent much time looking for bugs but the culprit was simply the overclock. If you are having issues, it would be great if you verify again with stock speeds just in case. Many unpredictable side effects can result from OC, and what may appears to be a stable OC may not be the case anymore.

On another note, this is a thread dedicated to reporting issues. Please create another thread if you wish to have discussions - this is not the place. Read the original post and help us make the thread easier to maintain, we can get to your case faster. Thanks. Currently, more than 60% of the posts here are not in the correct format or do not belong in this thread.


Finally a feedback... Thanks for this.

Please fix the Trident Z issue in Aura Creator and all the issue dealing with the RGB control. It should be quickly done because it worked perfectly with the previous version of the software.

I dont know what causes the issue or why its happening but I cant access my Claymore keyboard in armoury create anymore. I already unplugged the keyboard, tried restarting multiple times etc. but it doesnt help. I only see infinite loading screen with an error message popping up behind the loading so its not possible for me to read what it says:



Need help figuring this one out since I cant configure my Claymore anymore.

I just experienced this, maybe just a fluke but changing the aura effect put things back to normal.

May need to unsync your keyboard as well.


Shinigami1 wrote:
I dont know what causes the issue or why its happening but I cant access my Claymore keyboard in armoury create anymore. I already unplugged the keyboard, tried restarting multiple times etc. but it doesnt help. I only see infinite loading screen with an error message popping up behind the loading so its not possible for me to read what it says:



Need help figuring this one out since I cant configure my Claymore anymore.