cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.0.11.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Suggest to uninstall Aura Sync software if already installed.

Cores service updates:
Armoury Crate Lite Service v5.0.8
Armoury Crate Service v5.0.8
AURA Service (Lighting Service) v3.05.29
ROG Live Service v1.3.8.0
Aura Service Add-on v0.0.21

New features:
Brand new UI - V3.0
Added "Content Platform" - new feature for further animation, wallpaper, AniMe Matrix effects released.
Added "Aura Wallpaper" as the dynamic wallpaper to extend the RGB lighting effects from devices to the screen.
Added featured promotions
Device pages added one-click "Scenario Profiles" shortcut.
Support for colorful content in Motherboard AniMe Matrix model (ROG MAXIMUS Z690 EXTREME)

Bug fixes & Enhancements:
[Laptop] Added resoultion switch (UHD/FHD) in System Configuration (for compatible models only)
[Laptop] Added "Backlight control" in System Configuration (for compatible models only) to switch between one-zone & multi-zone
[Laptop] Renamed "HyperFan" as "Operating mode"
[Laptop] Power comsumption enhancements
[AIO Cooler] Fixed animation display issues
[Motherboard] Fixed Dashboard info display issues
[Mouse][Keyboard][Headset] Fixed power info display issues
[Mouse] Enhanced the Surface Calibration configuration UI and flow
UI enhancements
Several other bugs fixes

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


We have a new method of reporting issues:
1. Post a brief description of your issue in this thread (less than 50 words)
2. Record and generate a log, change the extension from .LogE to .txt. Prepare some screenshots and photos if applicable.
3. Complete the online form (need Gmail account): https://forms.gle/GbEPbp7drM9g3xyq8

* If you do not have a Gmail account - complete this form: https://forms.gle/A4cD9oJnCGPjmMVSA
* If recording a log is not possible - complete this form: https://forms.gle/ACvNvjH6zoCmyfGf6

Forms MUST be completed and submitted in order to be processed.

Log Collection Tool - Instructions
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
542 Views
381 REPLIES 381

valkyrie4 wrote:
Headphone software not working since update 5.0.10.0. The app detects the device and lets me adjust all the settings. But the settings do not change the sound in any way. The headset has been uninstalled and reinstalled several times. Nothing has changed.


It happened to me the same, I went back to the previous version that works better.

My Balteus QI has that "red bubble" that normally indicate that an update is available, even though I got the last update already for it ... ver 1.00.19

92454

It does this since the last major armoury crate update and I can't since to make that bubble dissapear (unplugging/replugging, uninstalling an reinstalling the update doesn't fix it)

Olexander
Level 9
Persistent error 0xa0100006 when updating to 5.0.11.0 (https://i.imgur.com/jglqpLH.png).

Sptz87
Level 7
My power profiles aren't switching automatically on Windows STARTUP.

I've noticed this behaviour which started with the 5.0.10.0 update on my 2021 Zephyrus G15. It is quite easy to reproduce. Power profile switching works fine when the laptop is on and you unplug / plug the cable but the problem I'm having is on startup.

Example:

If you shutdown the laptop plugged in, then turn it on plugged off it won't autoswitch to "Silent" or vice-versa. If shutdown plugged off and turned on plugged in it won't switch to "Windows". This only happens when it's already on and you plug / unplug the cable or vice-versa.

I can even tell that upon windows startup the only toaster notification I see is "Default" (monitor/gamevisual profile) that's it. Whereas before it used to show, as well, your power profile.

MasterC
Community Admin
Community Admin
Minor update release notes for V5.0.11.0:
1. Fixed crash when preferred language set to Turkish” issue
2. Fix “Content Platform cannot login in China” issue
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

I found something in event logs

Faulting application name: ArmouryCrate.exe, version: 0.0.0.0, time stamp: 0x61c2dcb6
Faulting module name: Windows.UI.Xaml.dll, version: 10.0.22000.348, time stamp: 0x003360cd
Exception code: 0xc000027b
Fault offset: 0x0000000000834af0
Faulting process id: 0x4750
Faulting application start time: 0x01d7ff2c4d3381f5
Faulting application path: C:\Program Files\WindowsApps\B9ECED6F.ArmouryCrate_5.0.11.0_x64__qmba6cd70vzyy\ArmouryCrate.exe
Faulting module path: C:\Windows\System32\Windows.UI.Xaml.dll
Report Id: bd6a5015-d805-4087-9c8c-c5a60b2a91c6
Faulting package full name: B9ECED6F.ArmouryCrate_5.0.11.0_x64__qmba6cd70vzyy
Faulting package-relative application ID: App

I don't know what does this means. Because of this, I couldn't open ArmouryCrate.

aligoren wrote:
I found something in event logs

Faulting application name: ArmouryCrate.exe, version: 0.0.0.0, time stamp: 0x61c2dcb6
Faulting module name: Windows.UI.Xaml.dll, version: 10.0.22000.348, time stamp: 0x003360cd
Exception code: 0xc000027b
Fault offset: 0x0000000000834af0
Faulting process id: 0x4750
Faulting application start time: 0x01d7ff2c4d3381f5
Faulting application path: C:\Program Files\WindowsApps\B9ECED6F.ArmouryCrate_5.0.11.0_x64__qmba6cd70vzyy\ArmouryCrate.exe
Faulting module path: C:\Windows\System32\Windows.UI.Xaml.dll
Report Id: bd6a5015-d805-4087-9c8c-c5a60b2a91c6
Faulting package full name: B9ECED6F.ArmouryCrate_5.0.11.0_x64__qmba6cd70vzyy
Faulting package-relative application ID: App

I don't know what does this means. Because of this, I couldn't open ArmouryCrate.


Please note that the first post of this thread has the instructions for reporting issues here in it. So definitely look at that if you have not,
https://rog.asus.com/forum/showthread.php?127088-Armoury-Create-v5-0-11-0-Report-here-if-any-issues

and Thank You.

Anyone noticing any increased temps specifically for G14? 10-15 C higher than before, and it seems its a problem others are experiencing on reddit.

MasterC@ROG wrote:
Minor update release notes for V5.0.11.0:
1. Fixed crash when preferred language set to Turkish� issue
2. Fix “Content Platform cannot login in China� issue


I can't download this update when I press "Update now" it's start downloading and then it gives me message that the install failed also the aura not working in my laptop on version 5.0.10.0