cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.0.11.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Suggest to uninstall Aura Sync software if already installed.

Cores service updates:
Armoury Crate Lite Service v5.0.8
Armoury Crate Service v5.0.8
AURA Service (Lighting Service) v3.05.29
ROG Live Service v1.3.8.0
Aura Service Add-on v0.0.21

New features:
Brand new UI - V3.0
Added "Content Platform" - new feature for further animation, wallpaper, AniMe Matrix effects released.
Added "Aura Wallpaper" as the dynamic wallpaper to extend the RGB lighting effects from devices to the screen.
Added featured promotions
Device pages added one-click "Scenario Profiles" shortcut.
Support for colorful content in Motherboard AniMe Matrix model (ROG MAXIMUS Z690 EXTREME)

Bug fixes & Enhancements:
[Laptop] Added resoultion switch (UHD/FHD) in System Configuration (for compatible models only)
[Laptop] Added "Backlight control" in System Configuration (for compatible models only) to switch between one-zone & multi-zone
[Laptop] Renamed "HyperFan" as "Operating mode"
[Laptop] Power comsumption enhancements
[AIO Cooler] Fixed animation display issues
[Motherboard] Fixed Dashboard info display issues
[Mouse][Keyboard][Headset] Fixed power info display issues
[Mouse] Enhanced the Surface Calibration configuration UI and flow
UI enhancements
Several other bugs fixes

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


We have a new method of reporting issues:
1. Post a brief description of your issue in this thread (less than 50 words)
2. Record and generate a log, change the extension from .LogE to .txt. Prepare some screenshots and photos if applicable.
3. Complete the online form (need Gmail account): https://forms.gle/GbEPbp7drM9g3xyq8

* If you do not have a Gmail account - complete this form: https://forms.gle/A4cD9oJnCGPjmMVSA
* If recording a log is not possible - complete this form: https://forms.gle/ACvNvjH6zoCmyfGf6

Forms MUST be completed and submitted in order to be processed.

Log Collection Tool - Instructions
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
1,083 Views
381 REPLIES 381

Hamrdeye
Level 7
Resolved by system reboot

I just have a question. I see this new Aura Wallpaper function. It would appear this isn't available for desktop motherboards? Only laptops? I have read all I can on this new feature and nowhere does it say for laptop's only, but that appears to be the case. If I try to download one it tells me to install the Aura Wallpaper Service, but that isn't an option. I also do not have a system or wallpaper sub section on the device tab as seen below:

91306

Additionally for desktop motherboard users why do we still have to use AISuite for overclocking and fan control? Why is that not in Crate like it is on laptops?

I have a HeroX with ROG Mouse, Keyboard, GFX Card, etc. All Asus Aura products. It all works fine, just seems to be missing features. Do I have something broke or are these features I mentioned just not available to us Desktop motherboard users?

Hamrdeye
Level 7
Well after I posted that. I had to reboot, after the reboot I got a new update notice and Aura Wallpaper was listed.

This is the second time I report this issue, since I have switched from Win10 to Win11 and we've had several updates through Armoury crate, but the problem still persists.
Since my update to Win11 I have, again, reinstalled Armoury Crate / Armoury Crate Lite Service / Aura creator / Aura Lighting effect add on x64 / Aura service / Rog Live Service many times over out of desperation. But it still doesn't help.
Please, please, please fix this. My 200 EUR ASUS keyboard has been rainbow colored or even worse: just plain dark, for over a month! And even the lighting key does nothing! I don't care about the motherboard and graphics card LEDs not being recognized, but the keyboard... I'm going insane, I just want to be able to see what I type at night.
Please help Asus.

Gofran
Level 8
after latest update hw component and the other one aura seems acting up like its wont change setting example static and off lights works but if choosing another like breathing or rainbow it kinda wants to but has difficult time to communicaticate with other devices to sync

and aura wallpaper wont work when trying to turn it on it gets stuck and few moments later its shuts down

91308

Logs

https://drive.google.com/file/d/10SjZKv4eFPW3ZtK8_SU0Rbppbruflc60/view?usp=sharing

double post

Next to the "Accueil" in French, I no longer have the CPU model, the DDR5 type, the MB model, and the BIOS version that is displayed

91322


Next, i have always a lot errors concerning FanXpert4 (AsusFanControlService) in Windows 10 21H2

91323

Olexander
Level 9
The previously created aura effect (https://www.mediafire.com/file/shljcd7108122qn/Music+(Custom+template+for+Aura+Sync).xml/file) does not applied (https://i.imgur.com/w1shmfQ.png).

When I select it, the Armoury Crate constantly displayed that the effect is applying and so on ad infinitum. When I try to play the effect in the aura creator, it crashes (screenshot https://i.imgur.com/xaXK0YN.png)

The log is generated and sent via form.

Unfortunately, the uninstall / install of the Armory Crate suite fails for me.
At first, the installation worked fine but whenever I wanted to go to the "Drivers" section, the app would crash. Afterwards I uninstalled and reinstalled it, but still to no avail. Currently, the uninstallation cannot be completed, I sent you the error log generated from the Crate uninstaller software.

cainhs
Level 7
I wonder why I open Claymore 2 device will
91386

Going Application Event viewer showed this:

Faulting application name: ArmouryCrate.Service.exe, version: 5.0.7.0, time stamp: 0x619f337b
Faulting module name: OPHWInfo.dll, version: 0.0.0.0, time stamp: 0x617b685f
Exception code: 0xc00000fd
Fault offset: 0x000000000000cd4b
Faulting process ID: 0xdc10
Faulting application start time: 0x01d7fbfe80c918ab
Faulting application path: C:\Program Files\ASUS\ARMOURY CRATE Lite Service\ArmouryCrate.Service.exe
Faulting module path: C:\Program Files\ASUS\ARMOURY CRATE Lite Service\MB_Home\OPHWInfo.dll
Report ID: dbbbb372-7414-4519-bcf2-166af776f4a7
Faulting package full name:
Faulting package-relative application ID:

Headphone software not working since update 5.0.10.0. The app detects the device and lets me adjust all the settings. But the settings do not change the sound in any way. The headset has been uninstalled and reinstalled several times. Nothing has changed.