cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate v5.0.11.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
A new major release was just released.

Suggest to uninstall Aura Sync software if already installed.

Cores service updates:
Armoury Crate Lite Service v5.0.8
Armoury Crate Service v5.0.8
AURA Service (Lighting Service) v3.05.29
ROG Live Service v1.3.8.0
Aura Service Add-on v0.0.21

New features:
Brand new UI - V3.0
Added "Content Platform" - new feature for further animation, wallpaper, AniMe Matrix effects released.
Added "Aura Wallpaper" as the dynamic wallpaper to extend the RGB lighting effects from devices to the screen.
Added featured promotions
Device pages added one-click "Scenario Profiles" shortcut.
Support for colorful content in Motherboard AniMe Matrix model (ROG MAXIMUS Z690 EXTREME)

Bug fixes & Enhancements:
[Laptop] Added resoultion switch (UHD/FHD) in System Configuration (for compatible models only)
[Laptop] Added "Backlight control" in System Configuration (for compatible models only) to switch between one-zone & multi-zone
[Laptop] Renamed "HyperFan" as "Operating mode"
[Laptop] Power comsumption enhancements
[AIO Cooler] Fixed animation display issues
[Motherboard] Fixed Dashboard info display issues
[Mouse][Keyboard][Headset] Fixed power info display issues
[Mouse] Enhanced the Surface Calibration configuration UI and flow
UI enhancements
Several other bugs fixes

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


We have a new method of reporting issues:
1. Post a brief description of your issue in this thread (less than 50 words)
2. Record and generate a log, change the extension from .LogE to .txt. Prepare some screenshots and photos if applicable.
3. Complete the online form (need Gmail account): https://forms.gle/GbEPbp7drM9g3xyq8

* If you do not have a Gmail account - complete this form: https://forms.gle/A4cD9oJnCGPjmMVSA
* If recording a log is not possible - complete this form: https://forms.gle/ACvNvjH6zoCmyfGf6

Forms MUST be completed and submitted in order to be processed.

Log Collection Tool - Instructions
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
1,038 Views
381 REPLIES 381

Dear all -

I am still having issues with my ASUS ROG Strix Flare in Armoury Crate even after this update, where I press onto the device and selected it, it will give me an infinite loop and then a box of text behind it that is blurred out - seemingly saying page break?

I had tried uninstalling and reinstalling many times but hasn't solve anything, this update hasn't solve it either. Is there a way to fix it? Thank you.

Please find below an attached image and I have also submitted an online form using Gmail account plus given a log but it seems to be in gibberish.

Please confirm whether you have received my online for? Thank you!

Image

Seems as though the issue is with armory crate maybe driver hard to say, but when I finally get it to pair and I mean finally as it does not exhibit the normal behavior for pairing I don't get a blinking blueish light just a flashing green one, sometimes it pairs first go sometime I have to reset the mouse and try several times and it finally works.

I have just replaced the dock as I believed it might be an issue with the dock...same behavior, also replaced the battery , I do love this mouse the weight and hand feel, but it's just now a pain in the arse, when I switch it off or shutdown the computer same **** not paired again, when I launch armory it crashes the mouse and connection most of the time, sometimes randomly just surfing the net it drops connection nothing really adds up.

Tried a friends Spatha as well same issue, so it has to be something OS or armory related.

Any idea's anyone else got this issue are there any dedicated drivers for win 11 not in box from win blows or any firmware versions in the pipeline??

Re-flashed firmware several times, never connected at the same time

Dock V1.4
Mouse V1.8

Help please before my son scores a new wired mouse

Item Version
---- -------
Armoury Crate UWP App 5.0.10.0
ROG Live Service 1.3.8.0
AURA Service (Lighting Service) 3.05.29
Armoury Crate lite service 5.0.8
ASUS AIOFan HAL 1.1.40.0
ASUS AURA Extension Card HAL 1.1.0.13
ASUS AURA Motherboard HAL 1.2.7.0
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.0.34
ASUS MB Peripheral Products 1.0.29
ASUS Mouse Extern HAL 1.2.0.3
ASUS Mouse HAL 1.2.0.21
ASUS MousePad HAL 1.0.1.1
AacAudioHal 1.2.2
AacDispaly 1.1.22
AacVGA 0.0.4.3
CosairDram 1.0.11
KingstonDram 1.1.12
AURA DRAM Component 1.1.16
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

Have submitted form


Cheers

ghusko wrote:


Item Version
---- -------
Armoury Crate UWP App 5.0.10.0
ROG Live Service 1.3.8.0
AURA Service (Lighting Service) 3.05.29
Armoury Crate lite service 5.0.8
ASUS AIOFan HAL 1.1.40.0
ASUS AURA Extension Card HAL 1.1.0.13
ASUS AURA Motherboard HAL 1.2.7.0
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.0.34
ASUS MB Peripheral Products 1.0.29
ASUS Mouse Extern HAL 1.2.0.3
ASUS Mouse HAL 1.2.0.21
ASUS MousePad HAL 1.0.1.1
AacAudioHal 1.2.2
AacDispaly 1.1.22
AacVGA 0.0.4.3
CosairDram 1.0.11
KingstonDram 1.1.12
AURA DRAM Component 1.1.16
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0


This is my major hang up with Asus software. It's quite maddening over the decades. I don't own Patriot ram. I don't own a single Patriot SSD. I don't own Corsair or Kington devices. Crate installs all of of that. And then I uninstall all of that. I'm so %%%%%%% tired of this bloatware dumping 197 services into my OS install. I don't need or want 95% of it. Why do you (Asus) build high performance computer equipment and then poop on everything? Why do I need to have a live update service running? Why can't I just hit a "check for updates button" when "I" want to, and you keep all your dirty bloatware processes away from my CPU. As far as I can tell, 1) Asus just doesn't not give a single fudge, 2)Asus just doesn't want to spend the money, 3) they need more (better) software engineers. Software that tries to be everything, ends up doing nothing exceptionally well.

HTML v3.00.23 was released today which should resolve this issue. Please update, reboot and try again. Thanks.

Le Dude Niginz wrote:
Dear all -

I am still having issues with my ASUS ROG Strix Flare in Armoury Crate even after this update, where I press onto the device and selected it, it will give me an infinite loop and then a box of text behind it that is blurred out - seemingly saying page break?

I had tried uninstalling and reinstalling many times but hasn't solve anything, this update hasn't solve it either. Is there a way to fix it? Thank you.

Please find below an attached image and I have also submitted an online form using Gmail account plus given a log but it seems to be in gibberish.

Please confirm whether you have received my online for? Thank you!

Image
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Hello

Armoury crate service is not starting on windows 10.

Error in windows log is :

Nom de l’application défaillante ArmouryCrate.Service.exe, version : 5.0.7.0, horodatage : 0x619f337b
Nom du module défaillant : VCRUNTIME140.dll, version : 14.30.30704.0, horodatage : 0x615a9215
Code d’exception : 0xc0000005
Décalage d’erreur : 0x00000000000019e9
ID du processus défaillant : 0x3ee8
Heure de début de l’application défaillante : 0x01d7f76807a7e00e
Chemin d’accès de l’application défaillante : C:\Program Files\ASUS\ARMOURY CRATE Lite Service\ArmouryCrate.Service.exe
Chemin d’accès du module défaillant: C:\WINDOWS\SYSTEM32\VCRUNTIME140.dll
ID de rapport : 7b13dc4a-e439-48e4-85a0-42d231d44181
Nom complet du package défaillantÂ*:


Already upgraded to latest vcredist 2015-2022
Already uninstalled/reinstalled armoury crate

best regards.

Armoury Crate Crashed when open Anime Matrix Screen.
Zephyrys G14 AniMe Matrix Version.
Try to Uninstall and Install using Tool. But not Working.

uninstalled Icue.. Reinstalled/uninstalled armory crate countless times because Aurasync would not detect my motherboard. Now it will not open. Just spins loading. These logs are from AC not loading.

edit: i got it to load by using window10 app settings to reset armory crate. Issue seems to happen when i try to go to the dashboard tab. Still doesn't see my MB tho.

imssind wrote:
uninstalled Icue.. Reinstalled/uninstalled armory crate countless times because Aurasync would not detect my motherboard. Now it will not open. Just spins loading. These logs are from AC not loading.

edit: i got it to load by using window10 app settings to reset armory crate. Issue seems to happen when i try to go to the dashboard tab. Still doesn't see my MB tho.


Likely AmouryCrate service died.
Everytime we launch the Amoury Crate app, it will crash the ArmouryCrate.Service.exe
Event log as follows:

Faulting application name: ArmouryCrate.Service.exe, version: 5.0.7.0, time stamp: 0x619f337b
Faulting module name: CPUTypeCmdLib.dll, version: 0.0.0.0, time stamp: 0x60d5900d
Exception code: 0xc00000fd
Fault offset: 0x000000000000131b
Faulting process ID: 0xa9d4
Faulting application start time: 0x01d7f583ebafa69d
Faulting application path: C:\Program Files\ASUS\ARMOURY CRATE Lite Service\ArmouryCrate.Service.exe
Faulting module path: C:\Program Files\ASUS\ARMOURY CRATE Lite Service\HWComponentPlugin\CPUTypeCmdLib.dll
Report ID: 08e06f87-4021-4c70-aa9a-8c40ddb20bcb
Faulting package full name:
Faulting package-relative application ID:

To ensure all the services are up, in Windows > Services.msc > ARMOURY CRATE Service
Go to Properties > Recovery tab > Subsequent Failure > Restart the Service
Click "OK"

Pray that subsequent update for "ARMOURY CRATE Service" fix this issue.


Workaround first appear here: https://rog.asus.com/forum/showthread.php?127051-Armoury-Crate-5-0-10-0-cannot-view-ROG-Claymore-II-...

what i think would NEED to be included in the next build version is an auto-update feature.
AUTO no notifications/questions asked to the user... just go and update yourself damn it

Wisey wrote:
what i think would NEED to be included in the next build version is an auto-update feature.
AUTO no notifications/questions asked to the user... just go and update yourself damn it


Are you out of your mind? Nobody wants their auto update. Once you have found one version of A.C that works for you, you will learn to NEVER update it. Because all they're doing is make this thing worse every damn new versions. I'm glad I can now chose to NOT update and keep this thing working properly. Plus once you start having problems with A.C this is a big hassle to remove it and re-install it in the right order. So just keep giving us the choice to keep one version that works fine and never mind the updates. Thank you