cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury crate v4.2.5.0 [report here if any issues]

MasterC
Community Admin
Community Admin
A new major update is being rolled out. There are several improvement and new features, many of the issues reported have also been fixed.

Suggest to uninstall Aura Sync software if already installed.

Armoury Crate v4.2.5

Core Service Updates:
Armoury Crate Service v4.2.5
Armoury Crate Lite Service v4.2.8
ROG Live Service v1.2.18.0
AURA Service (Lighting service) v3.05.18
AuraLayerManager(AURA lighting effect add-on) V0.0.18

New Features
Added AniMe Matrix Editor multi-device support
Added FanXpert feature for Motherboard device type
Added "ROG CITATEL XV" direct link to "Recommended"
Compatibility for Windows 11

Bug Fixes & Enhancements:
Fixed system suspend/resume lighting effect frozen issue
Fixed Dashboard CPU usage bug
Fixed low frequency service crash issue
Fieed G-Skill DRAM Aura Sync issue
Fixed Bluetooth headset connection bug
Optimized component update process & Fix update failed issues
Enhanced GUI layout and UI interactive behavior

Newly Supported Models:
[Mouse] TUF GAMING MOUSE X KIMETSU NO YAIBA
[Headset] TUF GAMING H1 WIRELESS
[Webcam] ROG EYE S

--------------------------------------------------------------------------------------------------------------------------
To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

Before reporting issues, please make sure you have the latest software and firmware.
Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

When reporting a new issue, include the following info:
1. Clear description of your issue
2. PC / Laptop
3. Aura Sync products
4. 3rd-party peripheral, audio, or lighting software
5. Wired / wireless connection
6. Reinstalled Windows?
7. Windows version & build
8. Previous version of firmware or software that worked as expected
9. Any screenshots of the issue
10. Use our log collection function: Settings=>About=>App diagnostics
Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

NEW - When your issue has already been reported
To make reporting easier for you, if you see another member post the same issue you are experiencing:
1. Simply reply and add your name at the bottom of the post. (If someone else has already replied, then reply to that post and add your name to the list)
2. Record and generate a log.
3. Private message me and include the following:
a. The post link at the top right of your post (copy and paste the link)
89824
b. Link to your log file stored in cloud, and screenshots if any.
c. Service version info
89825

--------------------------------------------------------------------------------------------------------------------------
Log Collection Tool - Instructions
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).

Many issues have been posted previously, but a very small percentage of people have PM'd me their log. If in doubt, just send a log and remember to record first. If the issue is after shutdown: provide a log for before shutdown and one after (2 logs). Thanks everyone!
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
115,574 Views
309 REPLIES 309

MasterC
Community Admin
Community Admin
Please note that our server will be down for 30 minutes on Nov. 18th from 9:00AM to 9:30AM (CST time).
We will be enhancing the security for our network service. Downloads and updates will be interrupted. Sorry for any inconvenience.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

lLegendaary
Level 9
Hello Asus support i have issue showing this when i want to install armory crate on motherboard ROG MAXIMUS X FORMULA
Armoury crate error 504

90580

can someone help me because i need it to modify my asus theta 7.1 headset surround sound

Note : I have connection 1gig also firewall is off not block anything no vpn nothing fresh windows having this issue

also uninstall tool only open for 1 min and close automatically without giving error or something


also i checked if crate installed before there is no single armory crate file installed on my windows i just want to install armory crate what is this ?


thanks

MasterC
Community Admin
Community Admin
Not an Armoury Crate issue issue, but a few people have posted in this thread.

"The server threw an exception." error has been resolved. Try the latest version of AI Suite III - v3.01.10

Download here:
https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/SW_ASUS_AISuite3_DIP5_WEB_W11_64_V30110_20211115R....
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

LordSabathan
Level 9
Decide to try AC after 2 months and a half because gave me BSOD.After i install it now, when i try to change the fan profile , he aplication freeze and dont want to change the settings .Tried multiple times.I dont have any other software for controlling fans..
My windows 21H1 is up to date :
Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.5
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.12
ASUS AIOFan HAL 1.1.40.0
ASUS AURA Extension Card HAL 1.1.0.13
ASUS AURA Motherboard HAL 1.2.6.0
ASUS AURA Odd Component 1.0.9.0
ASUS Keyboard HAL 1.01.48
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.2.0.21
ASUS MousePad HAL 1.0.3.5
AacAudioHal 1.3.35.0
AacDisplay 1.2.19
AacVGA 0.0.4.6
KingstonDram 1.1.12
AURA DRAM Component 1.1.16
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
ENE_ESD_ASM_HAL 1.0.9.5
ENE_X-JMI_HAL 1.0.5.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0
WD_BLACK D50 1.0.9.0

Hi, I have done a lot of AC troubleshooting and posted a couple threads about it. I just added another paragraph that may help you ,it is at the beginning of this post: https://rog.asus.com/forum/showthread.php?126019-Jimbo%92s-uninstall-procedure-for-a-problem-free-re.... Feel free to post questions in that thread if you have any. Hope it helps.

LordSabathan wrote:
Decide to try AC after 2 months and a half because gave me BSOD.After i install it now, when i try to change the fan profile , he aplication freeze and dont want to change the settings .Tried multiple times.I dont have any other software for controlling fans..
My windows 21H1 is up to date :
Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.5
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.12
ASUS AIOFan HAL 1.1.40.0
ASUS AURA Extension Card HAL 1.1.0.13
ASUS AURA Motherboard HAL 1.2.6.0
ASUS AURA Odd Component 1.0.9.0
ASUS Keyboard HAL 1.01.48
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.2.0.21
ASUS MousePad HAL 1.0.3.5
AacAudioHal 1.3.35.0
AacDisplay 1.2.19
AacVGA 0.0.4.6
KingstonDram 1.1.12
AURA DRAM Component 1.1.16
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
ENE_ESD_ASM_HAL 1.0.9.5
ENE_X-JMI_HAL 1.0.5.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0
WD_BLACK D50 1.0.9.0

That is my problem.. and app not show any CPU things (temperature.. usage etc..) i already reinstalled and uninstalled that app 50 times and dont know why app it not recognise my motherboard.. newest version and Windows 11 OS and i dont think so W11 is problem because it showed before that newest app update..

Hello

1.Error 2005 on each page of Asus devices, so it is impossible to configure the devices. That said it works once after a clean install of windows and more after reboot
The battery icon for the Pugio 2 wireless mouse and the Claymore 2 keyboard is missing from the taskbar on Windows 11
2. PC
3. Aura Sync products : Pugio 2 , Aura Terminal, Claymore 2, Asus Throne, Asus Fusion 700, B550 Strix F with last bios
4. 3rd-party peripheral, audio, or lighting software : Halo for Aura Terminal
5. Wired / wireless connection : Wired and Wireless
6. Reinstalled Windows? Yes, clean instal
7. Windows version & build, Windows 11 , Build 22000.318
8. Previous version of firmware or software that worked as expected, on Windows 10
9. Any screenshots of the issue,
10. Use our log collection function: Settings=>About=>App diagnostics
Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.
Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.5
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.12
ASUS AIOFan HAL 1.1.40.0
ASUS AURA Extension Card HAL 1.1.0.13
ASUS AURA Motherboard HAL 1.2.6.0
ASUS Keyboard HAL 1.01.48
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.2.0.21
AacAudioHal 1.3.35.0
AacVGA 0.0.4.6
KingstonDram 1.1.12
AURA DRAM Component 1.1.16
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.090667

Makezu90 wrote:
That is my problem.. and app not show any CPU things (temperature.. usage etc..) i already reinstalled and uninstalled that app 50 times and dont know why app it not recognise my motherboard.. newest version and Windows 11 OS and i dont think so W11 is problem because it showed before that newest app update..


The option that helped me with a similar problem is removing the Intel® Extreme Tuning Utility (Intel® XTU). If you don't have it installed anyway, you need to look in another direction.

LocoDiceGR
Level 10
Crashing on startup, every time.

Can someone please tell me whats happening?

Triton_se
Level 8
My issue:

1. Clear description of your issue - Manual mode really is Turbo mode *see more below*
https://rog.asus.com/forum/showthread.php?125522-Armoury-crate-v4-2-5-0-report-here-if-any-issues/pa...

has been solved by installing Armoury Crate Throttle Gear Merge Module

Rebooting in Manual mode gives the wattages/fan rpms I've set.


ASUS ROG STRIX G713QR

Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.5
AURA Service (Lighting Service) 3.05.18
Armoury Crate service 4.2.10
ASUS Aac_NBDT HAL 2.5.3.0