cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury crate v4.2.5.0 [report here if any issues]

MasterC
Community Admin
Community Admin
A new major update is being rolled out. There are several improvement and new features, many of the issues reported have also been fixed.

Suggest to uninstall Aura Sync software if already installed.

Armoury Crate v4.2.5

Core Service Updates:
Armoury Crate Service v4.2.5
Armoury Crate Lite Service v4.2.8
ROG Live Service v1.2.18.0
AURA Service (Lighting service) v3.05.18
AuraLayerManager(AURA lighting effect add-on) V0.0.18

New Features
Added AniMe Matrix Editor multi-device support
Added FanXpert feature for Motherboard device type
Added "ROG CITATEL XV" direct link to "Recommended"
Compatibility for Windows 11

Bug Fixes & Enhancements:
Fixed system suspend/resume lighting effect frozen issue
Fixed Dashboard CPU usage bug
Fixed low frequency service crash issue
Fieed G-Skill DRAM Aura Sync issue
Fixed Bluetooth headset connection bug
Optimized component update process & Fix update failed issues
Enhanced GUI layout and UI interactive behavior

Newly Supported Models:
[Mouse] TUF GAMING MOUSE X KIMETSU NO YAIBA
[Headset] TUF GAMING H1 WIRELESS
[Webcam] ROG EYE S

--------------------------------------------------------------------------------------------------------------------------
To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

Before reporting issues, please make sure you have the latest software and firmware.
Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

When reporting a new issue, include the following info:
1. Clear description of your issue
2. PC / Laptop
3. Aura Sync products
4. 3rd-party peripheral, audio, or lighting software
5. Wired / wireless connection
6. Reinstalled Windows?
7. Windows version & build
8. Previous version of firmware or software that worked as expected
9. Any screenshots of the issue
10. Use our log collection function: Settings=>About=>App diagnostics
Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

NEW - When your issue has already been reported
To make reporting easier for you, if you see another member post the same issue you are experiencing:
1. Simply reply and add your name at the bottom of the post. (If someone else has already replied, then reply to that post and add your name to the list)
2. Record and generate a log.
3. Private message me and include the following:
a. The post link at the top right of your post (copy and paste the link)
89824
b. Link to your log file stored in cloud, and screenshots if any.
c. Service version info
89825

--------------------------------------------------------------------------------------------------------------------------
Log Collection Tool - Instructions
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).

Many issues have been posted previously, but a very small percentage of people have PM'd me their log. If in doubt, just send a log and remember to record first. If the issue is after shutdown: provide a log for before shutdown and one after (2 logs). Thanks everyone!
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
674 Views
309 REPLIES 309

MasterC
Community Admin
Community Admin
In Windows, search for Core Isolation, then disable Memory Integrity. This should fix it. Armoury Crate will have an update to address this issue later on.

cekeu wrote:
Hello, Since I updated to Windows 11 it has this problem reading CPU and Memory frequencies. It is not a hardware problem because the Oled screen reads correctly the frequencies of the CPU and the bios of the MB reads correctly the frequencies CPU and DDR4. my CPU with ai-overclocking is at 4500 and my RAM is in XMP at 3200 mhz
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.12
ASUS AIOFan HAL 1.1.36
ASUS AURA Extension Card HAL 1.1.0.11
ASUS AURA Motherboard HAL 1.2.3.1
ASUS Keyboard HAL 1.01.48
ASUS Mouse HAL 1.2.0.16
AacVGA 0.0.4.6
KingstonDram 1.1.8
AURA DRAM Component 1.1.14
ENE RGB HAL 1.1.37.0
ENE_EHD_M2_HAL 1.0.9.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.4
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.13.0
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ROG wrote:
In Windows, search for Core Isolation, then disable Memory Integrity. This should fix it. Armoury Crate will have an update to address this issue later on.


Hello, thanks for the tip

MasterC@ROG wrote:
In Windows, search for Core Isolation, then disable Memory Integrity. This should fix it. Armoury Crate will have an update to address this issue later on.


I have a similar problem but for me the CPU frequences are reported to be 655 MHz in Armory Crate, and DRAM 524Mhz...
HWMonitor and other tools reports correctly..

And Memory Integration under Core Isolation is off

arnvid wrote:
I have a similar problem but for me the CPU frequences are reported to be 655 MHz in Armory Crate, and DRAM 524Mhz...
HWMonitor and other tools reports correctly..

And Memory Integration under Core Isolation is off


In Windows Security Center, my cpu and memory reading issue is because I have enabled Microsoft Defender Application Guard for Microsoft Edge. But the Oled panel correctly reads frequencies as well as HWMonitor. AC, ICue and other app tweak do not read it correctly with Application Guard for Microsoft Edge. I didn't have this case on Windows 10.
MasterC @ ROG has announced a future update for Windows 11.

arnvid wrote:
I have a similar problem but for me the CPU frequences are reported to be 655 MHz in Armory Crate, and DRAM 524Mhz...
HWMonitor and other tools reports correctly..

And Memory Integration under Core Isolation is off


In Windows Security Center, my cpu and memory reading issue is because I have enabled Microsoft Defender Application Guard for Microsoft Edge. But the Oled panel correctly reads frequencies as well as HWMonitor. AC, ICue and other app tweak do not read it correctly with Application Guard for Microsoft Edge. I didn't have this case on Windows 10.
MasterC@ROG has announced a future update for Windows 11.

MasterC@ROG wrote:
In Windows, search for Core Isolation, then disable Memory Integrity. This should fix it. Armoury Crate will have an update to address this issue later on.


I have a similar problem but for me the CPU frequences are reported to be 655 MHz in Armory Crate, and DRAM 524Mhz...
HWMonitor and other tools reports correctly..
90495

1. When I create a macro and assign it to a button on my ROG Chakram it only works for a short time and stops. If I restart the computer it works again for a short time. Also when I try to delete lines from the macro Armoury Crate crashes.
2. Laptop - ROG STRIX G513QE
3. Aura Sync products - the laptop, ROG Chakram
4. 3rd-party peripheral, audio, or lighting software - none that should interfere with anything
5. Wired / wireless connection - wireless connection for the Chakram
6. Reinstalled Windows? - yes, I installed Windows 11 Pro, on the 5th of October
7. Windows version & build - 21H2 / 22000.282 (Windows Insider)
8. Previous version of firmware or software that worked as expected - idk, I didn't use macros before.
9. Any screenshots of the issue - no
10. Log in PM



Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate service 4.2.10
ASUS Aac_NBDT HAL 2.5.3.0
ASUS Mouse HAL 1.2.0.16

Hi,

I have seen MASTERC@ROG's reply about his Chakram working fine.

Do your macros work after assigning them to a button? Because if i assign a marco to any button after a few seconds (approximately 20 sec) it stops working until I restart my computer.

And Armoury Crate still chrashes after I try to delete lines from a macro.

Some other guy also has the same problem (but on the wired one):
https://rog.asus.com/forum/showthread.php?126241-Armoury-Crate-Chakram-Core-Macro-Problem&highlight=....

Bállint;845954 wrote:
1. When I create a macro and assign it to a button on my ROG Chakram it only works for a short time and stops. If I restart the computer it works again for a short time. Also when I try to delete lines from the macro Armoury Crate crashes.
2. Laptop - ROG STRIX G513QE
3. Aura Sync products - the laptop, ROG Chakram
4. 3rd-party peripheral, audio, or lighting software - none that should interfere with anything
5. Wired / wireless connection - wireless connection for the Chakram
6. Reinstalled Windows? - yes, I installed Windows 11 Pro, on the 5th of October
7. Windows version & build - 21H2 / 22000.282 (Windows Insider)
8. Previous version of firmware or software that worked as expected - idk, I didn't use macros before.
9. Any screenshots of the issue - no
10. Log in PM



Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate service 4.2.10
ASUS Aac_NBDT HAL 2.5.3.0
ASUS Mouse HAL 1.2.0.16

1. The newest version of armory crate (4.2.12.0) is not detecting my motherboard (Rog strix B550 e gaming) and ram at all. It worked fine yesterday, but after a fresh reinstall of Armory crate on Windows 11 it is not detecting my motherboard at all. Tried uninstalling (with the uninstall tool of armory crate) and reinstalling already. Any solutions?
90401
90402

2. PC, custom build
3. Aura Sync products: ROG Strix B550 E Gaming; G.skill trident z neo; ROG Spatha
4. 3rd-party peripheral, audio, or lighting software: HyperX NGenuity (only used for my keyboard)
5. Wired / wireless connection: wireless mouse
6. Reinstalled Windows?: No, just upgraded to windows 11 on 07.10.21
7. Windows version & build:
Edition: Windows 11 Home
Version: 21H2
Installed: ‎07.‎10.‎2021
Betriebssystembuild: 22000.282
Windows Feature Experience Pack 1000.22000.282.0
8. Previous version of firmware or software that worked as expected – 4.2.12.0
9. Any screenshots of the issue: provided above
10. Use our log collection function: Settings=>About=>App diagnostics: Log will be send via PM
Item version:
Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.12
ASUS Mouse Extern HAL 1.2.0.3
ASUS Mouse HAL 1.2.0.16
AacAudioHal 1.3.32.0

1. GameVisual settings can no longer be attached to scenario profiles, though still available to change manually.
2. Laptop, Zephyrus G14
3. Aura Sync products - none
4. 3rd-party peripheral, audio, or lighting software - none
5. Wireless connection
6. Reinstalled Windows? No
7. Windows version & build - 10, build 19042
8. Previous version of firmware or software that worked as expected - unsure, first noticed this a while back
9. Any screenshots of the issue
90403
10. Use our log collection function: Settings=>About=>App diagnostics - no way to attach, can send in a PM if necessary.

Item Version
---- -------
Armoury Crate UWP App 4.2.12.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate service 4.2.10
ASUS Aac_NBDT HAL 2.5.3.0
ASUS Keyboard HAL 1.01.17
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.1.0.8
AacAudioHal 1.3.7.0
AacDispaly 1.1.26