cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury crate v4.2.5.0 [report here if any issues]

MasterC
Community Admin
Community Admin
A new major update is being rolled out. There are several improvement and new features, many of the issues reported have also been fixed.

Suggest to uninstall Aura Sync software if already installed.

Armoury Crate v4.2.5

Core Service Updates:
Armoury Crate Service v4.2.5
Armoury Crate Lite Service v4.2.8
ROG Live Service v1.2.18.0
AURA Service (Lighting service) v3.05.18
AuraLayerManager(AURA lighting effect add-on) V0.0.18

New Features
Added AniMe Matrix Editor multi-device support
Added FanXpert feature for Motherboard device type
Added "ROG CITATEL XV" direct link to "Recommended"
Compatibility for Windows 11

Bug Fixes & Enhancements:
Fixed system suspend/resume lighting effect frozen issue
Fixed Dashboard CPU usage bug
Fixed low frequency service crash issue
Fieed G-Skill DRAM Aura Sync issue
Fixed Bluetooth headset connection bug
Optimized component update process & Fix update failed issues
Enhanced GUI layout and UI interactive behavior

Newly Supported Models:
[Mouse] TUF GAMING MOUSE X KIMETSU NO YAIBA
[Headset] TUF GAMING H1 WIRELESS
[Webcam] ROG EYE S

--------------------------------------------------------------------------------------------------------------------------
To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

Before reporting issues, please make sure you have the latest software and firmware.
Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

When reporting a new issue, include the following info:
1. Clear description of your issue
2. PC / Laptop
3. Aura Sync products
4. 3rd-party peripheral, audio, or lighting software
5. Wired / wireless connection
6. Reinstalled Windows?
7. Windows version & build
8. Previous version of firmware or software that worked as expected
9. Any screenshots of the issue
10. Use our log collection function: Settings=>About=>App diagnostics
Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

NEW - When your issue has already been reported
To make reporting easier for you, if you see another member post the same issue you are experiencing:
1. Simply reply and add your name at the bottom of the post. (If someone else has already replied, then reply to that post and add your name to the list)
2. Record and generate a log.
3. Private message me and include the following:
a. The post link at the top right of your post (copy and paste the link)
89824
b. Link to your log file stored in cloud, and screenshots if any.
c. Service version info
89825

--------------------------------------------------------------------------------------------------------------------------
Log Collection Tool - Instructions
First, check the Record log box to start recording
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).

Many issues have been posted previously, but a very small percentage of people have PM'd me their log. If in doubt, just send a log and remember to record first. If the issue is after shutdown: provide a log for before shutdown and one after (2 logs). Thanks everyone!
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
7,895 Views
309 REPLIES 309

MasterC
Community Admin
Community Admin
Example for reporting new issue (for reference only)

1. The device page isn't loading within 0.3 seconds
2. PC, custom build
3. Aura Sync products - Matrix RTX 5090, Falchion III, Gladius V
4. 3rd-party peripheral, audio, or lighting software - none
5. Wired / wireless connection - wireless for both keyboard and mouse
6. Reinstalled Windows? Yes, last week.
7. Windows version & build - 21H2 / 19042.1165
8. Previous version of firmware or software that worked as expected - 4.1.6.0
9. Any screenshots of the issue - will PM
10. Use our log collection function: Settings=>About=>App diagnostics

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.8
ASUS Keyboard HAL 1.01.48
ASUS Mouse HAL 1.2.0.11
ASUS MousePad HAL 1.0.3.2
AacAudioHal 1.3.29.0
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Example for issues already reported (for reference only)

MasterC@ROG wrote:

1. The device page isn't loading within 0.3 seconds
2. PC, custom build
3. Aura Sync products - Matrix RTX 5090, Falchion III, Gladius V
4. 3rd-party peripheral, audio, or lighting software - none
5. Wired / wireless connection - wireless for both keyboard and mouse
6. Reinstalled Windows? Yes, last week.
7. Windows version & build - 21H2 / 19042.1165
8. Previous version of firmware or software that worked as expected - 4.1.6.0
9. Any screenshots of the issue - will PM
10. Use our log collection function: Settings=>About=>App diagnostics

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate lite service 4.2.8
ASUS Keyboard HAL 1.01.48
ASUS Mouse HAL 1.2.0.11
ASUS MousePad HAL 1.0.3.2
AacAudioHal 1.3.29.0


Me too list:
MickeyMouse
BruceLim
HenryCavillery
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Gamevisual no longer cause my screen to have a yellow tint, so that's a positive opinion from me about the app. Cheers.

MasterC@ROG wrote:
Example for issues already reported (for reference only)



Me too list:
MickeyMouse
BruceLim
HenryCavillery



I'm having the same issue. Device page not loading.

sdmf74
Level 11
"many of the issues reported have also been fixed."

Thats Great! however NONE of my issues that I repeatedly reported (In the last closed thread that was 36 pages long) and asked to be fixed were even addressed!
Here is a basic description of a few:

1. PC wont enter sleep because of Armory crate (This has been the case since the M13Hero was released when I upgraded from my M9F & began using AC)
C:\Windows\system32>powercfg requests
DISPLAY:
None.

SYSTEM:
[DRIVER] ASUS Utility (ROOT\MEDIA\0000)
An audio stream is currently in use.


AWAYMODE:
None.

EXECUTION:
None.

PERFBOOST:
None.

ACTIVELOCKSCREEN:
None.


C:\Windows\system32>

2. AISUITEIII is STILL giving me the "The server threw an exception" error if I leave it open on my desktop for any amount of time (I assume is caused by AC since it never happened prior, however AISUITEIII has NOT been updated since MAY! Like many of the 13 heros other software, most have not been updated since JANUARY or MARCH!
I have owned many Asus motherboards and Asus has always been good about releasing regular software updates/fixes. Not so with this motherboard for some reason?

3. Addressable headers under Device tab in AC always reset back to the default "120" despite me setting them to their correct values DAILY
ASUS Maximus 13 Hero, Intel I9 11900k, EVGA GeForce RTX 3080 FTW3 ULTRA

sdmf74
Level 11
MasterC@ROG wrote:
many of the issues reported have also been fixed.




Thats Great! however NONE of my issues that I repeatedly reported (In the last closed thread that was 36 pages long) and asked to be fixed were even addressed!
Here is a basic description of a few:

1. PC wont enter sleep because of Armory crate (This has been the case since the M13Hero was released when I upgraded from my M9F & began using AC)
C:\Windows\system32>powercfg requests
DISPLAY:
None.

SYSTEM:
[DRIVER] ASUS Utility (ROOT\MEDIA\0000)
An audio stream is currently in use.

AWAYMODE:
None.

EXECUTION:
None.

PERFBOOST:
None.

ACTIVELOCKSCREEN:
None.


C:\Windows\system32>

2. AISUITEIII is STILL giving me the "The server threw an exception" error if I leave it open on my desktop for any amount of time (I assume is caused by AC since it never happened prior, however AISUITEIII has NOT been updated since MAY! Like many of the 13 heros other software, most have not been updated since JANUARY or MARCH!
I have owned many Asus motherboards and Asus has always been good about releasing regular software updates/fixes. Not so with this motherboard for some reason?
ASUS Maximus 13 Hero, Intel I9 11900k, EVGA GeForce RTX 3080 FTW3 ULTRA

sdmf74
Level 11
MasterC@ROG wrote:
many of the issues reported have also been fixed.



Thats Great! however NONE of my issues that I repeatedly reported (In the last closed thread that was 36 pages long) and asked to be fixed were even addressed!

Not new issues but will repost my Info:
1. Clear description of your issue - See below
2. PC / Laptop - Custom built watercooled PC
3. Aura Sync products - G skill trident Z RGB, EK D-RGB LED strips connected to motherboard w/ cooler master MasterFan ARGB/PWM hub
4. 3rd-party peripheral, audio, or lighting software - Wooting One keyboard wootility version 3.6.15, Razer synapse 3.6.731.72613
5. Wired / wireless connection - Wired
6. Reinstalled Windows? - Yes, a couple months
7. Windows version & build - Version 10.0.19043 Build 19043
8. Previous version of firmware or software that worked as expected - NEVER (Since purchased on Apr 20, 2021)

Everything is always kept up to date, All Software/Firmware including Bios

Here is a description of a few, Again:

1. PC wont enter sleep because of Armory crate (This has been the case since the M13Hero was released when I upgraded from my M9F & began using AC).

SYSTEM:
[DRIVER] ASUS Utility (ROOT\MEDIA\0000)
An audio stream is currently in use.

Image


2. AISUITEIII is STILL giving me the "The server threw an exception" error when left open on my desktop (I assume is caused by AC since it never happened prior, however AISUITEIII has NOT been updated since MAY! Like many of the 13 heros other software, most have not been updated since JANUARY or MARCH!
I have owned Many Asus motherboards and Asus has always been good about releasing regular software updates/fixes. NOT so with this motherboard for some reason?

Image

3. Addressable headers under the device tab in AC reset back to default (120 leds) On all three motherboard headers despite me setting the actual values DAILY.
ASUS Maximus 13 Hero, Intel I9 11900k, EVGA GeForce RTX 3080 FTW3 ULTRA

Expletivium
Level 7
FIXED, I think after RESTART 😄

1. Ugh everything was working fine, I'm not sure why you guys pushed this update :mad:
SMART Aurora Effects for CPU TEMPERATURE is not listed anymore :confused: ( When clicked only GPU is selected ) No options. I Really need this to display how hot the PC is getting please fix!!
89835
2. PC
3. Aura Sync product issue with Motherboard

Resolved

1. After Armoury Crate pushed out an update of "ASUS Framework Services - Version: 2.1.1.3". "ArmourySWAgent (32bit).exe" is running in the background in a window. Can be seen when Alt-Tab.

2. Laptop - G531GW
3. Aura Sync products - None
4. 3rd-party peripheral, audio, or lighting software - None
5. Wired / wireless connection - Wired Mouse and Keyboard
6. Reinstalled Windows? - Nope
7. Windows version & build - Windows 10 21H1/ 19043.1165
8. Previous version of firmware or software that worked as expected - I am unsure about that but the version previously from ASUS Framework Services - Version 2.1.1.3 was working fine.

9. Any screenshots of the issue.
89836
89838

10. Use our log collection function: Settings=>About=>App diagnostics

Item Version
---- -------
Armoury Crate UWP App 4.2.5.0
ROG Live Service 1.2.18.0
AURA Service (Lighting Service) 3.05.18
Armoury Crate service 4.2.8
ASUS Aac_NBDT HAL 2.5.3.0
ASUS Keyboard HAL 1.01.17
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.1.0.8
AacAudioHal 1.3.7.0
AacDispaly 1.1.26