cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury crate v3.3.7.0 [report here if any issues]

MasterC
Community Admin
Community Admin
Suggest to uninstall Aura Sync software if already installed.

Release Notes:
Core services updates:
Armoury Crate Service v3.3.7
Armoury Crate Lite Service v3.3.7
ROG Live Service v1.1.16.0
Lighting Service v3.04.32
ASUS Framework v2.0.2.2
AURA Lighting Effect add-on v0.0.14
(Please ensure these updates are installed before reporting issues)

New features:
-New AURA Performance Mode - For those with a masssive collection of ROG gear, this mode will make the lighting effect smoother.
-Motherboard:
*Addressable strip & devices (ARGB Gen2)
*Added AI MIC two-way noise canceling
*Added Hydrannode feature
-Laptop:
*Support single-color device lighting control
*Support Whisper mode for eGPU
*Win key lock & Armoury Crate key update
*Support for Multiwheel
-Peripherals:
*Support for "Configurable device settings when in AURA Sync mode" (selected models)
*Added "Power Consumption Notice"
*Added "Power management" feature for wireless devices
*[Mobile - Android] Added headset mobile remote configuration
**Realistic virtual surround sound effects
**Personalize the EQ profile settings
**Apply ROG preset audio profiles
**Monitor battery status of headsets

Support for new products:
[Keyboards] ROG Falchion
[Mice] ROG Keris
[Headsets] TUF H3 WIRELESS, ROG Cetra RGB, ROG Clavis
[Motherboards] Z590 series,*B560 series,*ROG Fan Controller for Z590 series
[Graphics cards] 3090 series, 3080 series, 3070 series, 3060 series
[Displays] ROG STRIX XG27AQ,*ROG SWIFT PG259QN,*ROG SWIFT PG259QNR,*ROG SWIFT PG32UQX,*ROG SWIFT PG279QM

Bug fixes:
Fixed App crash*issue*
Fixed device page "Page error" issue*
Fixed device bugs
Optimized device page loading performance
Optimized graphic asset & usage*
Enhanced the AURA Sync effect - Strobing*
Enhanced GUI*layout and UI interactive behavior
Updated device HAL & kits

---------------------------------------------------------------------------------------------------------------------------
To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

Before reporting issues, please make sure you have the latest software and firmware.
Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clear description of your issue
9. Any screenshots of the issue
10. Use our new log collection function: Settings=>About=>App diagnostics
Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

Log Collection Tool - Instructions
First, check the Record log box
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
1,513 Views
228 REPLIES 228

On Strix RTX 30 series you can't select the lighting effect Starry night. That does't exists in selection.

ASUS Armoury Crate installs NoiseCancelingEngine.exe into c:\Program Files (x86)\ASUS\ArmouryDevice\dll\MBLedSDK\. Then an entry to Windows Task Scheduler is made to run this after user logon. That means that this EXE is in fact "Run at Startup".
The issue is that this NoiseCancelingEngine.exe prevents Windows 10 to fall into sleep mode. Realtek HD Audio is reported by powercfg /requests when NoiseCancelingEngine.exe is running.

I DID NOT install the Two-way AI Noise Cancelation feature but nevertheless the NoiseCancelingEngine.exe is there by default and running and preventing sleep mode.

This is not really what users want. Setting sleep delay in AI Suite is useless then because the sleep is never entered.

I now I can disable startup directly in Windows Task Scheduler but I also think that things should be installed correctly by default.

BTW the samy applies to Sonic Studio Virtual Mixer. It needs to be disabled in Sound device config to allow sleeping. Seems anything using sound card prevents sleep. But Sonic is not directly related to Armoury Crate but the NoiseCancelingEngine.exe is.

hi all, i dont know if that just my cooler problem? but i found out dont know when to be honest the cpu freq only stuck at 4.000ghz? i check cpu-z its moving up and down ofcause its an ryzen 5600x. anyone can help? also done wipe drive and reinstall window. thanks

1. Asus ROG Zephyrus G14 GA401IV
2. ROG Theta 7.1, ROG Strix Scope TKL, ROG Arion
3. THX Spatial Audio
4. Wired connection
5. NO
6. Windows version 20H2 19042.804
7. Last version waws working
8. ROG Devices disappeared after reboot (ROG THeta 7.1, ROG Strix TKL, Macro), ROG LIve service crashing, GameVisual not working
9. Screenshots are attached
10. Logs > https://drive.google.com/file/d/1Le92mcSwtcBI6Tk2_SIoLZD4V_CvYE4a/view?usp=sharing
MORE
>
> Windows event error 1000
Nom de l’application défaillante ROGLiveService.exe, version : 1.1.16.0, horodatage : 0x60054dd7
Nom du module défaillant : ucrtbase.dll, version : 10.0.19041.789, horodatage : 0x2bd748bf
Code d’exception : 0xc0000409
Décalage d’erreur : 0x0000000000071208
ID du processus défaillant : 0x9dc
Heure de début de l’application défaillante : 0x01d701f81f6c271a
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\ASUS\ROG Live Service\ROGLiveService.exe
Chemin d’accès du module défaillant: C:\Windows\System32\ucrtbase.dll
ID de rapport : d530f29b-0d22-424e-954e-15ad6aa24242
Nom complet du package défaillant*:
ID de l’application relative au package défaillant*:

> Windows event error 1000
Nom de l’application défaillante ROGLiveService.exe, version : 1.1.16.0, horodatage : 0x60054dd7
Nom du module défaillant : ntdll.dll, version : 10.0.19041.804, horodatage : 0x4544b4a1
Code d’exception : 0xc0000374
Décalage d’erreur : 0x00000000000ff099
ID du processus défaillant : 0x47ac
Heure de début de l’application défaillante : 0x01d701fb139740b5
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\ASUS\ROG Live Service\ROGLiveService.exe
Chemin d’accès du module défaillant: C:\Windows\SYSTEM32\ntdll.dll
ID de rapport : 3f6a718a-bf9f-4597-b47d-e2d2c0a76d4a
Nom complet du package défaillant*:
ID de l’application relative au package défaillant*:


Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate service 3.3.7
ASUS Aac_NBDT HAL 2.4.4.0
ASUS Keyboard HAL 1.01.44
AacAudioHal 1.3.22.0
ENE_ESD_ASM_HAL 1.0.9.5

> Uninstalled with uninstaller tools many times and reinstalled, wait for more than 30mns before opening Armoury crate as said in the original post but nothing change
> Ran DISM, chkdsk and SFC on Windows, no change, Your application is really broken !!!!! please revert o update it as we can not use our atttached devices as it must be, a nightmare when we bought them for some raisons (I cannot use my 100% Theta 7.1 headset for example as not able to configure it)

Include the following info:
1. PC / Laptop: ROG STRIX G 15.6" (G531GT)
2. Aura Sync products: N/A
3. 3rd-party peripheral, audio, or lighting software: N/A
4. Wired / wireless connection: N/A
5. Reinstalled Windows? N/A
6. Windows version & build: Windows 10 20H2 (19042.804)
7. Previous version of firmware or software that worked as expected: Armoury Crate 2.2.4
8. Clear description of your issue: The AURA effect SMART does not work, just show green light at any CPU temperature, instead of changing colour with CPU temperature.
9. Any screenshots of the issue: N/A

Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate service 3.3.7
ASUS Aac_NBDT HAL 2.4.4.0
ASUS Keyboard HAL 1.0.33
ASUS MB Peripheral Products 1.0.29
ASUS Mouse HAL 1.0.29
AacAudioHal 1.2.1
AacDispaly 1.1.21

1. PC
2. Aura Sync products :
- Maximus IX Hero
- ROG Claymore
- ROG Chakram
- Strix Fusion 700
- Strix GTX 1080TI
- G.skill TridentZ RGB 3200Mhz (4x8GB)
3. 3rd-party peripheral, audio, or lighting software : N/A
4. Wired / wireless connection : All wired except the mouse (ROG Chakram)
5. Reinstalled Windows? : No
6. Windows version & build : Windows 10 Pro 64-bit (10.0, Build 19042) (19041.vb_release.191206-1406)
7. Previous version of firmware or software that worked as expected : 3.0.11.0 (Unsure about this, because I forgot to check before updating)
8. Clear description of your issue :
- After updating the Armoury Crate to 3.3.7.0 the audio setting for my Strix Fusion 700 doesn't seem to be working, changing any setting in there doesn't affect the sound and the test sound button on the "Virtual Surround Sound" cease to work after the update. Also the battery percentage in the power tab of ROG Chakram setting is unreliable because it's always fluctuating (sometimes it went from 100 to 0 in 5 min, some other day it stays at 100 for a whole day without plugging it in)
9. Any screenshots of the issue
10. Log file : Sent to MasterC@ROG
87935
87936
Asus G74SX-A1

I have a Razer 15 Laptop

I picked up Asus ROG Delta S headphones. I am trying to run Armoury Crate, to adjust the headphones settings. Enable Atmos, change equalizer, etc.

The app will not run for the life of me. It opens briefly, shows the splash screen / logo, then closes. I tried running Aura Creator also, to the same effect. I've uninstalled and installed multiple times, disabled antivirus, etc. Nothing will work.

Any help is much appreciated, Thanks!

For anyone that thinks open rgb is a viable alternative it is not, the lastest open rgb if you run it can turn of your chipset fan and it does this almost consistently your chipset temps wil go up rapidly from 64c to 77c
Asus this is why i hate you so much when you keep breaking your software, you really should have a beta option and a stable release option you giving me no choice then to buy a motherboard from another brand if you keep ignoring feedback.

Recently, I noticed in the event viewer that there is an application error of "ArmourySocketServer.exe" every time I startup my pc. Anyone also have this issue?

JonTeoh wrote:
Recently, I noticed in the event viewer that there is an application error of "ArmourySocketServer.exe" every time I startup my pc. Anyone also have this issue?


I have it and i reported it like more than 20 days ago.Sometimes when i start my pc and this error flood till windows suspend it and have to restart the pc.