cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury crate v3.3.7.0 [report here if any issues]

MasterC
Community Admin
Community Admin
Suggest to uninstall Aura Sync software if already installed.

Release Notes:
Core services updates:
Armoury Crate Service v3.3.7
Armoury Crate Lite Service v3.3.7
ROG Live Service v1.1.16.0
Lighting Service v3.04.32
ASUS Framework v2.0.2.2
AURA Lighting Effect add-on v0.0.14
(Please ensure these updates are installed before reporting issues)

New features:
-New AURA Performance Mode - For those with a masssive collection of ROG gear, this mode will make the lighting effect smoother.
-Motherboard:
*Addressable strip & devices (ARGB Gen2)
*Added AI MIC two-way noise canceling
*Added Hydrannode feature
-Laptop:
*Support single-color device lighting control
*Support Whisper mode for eGPU
*Win key lock & Armoury Crate key update
*Support for Multiwheel
-Peripherals:
*Support for "Configurable device settings when in AURA Sync mode" (selected models)
*Added "Power Consumption Notice"
*Added "Power management" feature for wireless devices
*[Mobile - Android] Added headset mobile remote configuration
**Realistic virtual surround sound effects
**Personalize the EQ profile settings
**Apply ROG preset audio profiles
**Monitor battery status of headsets

Support for new products:
[Keyboards] ROG Falchion
[Mice] ROG Keris
[Headsets] TUF H3 WIRELESS, ROG Cetra RGB, ROG Clavis
[Motherboards] Z590 series,*B560 series,*ROG Fan Controller for Z590 series
[Graphics cards] 3090 series, 3080 series, 3070 series, 3060 series
[Displays] ROG STRIX XG27AQ,*ROG SWIFT PG259QN,*ROG SWIFT PG259QNR,*ROG SWIFT PG32UQX,*ROG SWIFT PG279QM

Bug fixes:
Fixed App crash*issue*
Fixed device page "Page error" issue*
Fixed device bugs
Optimized device page loading performance
Optimized graphic asset & usage*
Enhanced the AURA Sync effect - Strobing*
Enhanced GUI*layout and UI interactive behavior
Updated device HAL & kits

---------------------------------------------------------------------------------------------------------------------------
To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

Before reporting issues, please make sure you have the latest software and firmware.
Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clear description of your issue
9. Any screenshots of the issue
10. Use our new log collection function: Settings=>About=>App diagnostics
Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

Log Collection Tool - Instructions
First, check the Record log box
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
680 Views
228 REPLIES 228

AndrasROG
Level 10
1. PC / Laptop: PC -- ROG Rampage 6 Encore
2. Aura Sync products: motherboard, monitor (PG27V), fans, pump, gpu, cpu cooler.
3. 3rd-party peripheral, audio, or lighting software: ONLY ASUS SOFTWARE INSTALLED
4. Wired / wireless connection: Wired
5. Reinstalled Windows?: YES
6. Windows version & build: Windows 10 20H2 & 19042.746
7. Previous version of firmware or software that worked as expected: 3.2.4.0
8. Clear description of your issue: Can not access the motherboard settings which have the OLED settings and the addressable header settings.

AndrasROG
Level 10
1. PC / Laptop: PC -- ROG Rampage 6 Encore
2. Aura Sync products: motherboard, monitor (PG27V), fans, pump, gpu, cpu cooler.
3. 3rd-party peripheral, audio, or lighting software: ONLY ASUS SOFTWARE INSTALLED
4. Wired / wireless connection: Wired
5. Reinstalled Windows?: YES
6. Windows version & build: Windows 10 20H2 & 19042.746
7. Previous version of firmware or software that worked as expected: 3.2.4.0
8. Clear description of your issue: The Music lightning setting DOES NOT DISPLAY ANYTHING on any of my customizable components: mobo, fans, gpu, etc...
None of the 4 music styles produce any effects on my RGB... The RGB just stays off without any light.
9. No Image necessary -- picture a PC with no lightning when the music setting is selected 😛

nclude the following info:
1. PC / Laptop: ASUS Mothership GZ700
2. Aura Sync products: ROG PUGIO II
3. 3rd-party peripheral, audio, or lighting software: N/A
4. Wired / wireless connection: Wired
5. Reinstalled Windows?: NO
6. Windows version & build:

Edition Windows 10 Pro
Version 20H2
Installed on 7/‎22/‎2020
OS build 19042.746
Experience Windows Feature Experience Pack 120.2212.551.0


7. Previous version of firmware or software that worked as expected: Before 20H2 Windows 10 and Intel MCU Update
8. Clear description of your issue:

ASUS Mothership GZ700 CPU OC No Longer Working in Armoury Crate.
Before that the disable mcupdate_GenuineIntel.dll method worked to restore OC for the CPU.
Now that method no longer works. In addition to the previous issue that was posted on the last release other third party software like Intel XTU and Throttlestop no longer works as Armoury Crate will now force the CPU and GPU revert to stock when the application is running in the background. As soon as I close the app it makes all cores go to default.

If I press the ROG key the profiles for "Turbo" and "Manual" temporarily stick.
Turbo used to keep the CPU at a steady 4.9 GHz across all cores. Now Armoury Crate sticks it to 4.2 GHz and will not let any other program modify it.

Now before I get the answer you can't mix third party software that might conflict with Armoury Crate...I have uninstalled them, tried with just AC...and every thinkable combination. It is indeed Armoury Crate causing the issue.

I didn't pay $6,500 USD for a gaming laptop that can't OC. The lack of response is a little frustrating seeing as a new set of laptops was announced and it seems like ASUS is behaving like Apple and throttling down previous gen products with crap updates which is BS.

Please just update this software or release a BIOS update to allow OC for the ROG GZ700GX please. We need a 304 BIOS UPDATE!

9. Any screenshots of the issue

87637
87638
87639
87640

10. Use our new log collection function: Settings=>About=>App diagnostics
Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

Rollback please i can no longer control both light strip led sizes
if i set 1 to 1 led size it does nothing while the 2e light strip controls both led strip 1 and 2 giving me a uggly appearance for rgb, you keep breaking this further every update makes armoury crate even worse then before, i am not repeating my self over and over again give me working stable vision instead of forced beta update.
This is no longer working.
https://imgur.com/jsnNyxn

Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate lite service 3.3.7
ASUS AIOFan HAL 1.1.16
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.69.0
AacVGA 0.0.3.1
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0

My CPU Fan RPM still shows 0. The controls seems to be fine but it would be nice if I could get it to where it needs to be done.

I used the uninstaller tool, restarted the machine, ran the installer -- restarted. waited the requested time frame. Watched task manager to see if the process was still running -- it stopped. I opened AC and checked the version history

Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate service 3.3.7

Here's a screen shot of what I have, 87648

Windows 10 version 20H2. All drivers are updated.

Anyone else still not able to access "ROG Spotlight " in Aura Creator?

monitor not showing in aura or devices but is shown in update center

KidGixxer wrote:
Anyone else still not able to access "ROG Spotlight " in Aura Creator?


Rog spolight does not show after latest updates not just this one the other before, have the same problem, have conected to a USB Hub that has a light in the port fo activity and like i suspected after you conected it shuts of usb is only giving it power armory crate service or light service is not communicating.

Asus for the love of god fix this and the program overall....



Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate lite service 3.3.7
ASUS AIOFan HAL 1.1.16
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.69.0
ASUS Keyboard HAL 1.01.44
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.1.0.34
AacVGA 0.0.3.1
KingstonDram 1.0.28
AURA DRAM Component 1.1.06
ENE RGB HAL 1.1.28.0
ENE_ESD_ASM_HAL 1.0.9.5
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
Universal Holtek RGB DRAM 1.0.0.1
WD_BLACK AN1500 1.0.12.0



Fix this Asus spot light is dead right now
Rig1 - 14900KS - P112 - E88- MC86- Pcore 6.0/6.2/6.3 Asus Z690 Maximus Extreme - Ecores 4.7 - 48GB TForce 7200#64;7400ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D

tsportm wrote:
rog spolight does not show after latest updates not just this one the other before, have the same problem, have conected to a usb hub that has a light in the port fo activity and like i suspected after you conected it shuts of usb is only giving it power armory crate service or light service is not communicating.

Asus for the love of god fix this and the program overall....



Item version
---- -------
armoury crate uwp app 3.3.7.0
rog live service 1.1.16.0
aura service (lighting service) 3.04.32
armoury crate lite service 3.3.7
asus aiofan hal 1.1.16
asus aura extension card hal 1.0.24
asus aura motherboard hal 1.0.69.0
asus keyboard hal 1.01.44
asus mb peripheral products 1.0.35
asus mouse hal 1.1.0.34
aacvga 0.0.3.1
kingstondram 1.0.28
aura dram component 1.1.06
ene rgb hal 1.1.28.0
ene_esd_asm_hal 1.0.9.5
phison hal 1.0.6.0
patriot viper dram rgb 1.0.9.1
patriot viper m2 ssd rgb 1.0.6.3
universal holtek rgb dram 1.0.0.1
wd_black an1500 1.0.12.0



fix this asus spot light is dead right now


bump for fix
Rig1 - 14900KS - P112 - E88- MC86- Pcore 6.0/6.2/6.3 Asus Z690 Maximus Extreme - Ecores 4.7 - 48GB TForce 7200#64;7400ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D

Item Version
---- -------
Armoury Crate UWP App 3.3.7.0
ROG Live Service 1.1.16.0
AURA Service (Lighting Service) 3.04.32
Armoury Crate service 3.3.7
ASUS Aac_NBDT HAL 2.4.4.0
ASUS Keyboard HAL 1.01.12
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.1.0.34
AacAudioHal 1.3.7.0
AacDispaly 1.1.25


Since the armoury crate was updated, my anime matrix in my Zephyrus G14 is no longer working. Anime Matrix tab in armoury crate disappeared