Showing results for 
Search instead for 
Did you mean: 

Armoury crate v3.2.4.0 [report here if any issues]

Community Admin
Community Admin
Suggest to uninstall Aura Sync software if already installed.

Release Notes:
(Please ensure these updates are installed before reporting issues)

Core services updates:
Armoruy Crate Service v3.2.5
Armoury Crate Lite Service v3.2.4
Lighting Service v3.04.24
ROG Live Service v1.1.10.0

New features:
Support for headset firmware update
"App diagnosis" utility update
Updated display for connected wireless devices (only device in use is shown when both dongle and USB cable connected)
Gaming laptop:
- Read AMD voltage via BIOS
- Audio solution
- Tablet mode
- Whisper mode
- AniMe Matrix Halloween gift
Enhanced device configuration page loading time

Support for new products:
Gundam Series (Keyboard, Mouse, Headset, Headset stand, Motherboard, AIO Cooler, Graphic Card)
[Display] ROG SWIFT PG329Q, ROG Strix XG32VC, ROG Swift PG259QN

To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

Before reporting issues, please make sure you have the latest software and firmware.
Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clear description of your issue
9. Any screenshots of the issue
10. Use our new log collection function: Settings=>About=>App diagnostics
Please provide a log, it's much easier to provide fixes if we can replicate as accurately as possible.

Log Collection Tool - Instructions
First, check the Record log box
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
187 REPLIES 187

Chris_P_Chicken wrote:
Hi, what should we do with laptops that have battery attached to the laptop itself (it cannot be removed)

I guess let the battery drain, unless you can somehow reset the CMOS by removing the CMOS battery and pushing the power button, but laptop OEMs make that damn near impossible by hiding it under layers of other stuff:(

ShadowDragon wrote:
Attempting to update my ROG STRIX FLARE keyboard software causes strange windows shutdown problems where nearly every tray application cannot close and pops a "Memory
cannot write two ". ASUS HAL, ROG SPATHA, AdressableHeader, and ROG Maximus XII HERO (WI-FI) update with no issues, only this one keyboard update breaks the system.

The newest keyboard update fixes this problem.

Level 7
Include the following info:
1. ROG GX701GX-XB78 Zephyrus S
2. none
3. none
4. wireless connection
5. Reinstalled Windows? No
6. Win10 V1909, Build 18363. 1256
7. Unsure version before update
8. Multi-Zone HDR can no longer be disabled, i used to turn it off for some games as it causes flickering.
9. Attached
10. Sent

Level 9
Hi i have a z390 e asus mobo with a i7 9700k, and i have a issue with the RGB, the settings i choose are not sticking, every time i turn the pc off for a long period of time, such as leave the pc off over night as i sleep. The next morning i turn it on the mobo doesn't stick to the light settings i applied through armory crate. For example if use a static colour, then apply it and then leave it on, it seems fine and everything works as it should, even if i turn it of and on it remembers the colour i applied. But soon as i turn the pc off and go to sleep and then wake up the next day and turn the pc on, the colour changes from static to rainbow its been like this every time since the latest update. Then i look at reliability monitor and i have following error:

Problem Event Name: APPCRASH
Application Name: ArmourySwAgent.exe
Application Version:
Application Timestamp: 5fbdce02
Fault Module Name: KERNELBASE.dll
Fault Module Version: 10.0.19041.662
Fault Module Timestamp: e6477cce
Exception Code: c0020001
Exception Offset: 0012a892
OS Version: 10.0.19042.
Locale ID: 2057
Additional Information 1: a765
Additional Information 2: a765a954b8665e606e123f7720637368
Additional Information 3: 564e
Additional Information 4: 564ef3dc9b8714e166586cac437920a5

This is defo armory crates issue , since reverting back to a older version its fine everything sticks and nothing changes. Please look into this, thank u

Level 10
I tried to use the music light affect in the armory crate and it doesn't work the lights just turn off
amd ryzen 9 3950x
Corsair Hydro Series H115i
G.SKILL Trident Z 3200mhz 64gb 4x16 timings 16,18,18,38
asus rog strix gtx 1080
TOSHIBA 3TB hdd 3x a total of 9tb, 10 tb hdd and a 1tb mushkin ssd
corsair axi 1200i 1200 watt psu
thermal take view 71 case

That's the one thing Asus is absolutely horrible at, is coding their software. For one, like everyone here I can't make it to work as it should...2, try to uninstall that bloatware and reinstall it, without their uninstaller tool and even then, this program spreads on your system like a cancer, unless you highly knowledgeable and get into registry and that takes forever, this things stays in your system messing up a quite a few things.

Bottom line, never works as it should, sorry Asus, but Armoury Create is absolute Garbage:mad:

Level 7
Mine works great on Strix X570 F + Gskill Trident Z + ROG Ryou 240, my problem is that it resets after restart, and if i boot to linux it just freezes... like it doesnt set a default state...

Level 10
most people don't use there bloatware anyway
amd ryzen 9 3950x
Corsair Hydro Series H115i
G.SKILL Trident Z 3200mhz 64gb 4x16 timings 16,18,18,38
asus rog strix gtx 1080
TOSHIBA 3TB hdd 3x a total of 9tb, 10 tb hdd and a 1tb mushkin ssd
corsair axi 1200i 1200 watt psu
thermal take view 71 case

with some miracle it was working for a while and things would update just fine. now, with the current batch of updates it is broken again and nothing will update. the progress bar would always stop at 75% everytime i try to update anything. now i'm stuck with a rog chakram that has stock dpi settings and i can't get to the chakram configuration because it needs to update. how is it that this program is still a thing? i bet my dog could program better trash than this.

WHY no response?! there are a lot of complaints but the support doesn't care at all? Why this thread even exist...