cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury crate v3.1.5.0 / v3.1.6.0 [report here if any issues]

MasterC
Community Admin
Community Admin
Suggest to uninstall Aura Sync software if already installed.

Release Notes:

V3.1.6.0 (Sept. 24, 2020)
Resolved: Armoury Crate service error issue on laptops

V3.1.5.0
New ASUS theme now available
Aura Sync Smart Mode can now display graphics card temperature
Improved speed for loading device configuration pages
Updated section: Scenario Profiles
UI enhancements
Resolved: ROG Chakram AURA Sync effect issue
Resolved: G.Skill DRAM sync issue

Support for new products:
ROG STRIX SCOPE RX keyboard
GeForce RTX 3090/3080 graphics cards
ROG SWIFT PG329Q
ROG Strix XG32VC

To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes, and plug in the power for notebooks).

Before reporting issues, please make sure you have the latest software and firmware.
Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clear description of your issue
9. Any screenshots of the issue
10. Use our new log collection function: Settings=>About=>App diagnostics

Log Collection Tool - Instructions
First, check the Record log box
Agree to the disclaimer
Replicate the issue you are having
Click on the Generate log data button
Save the log file to a location of your choice.
Stop the recording

Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
645 Views
216 REPLIES 216

MasterC
Community Admin
Community Admin
I have confirmed the glitch - media keys and volume slider disables Aura Sync. What is occurring is that the keyboard is switching to the default profile, and Aura Sync must be enabled on any profile except default.

AleksK wrote:
Same problem with me, when use media keys on Rog Strix Flare keyboard un-sync immediately!

Here is log file

Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate lite service 3.2.4
ASUS AIOFan HAL 1.1.14
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.68.0
ASUS Keyboard HAL 1.01.35
ASUS Mouse HAL 1.1.0.27
AacAudioHal 1.3.18.0
AacVGA 0.0.3.0
KingstonDram 1.0.28
AURA DRAM Component 1.0.54
ENE RGB HAL 1.1.28.0
ENE_ESD_ASM_HAL 1.0.9.5
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Hey guys so I'm having issues with my devices ever since I installed Armory Crate. Once I installed it, it updated my drivers for my devices, ROG Delta, Claymore, and Pugio. That's where the issues start to appear. When ever I restart my computer, all the Aura Sync works correctly except for my Claymore. The Claymore lights would immediately turn off and I would have to open Sync and click on Aura effects section and it immediately comes back. I tried uninstalling Armory Crate and see if it's still a problem, but it wasn't and my keyboard lights were normal after uninstalling.

Second, my Delta Microphone got super quiet. Like really really quiet all of a sudden. I made sure to check the control panel and the volume wasn't muted nor was it set to low. It is at 100. I do not see the option for Mic boost, nor does my Real Tek audio manager detects a microphone device, my pc still detects it though. This always happens when I restart my PC, my mic would return to normal when I disconnect my Delta then reconnect it.

Finally I can't install Crate now. The installer doesn't run and there is no icon on it, just a blank .exe launcher with admin icon.

Any help would be greatly appreciated.

The bug where media keys and the volume control cause the profile to be switched to default will be resolved within 2 weeks. Please bear with us while that is being tested and implemented.

This thread is now closed. Another thread will be opened soon to consolidate feedback for V3.2.4.0. Thanks for your contributions.

MasterC@ROG wrote:
I have confirmed the glitch - media keys and volume slider disables Aura Sync. What is occurring is that the keyboard is switching to the default profile, and Aura Sync must be enabled on any profile except default.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

LordSabathan
Level 9
After latest nahimic api 64 bit update the software start alt+ tab me again every few minutes.Please fix that asap, i dont want to wait to be fixed 1 month , like when the same problem appears for the first time.


Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.22
Armoury Crate lite service 3.2.4
ASUS AIOFan HAL 1.1.14
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.68.0
ASUS AURA Odd Component 1.0.8
ASUS Aac_NBDT HAL 2.2.17.0
ASUS Keyboard HAL 1.01.35
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.1.0.27
ASUS MousePad HAL 1.0.2.3
AacAudioHal 1.3.18.0
AacDispaly 1.1.25
AacVGA 0.0.3.0
CosairDram 1.0.13
KingstonDram 1.0.28
AURA DRAM Component 1.0.54
ENE RGB HAL 1.1.28.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
ENE_EHD_M2_HAL 1.0.5.0
ENE_QSI_Azeroth_HAL 1.0.9.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3

Windows 1909 up to date.

I have had a problem with addressable stripes for a long time. Often, after starting the computer, they do not light up. I have to enter the armory crate, and change the number of LEDs on the addressable connectors, e.g. from 120 to 119, it will refresh and it's ok (very rarely even that doesn't help, I have to try to change it again or restart the computer). This is annoying

Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate lite service 3.2.4
ASUS AIOFan HAL 1.1.14
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.68.0
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.0.50
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.0.53
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.3.0
CosairDram 1.0.13
KingstonDram 1.0.28
AURA DRAM Component 1.0.54
ENE RGB HAL 1.1.28.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
ENE_EHD_M2_HAL 1.00.02
ENE_QSI_Azeroth_HAL 1.0.9.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3

Please fix that asap

Item Version
---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate lite service 3.2.4
ASUS AIOFan HAL 1.1.14
ASUS AURA Extension Card HAL 1.0.24
ASUS AURA Motherboard HAL 1.0.68.0
ASUS Keyboard HAL 1.01.35
ASUS Mouse HAL 1.1.0.27
AacVGA 0.0.3.0
KingstonDram 1.0.28
AURA DRAM Component 1.0.54
ENE RGB HAL 1.1.28.0
PHISON HAL 1.0.6.0
Patriot Viper DRAM RGB 1.0.9.1
Patriot Viper M2 SSD RGB 1.0.6.3

https://ibb.co/28kyfnf
https://ibb.co/C51KDVY

1. Laptop G531GT
2. Windows 2004 build 19041.610
3. Russian Language

86762

4. Item Version

---- -------
Armoury Crate UWP App 3.2.4.0
ROG Live Service 1.1.10.0
AURA Service (Lighting Service) 3.04.24
Armoury Crate service 3.2.5
ASUS Aac_NBDT HAL 2.4.2.0
ASUS Keyboard HAL 1.01.17
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.1.0.8
AacAudioHal 1.3.7.0
AacDispaly 1.1.26