cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury crate v3.0.4.0 [report here if any issues]

MasterC
Community Admin
Community Admin
Release Notes:

New Log Collection function for App diagnosis
Update Center improvements
App launch improvements
Add WeChat ROG group code for China
New iCafe mode
Updated AURA Sync - Music effects
New AURA Sync effect - Adaptive Color effect
Lighting effect improvements
Bug fixes


Support for new peripherals:
TUF GAMING K3
ROG STRIX IMPACT II WIRELESS

To update to the latest version of Armoury Crate, reboot and the update will run in the background automatically (do not open Armoury Crate for 10-15 minutes).

Before reporting issues, please make sure you have the latest software and firmware.
Be clear about the key issue. Mark/edit posts which are no longer relevant, tracking multiple posts in several pages not only takes time but the issue becomes unclear.

Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clear description of your issue
9. Any screenshots of the issue
10. Use our new log collection function: Settings=>About=>App diagnostics

Log Collection Tool - Instructions
First, check the Record log box
85723

Agree to the disclaimer
85724

Replicate the issue you are having

Click on the Generate log data button

Save the log file to a location of your choice.

Stop the recording
85725

Even though the log file is encrypted, share the log file with me by PM (provide link to file in cloud).
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
454 Views
257 REPLIES 257

TheEternaL
Level 9
When is the new version of Armory Crate released?

TheEternaL wrote:
When is the new version of Armory Crate released?


You're gonna want that uninstaller first.

nbtc971 wrote:
You're gonna want that uninstaller first.


Without that uninstaller, every new Armoury crate version will be useless!

i actually had to create my own BAT file that auto removes leftover reg entries and use REVO unninstaller in the process

Quite a pain in the rear end but it only takes me 10 min to uninstall vs 35 - 40 min

BUT FOR TE RECORD: ARMOURY IS STILL MORE BROKEN THAN ITS EVER BEEN...

I have a ZENITH ii EXTREME ALPHA MB, and at least on previous version aura on motherboard and RAM worked properly, but after the latest update, it broke ram led functionality [only three out of 4 work] quite disappointing to say the least

xufos69
Level 7
1. PC / Laptop : PC
2. Aura Sync products : Asus Maximus XI Formula
3. 3rd-party peripheral, audio, or lighting software : Corsair ICUE, NZXT CAM, RGB Fusion, Razer Synapse
4. Wired / wireless connection : Wired
5. Reinstalled Windows : Yes
6. Windows version & build : Windows 10 Pro 2004, build 19041.450
7. Previous version of firmware or software that worked as expected : Forget
8. Clear description of your issue :
- In the Device section of the Armoury Crate app my Asus Maximus XI Formula Mobo appears but I can't control the Live dashboard display, temp or anything else. It's just a black page. This problem appears when I update ROG MAXIMUS XI FORMULA Device Kit/AURA Kit/HAL/HTML/Device SDK at the date 2020/09/03.
9. Any screenshots of the issue: Attached
10. Use our new log collection function: Settings=>About=>App diagnostics

Item Version
---- -------
Armoury Crate UWP App 3.0.4.0
ROG Live Service 1.1.2.0
AURA Service (Lighting Service) 3.04.15
Armoury Crate lite service 3.0.4
ASUS AIOFan HAL 1.1.11
ASUS AURA Extension Card HAL 1.0.23
ASUS AURA Motherboard HAL 1.0.66
AacVGA 0.0.2.6
KingstonDram 1.0.26
AURA DRAM Component 1.0.48
ENE RGB HAL 1.1.23.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.00.04
ENE_EHD_SSS_HAL 1.0.2.0
Patriot Viper DRAM RGB 1.0.8.2
Patriot Viper M2 SSD RGB 1.0.5.1

Dicehunter
Level 10
1. PC,
2. Aura Sync products are the motherboard, Mouse and keyboard.
3. The only 3rd part item I have is a LianLi Strimer RGB cable plugged into the RGB header on the motherboard.
4. Wired connection,
5. I've tried reinstalling Windows, It doesn't fix anything.
6. Windows 10 Pro version 2004.
7. I only ever used Aura sync and Armoury, Now with Crate, Nothing works.
8. Only the ROG Claymore keyboard shows up and even that is buggy.
9. Screenshot isn't really needed, It's self explanatory.
10. Log collection wouldn't work.

I don't know what you put in the Crate software but before I used it my installation of Aura sync and Armoury II worked great, Even if I uninstall Crate nothing seems to work, Your software team seriously needs to devote some serious time to this as it's an incredibly buggy piece of software that is actively stopping people from controlling the hardware they bought.




Gofran
Level 8
SO i have tried somthing and dont know if it will work for every one so everything i say i am not responsible of your system but oled issue is still there it get stuck on default or a preset but for me a restart ruturns to normal again but the lights works for me good keeps on the chosen preset and not returning to default anymore

so i have disabled win defender forever
set xmp I not II
bios disable fastboot and also windows setting
i only use m.2 so i disabled all sata in bios


at first i noticed that out of nowhere mine rgb returned to the preset i had chosen but did not stay for long after a restart it did go back to the default then later was back on preset for me maybe also i did not try the turn off fully pc and wait 10min and turn it back on again and reinstalling windows 10 was not needed
so reinstalled windows 10 and first installed al drivers then downloaded mic visual c++ both x86 and 64 and installed them

spec
10700k
z490 xii formula
1080ti
g skill trident z
latest bios
ryuo 240

palopolij
Level 9
Another user "MXAndresMX" sent me a solution for which I am very grateful. Asus should take notes. All of the RGB of the ram is working properly. Follow the steps in his readme file. This literally just takes a few minutes. Here's a link:

https://www.dropbox.com/t/gXDat27MdGQtlmW0

Gofran
Level 8
so after a lot of testing its has to do with windows defender i disabled it all lighting was working fine

then enabled it back again and al lights where issue keeps going on default mode i am reinstalling windows may 2004 again and disabling defender again because somthing now after last update this week in defender would alow me to disable it

i forgot to to go the windows safe mode i disabled it there now al lights are working fine

only issue is that oled freeze or stuck preset after restart its working fine

Anyone else having issue with the latest version of Crate that i'm albe to start it but if i want to change device it craches, no matter how i do!

Hope it's will been fixed in the further updates.


Kind regards
e33et