cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V2.7.8.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
Hey guys,

Armoury Crate V2.7.8.0 was just released this week.
You can check the version under Settings=>About. The software should update automatically, you can do it manually from there if it has not already.

Here are the release notes, highlighting the key updates since V2.6.14.0

New: Backup/restore to personal profiles in cloud - for all device configurations and custom settings (log in first, find it under your profile)
84931
Added support for ROG Throne & Throne Qi
Added ROG WeChat community entry code for ASUS China account
UI enhancements (Navigation menu, loading process, Game Library, AURA Sync, Game Visual)
Improved performance
Bug Fixes: Update Center


Before reporting issues, please make sure you have the latest software and firmware, then provide as much info as possible to help us understand your setup.
Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clarify your issue as clearly as possible.
9. Any screenshots of the issue
10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check

84930
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
74,015 Views
221 REPLIES 221

Arokhantos wrote:
The silence is killing me


Mine finally started working, for about 4mins then stopped responding again. I only seems to ever work long enough to get your hopes up just to smack you down again...

MasterC@ASUS wrote:
Did you reboot and let Armoury Crate update in the background as mentioned or did you open it after rebooting?

Again, please stop spamming this page.


To avoid spamming I'm adding this to my last message, I rebooted and then ran errands for about an hour, it worked, but it was very slow to respond to settings changes and my Claymore was synced in the software but was not lighting up, then about 4-5mins, one song, it against stopped responding. then started give device page errors.
85722

MasterC
Community Admin
Community Admin
A new thread for the latest version V3.0.4.0 is up, please update and report any issues there. Thanks.
https://rog.asus.com/forum/showthread.php?119789-Armoury-crate-v3-0-4-0-report-here-if-any-issues&p=...

This thread is now closed.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin