cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V2.7.8.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
Hey guys,

Armoury Crate V2.7.8.0 was just released this week.
You can check the version under Settings=>About. The software should update automatically, you can do it manually from there if it has not already.

Here are the release notes, highlighting the key updates since V2.6.14.0

New: Backup/restore to personal profiles in cloud - for all device configurations and custom settings (log in first, find it under your profile)
84931
Added support for ROG Throne & Throne Qi
Added ROG WeChat community entry code for ASUS China account
UI enhancements (Navigation menu, loading process, Game Library, AURA Sync, Game Visual)
Improved performance
Bug Fixes: Update Center


Before reporting issues, please make sure you have the latest software and firmware, then provide as much info as possible to help us understand your setup.
Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clarify your issue as clearly as possible.
9. Any screenshots of the issue
10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check

84930
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
298 Views
221 REPLIES 221

1. The BIOS/firmware version for your hardware.
ASUS GR8 II
2. The AURA SYNC products you own and any other 3rd-party lighting software.
ASUS GR8 II console pc, ASUS Claymore Core Keyboard, ASUS Gladius II Mouse, ASUS Aura Terminal, ASUS ROG Strix Arion M.2 NVMe SSD Enclosure, ASUS FX HDD 2TB(EHD-A2T)
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
No
4. If you have tried reinstalling Aura or Windows already.
Crate reinstalled almost daily, Windows reinstalled twice.
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
No
6. Windows Edition, Version, and OS build.
Microsoft Windows 10 Home 10.0.18363 Build 18363
7. If the same issue was present in the previous version(s).
Yes
State clearly the issue(s) you are experiencing.

Earlier this week after uninstalling and rerunning CCleaner and RivoUninstall, many reboots, I FINALLY got Crate working again. Then I woke up and the Crate App had updated, no longer responded to any commands, tried rebooting. After reboot Crate does not even see any of my Aura Sync devices. I try to uninstall again, now I get DLL missing errors when I click the device pages, and under the Aura Sync page it does not detect any devices, I even tried searching for updates. Then Crate tells me its missing prerquitsites, but no idea what or how to get them.

I have alot of money into this setup, I have ran exclusively ASUS hardware since the 1990s with a Socket 7 board. This may be the end of my buisness with ASUS because its causing so much headache. I am fixing software issues more than using it.


This was my working HAL versions
Item Version
---- -------
Armoury Crate UWP App 2.7.13.0
ROG Live Service 1.1.2.0
AURA Service (Lighting Service) 3.04.15
Armoury Crate lite service 3.0.4
ASUS AIOFan HAL 1.1.11
ASUS AURA Extension Card HAL 1.0.23
ASUS AURA Motherboard HAL 1.0.66
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.01.21
ASUS MB Peripheral Products 1.0.34
ASUS Mouse HAL 1.1.0.23
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.2.6
CosairDram 1.0.13
KingstonDram 1.0.26
AURA DRAM Component 1.0.48
ENE RGB HAL 1.1.23.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.0.5.0
ENE_ESD_ASM_HAL 1.0.9.5
GALAX GAMER RGB 1.00.02
Patriot Viper M2 SSD RGB 1.00.04
Patriot Viper RGB 1.00.08


This is what I woke upto this morning and not working at all.
Item Version
---- -------
Armoury Crate UWP App 3.0.4.0
ROG Live Service 1.1.2.0
AURA Service (Lighting Service) 3.04.15
Armoury Crate lite service 3.0.4
ASUS AIOFan HAL 1.1.11
ASUS AURA Extension Card HAL 1.0.23
ASUS AURA Motherboard HAL 1.0.66
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.01.21
ASUS MB Peripheral Products 1.0.34
ASUS Mouse HAL 1.1.0.23
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.2.6
CosairDram 1.0.13
KingstonDram 1.0.26
AURA DRAM Component 1.0.48
ENE RGB HAL 1.1.23.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.0.5.0
ENE_ESD_ASM_HAL 1.0.9.5
GALAX GAMER RGB 1.00.02
Patriot Viper M2 SSD RGB 1.00.04
Patriot Viper RGB 1.00.08

Item Version
---- -------
Armoury Crate UWP App 3.0.4.0
ROG Live Service 1.1.2.0
AURA Service (Lighting Service) 3.04.15
Armoury Crate lite service 3.0.4
ASUS AIOFan HAL 1.1.11
ASUS AURA Motherboard HAL 1.0.66
AacVGA 0.0.2.3
KingstonDram 1.0.20
AURA DRAM Component 1.0.37
ENE RGB HAL 1.00.12
ENE_DRAM_RGB_AURA42 1.00.02
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.3.0
Patriot Viper DRAM RGB 1.0.8.2
Patriot Viper M2 SSD RGB 1.0.5.1

I can't even get Aura Sync to install right anymore, this has to be the worst software I ever seen. This is on top of trying to RMA the GR8 II for missing internal parts for second drive, which ASUS won't sell to users and insists I send the computer in.

itz_zarz wrote:
1. The BIOS/firmware version for your hardware.
ASUS GR8 II
2. The AURA SYNC products you own and any other 3rd-party lighting software.
ASUS GR8 II console pc, ASUS Claymore Core Keyboard, ASUS Gladius II Mouse, ASUS Aura Terminal, ASUS ROG Strix Arion M.2 NVMe SSD Enclosure, ASUS FX HDD 2TB(EHD-A2T)
3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
No
4. If you have tried reinstalling Aura or Windows already.
Crate reinstalled almost daily, Windows reinstalled twice.
5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
No
6. Windows Edition, Version, and OS build.
Microsoft Windows 10 Home 10.0.18363 Build 18363
7. If the same issue was present in the previous version(s).
Yes
State clearly the issue(s) you are experiencing.

Earlier this week after uninstalling and rerunning CCleaner and RivoUninstall, many reboots, I FINALLY got Crate working again. Then I woke up and the Crate App had updated, no longer responded to any commands, tried rebooting. After reboot Crate does not even see any of my Aura Sync devices. I try to uninstall again, now I get DLL missing errors when I click the device pages, and under the Aura Sync page it does not detect any devices, I even tried searching for updates. Then Crate tells me its missing prerquitsites, but no idea what or how to get them.

I have alot of money into this setup, I have ran exclusively ASUS hardware since the 1990s with a Socket 7 board. This may be the end of my buisness with ASUS because its causing so much headache. I am fixing software issues more than using it.


This was my working HAL versions
Item Version
---- -------
Armoury Crate UWP App 2.7.13.0
ROG Live Service 1.1.2.0
AURA Service (Lighting Service) 3.04.15
Armoury Crate lite service 3.0.4
ASUS AIOFan HAL 1.1.11
ASUS AURA Extension Card HAL 1.0.23
ASUS AURA Motherboard HAL 1.0.66
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.01.21
ASUS MB Peripheral Products 1.0.34
ASUS Mouse HAL 1.1.0.23
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.2.6
CosairDram 1.0.13
KingstonDram 1.0.26
AURA DRAM Component 1.0.48
ENE RGB HAL 1.1.23.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.0.5.0
ENE_ESD_ASM_HAL 1.0.9.5
GALAX GAMER RGB 1.00.02
Patriot Viper M2 SSD RGB 1.00.04
Patriot Viper RGB 1.00.08


This is what I woke upto this morning and not working at all.
Item Version
---- -------
Armoury Crate UWP App 3.0.4.0
ROG Live Service 1.1.2.0
AURA Service (Lighting Service) 3.04.15
Armoury Crate lite service 3.0.4
ASUS AIOFan HAL 1.1.11
ASUS AURA Extension Card HAL 1.0.23
ASUS AURA Motherboard HAL 1.0.66
ASUS AURA Odd Component 1.0.8
ASUS Keyboard HAL 1.01.21
ASUS MB Peripheral Products 1.0.34
ASUS Mouse HAL 1.1.0.23
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.2.6
CosairDram 1.0.13
KingstonDram 1.0.26
AURA DRAM Component 1.0.48
ENE RGB HAL 1.1.23.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_M2_HAL 1.0.5.0
ENE_ESD_ASM_HAL 1.0.9.5
GALAX GAMER RGB 1.00.02
Patriot Viper M2 SSD RGB 1.00.04
Patriot Viper RGB 1.00.08

I spent the evening resetting windows. The new version of crate went in without any issue. I then listened to music for an hour enjoying the new music lighting options to celebrate it working, then suddenly all RGB died again. shut down, unplugged the power for 5mins, booted back up and now no devices detected in Crate, no updates, none of the GR8 II lights, or peripheral lighting responding. From the time of resetting windows and installing crate, they ONLY thing I did was stream music on youtube, no updates, installs, nothing, and it stopped working.

85717

Thank you @MasterC@ASUS for the response and the update.

The communication is exactly what was needed and the information provided is helpful and hopeful.

I do have to apologise for the use of the words "it is the appalling customer service".

However, I do ask ASUS that it please recognise that it was said in frustration from the perceived lack of action by ASUS on these issues we have been raising here and in other parts of the broader ROG forum.

We understand that ASUS is a global company and that this forum isn't the only source of information from your user base however I would say that this forum is a pretty good sounding board for what is happening out there in the broader user community.

On the whole, the thing I have noticed about this community is that they are very passionate about ASUS, knowledgeable, provide very good feedback and dedicate plenty of their own time and efforts solving these issues.

So please continue with the communications to the this forum as it is very helpful to know what is happening behind the scenes and that work to resolve these issues continues.

And finally, I would like to say thanks because the most recent updates to the software have resolved my issues. Armoury Crate is now working as intended and I have control over my RGB, fans, etc.

For those out there interested, here is the current software levels:
Item Version
---- -------
Armoury Crate UWP App 3.0.4.0
ROG Live Service 1.1.2.0
AURA Service (Lighting Service) 3.04.15
Armoury Crate lite service 3.0.4
ASUS AIOFan HAL 1.1.11
ASUS AURA Extension Card HAL 1.0.23
ASUS AURA Motherboard HAL 1.0.66
ASUS AURA Odd Component 1.0.8
ASUS Aac_NBDT HAL 2.2.17.0
ASUS Keyboard HAL 1.0.37
ASUS MB Peripheral Products 1.0.33
ASUS Mouse HAL 1.0.39
ASUS MousePad HAL 1.0.1.1
AacAudioHal 1.2.4
AacDispaly 1.1.26
AacVGA 0.0.2.6
CosairDram 1.0.13
KingstonDram 1.0.26
AURA DRAM Component 1.0.48
ENE RGB HAL 1.1.23.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.00
ENE_EHD_M2_HAL 1.0.5.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.3.0
Patriot Viper M2 SSD RGB 1.0.5.1
Patriot Viper RGB 1.00.06

Cheers,
Warren

MasterC@ASUS wrote:
Hi Guys,

After seeing quite a few people here having issues when V3.0.4 launched. I got our guys to stamp out those issues asap. For a brief period, it was safer to keep those who did not update already to remain on the previous version while we sorted out the kinks. V3.0.4 is available again, and you won't need to do anything except reboot then wait for 10-15 min for Armoury Crate to update in the background (speed dependent on your network connection). The new update adds several useful features and tools, features such as exciting new Aura Sync modes, and a new log collection tool so it's less effort for you to provide system config info to us.

Please understand that issues are being reported with your help, but every new update has a schedule. Some of your reported issues may have been replicated, resolved, tested, and implemented in time for the next update, and some won't. If your issue isn't resolved yet in V3.0.4, it doesn't mean that nobody is listening and the fix isn't coming. We are a global brand, and our scope is far larger than this thread and forum. Please do not spam these threads or moderators' inboxes to expedite your own case - we can use our time more efficiently to improving our software (help us help you). As you will find, we have several people checking in and also many experienced individuals in our community who are very helpful (if you don't like what they have to say, at least they spent the time to answer you - please be nice).

This thread will be closed soon when a new one for V3.0.4 is created. Cheers.

RoninWazza wrote:
Those with the new version 3.0.4.0, how/where did you get it?

I've just checked the ASUS sites and the only version available for download is still from 2020/01/17 version 2.7.13.0

Version 3... can't be any worse than what I'm using, 2.7.13.0.

The biggest frustration with this, isn't just the extremely buggy and poor quality software, to me, it is the appalling customer service from ASUS.

Surely, ASUS has to understand Customer Service 101 and that is to keep the customer updated as to what is happening. Communication is always the key to these things, even if it is just to say "hi all, we understand your frustrations and we are working as hard and as quickly as possible to rectify these issues" or words to that effect.

@MasterC@ASUS hasn't been seen in this thread since 07-17-2020 01:40 PM, almost 5 days ago. And even when he/she does post a response, it is always just to post a reply, seemingly at random, to user for their specific issue rather than addressing everyone here.


ASUS, lift your game please, you have some very disappointed fans and more importantly, customers, here. Please just communicate with us and let us know what is going on!

Thanks,
Warren


I think ASUS flat out don't care about customer support.

For me,
My RAM (Crucial Ballistix Tactical Tracer) is not controllable through Armoury Crate, so while I can apply lighting effects to them, the DIMMs are out of order. Can change the order in Aura Sync, but not in Armoury Crate. Has been present since I finished this build (Feb 2020)
ROG Spatha is not supported in Armoury Crate when hardware is not that old. Have filed SEVERAL support tickets, and made posts on here, and NOT 1 RESPONSE.

I'm sorry, but unless this is fixed soon I'm not buying ASUS again. Their software is a joke, no matter how good the hardware is; there's no point buying it if you can't use it to it's full potential.

Arokhantos
Level 10
Knew it was broken since day 1 it was broken i made clone of my windows drive long before it broke even worked fine for long time with same install as soon i restore that clone it instantly breaks after updating nothing i need to do it just breaks or technically speaking if disabled internet it would never break

TheEternaL wrote:
Release New Version Armoury Crate 3.0.4.0



Yes still broken mess maybe even more buggy now cant tell due all the frustation if been having lately
ROG Strix X570-E Gaming/ Ryzen 9 5950x / 4x8 GB G.Skill Trident Z Neo F4-3600C16Q-32GTZN / Liquid Devil 7900 XTX / 2x samsung 980 PRO 2 TB / 2x samsung 860 evo 1 tb / 2x crucial mx500 2 TB / LG 38WN95C-W 3840x1600 144hz / 12 inch system info display

Arokhantos
Level 10
This armoury crate has auto update you can manually update in cog wheel bottom left of app then update center whatever that is called in your language, i just did a clean install on windows to go usb stick still same broken **** also on app vision 3.0.4.0 meanwhile today aura service asus hal also updated no change whatsoever, i can ofcourse pick rgb effects they just wont stick.

And its even more broken now i can only get the crappy rainbow effect that is inproperly scaled down on my 9 fans while it would give me all shades before it only gives me 2 shades at most now on my 2e strip while 1e strip i can scale it properly for some reason, really do not understand why it breaks even more each update
ROG Strix X570-E Gaming/ Ryzen 9 5950x / 4x8 GB G.Skill Trident Z Neo F4-3600C16Q-32GTZN / Liquid Devil 7900 XTX / 2x samsung 980 PRO 2 TB / 2x samsung 860 evo 1 tb / 2x crucial mx500 2 TB / LG 38WN95C-W 3840x1600 144hz / 12 inch system info display

Arokhantos
Level 10
rip full rainbow effect across all fans instead its crappy 2 shaded effect wtf why cant i scale effect anymore on led strip 2 but can on led strip 1 ?
ROG Strix X570-E Gaming/ Ryzen 9 5950x / 4x8 GB G.Skill Trident Z Neo F4-3600C16Q-32GTZN / Liquid Devil 7900 XTX / 2x samsung 980 PRO 2 TB / 2x samsung 860 evo 1 tb / 2x crucial mx500 2 TB / LG 38WN95C-W 3840x1600 144hz / 12 inch system info display

xufos69
Level 7
how do I revert to the previous version armoury crate 2.7.13 or older if I now use the latest version 3.0.4.0 cause I cant find old version on asus driver & tools website?

Previous versions worked on my Asus XI formula motherboard. I can find the motherboard device and control the RGB light. In the latest version 3.0.4.0 there are only blank pages without sync devices :mad: