cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V2.7.8.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
Hey guys,

Armoury Crate V2.7.8.0 was just released this week.
You can check the version under Settings=>About. The software should update automatically, you can do it manually from there if it has not already.

Here are the release notes, highlighting the key updates since V2.6.14.0

New: Backup/restore to personal profiles in cloud - for all device configurations and custom settings (log in first, find it under your profile)
84931
Added support for ROG Throne & Throne Qi
Added ROG WeChat community entry code for ASUS China account
UI enhancements (Navigation menu, loading process, Game Library, AURA Sync, Game Visual)
Improved performance
Bug Fixes: Update Center


Before reporting issues, please make sure you have the latest software and firmware, then provide as much info as possible to help us understand your setup.
Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clarify your issue as clearly as possible.
9. Any screenshots of the issue
10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check

84930
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
337 Views
221 REPLIES 221

Ghozer wrote:
Update loop issue - since last update
A few days ago the HAL for my board updated (as well as an update for my Mouse)

Since then, i'm now stuck in a loop - if I select my board from 'Devices' I get an error "You must first update your device to continue" - if I click "Check Update" there are no updates found.... I go back to Devices, and I get the same message...

I have rebooted a few times since, cannot figure it out 😕



I do have same exact issue with my motherboard Maximus Xii Extreme z490 Bios update 0607, armoury crate last update also 2.7.13.0.

i did everything even trying to find another 3rd party app to control livedash OLED motherboard, and there is nothing can control it, i thinks its only the Armoury crate and we cant use it.

flyinion
Level 12
1. PC / Laptop - PC
2. Aura Sync products - Crosshair VIII Hero (non-wifi) motherboard
3. 3rd-party peripheral, audio, or lighting software - Steelseries Engine with mouse, keyboard, headphones, mousepad
4. Wired / wireless connection - wired
5. Reinstalled Windows? - no
6. Windows version & build - Win10 Pro 1909 build 18363.900
7. Previous version of firmware or software that worked as expected - same version (2.7.13.0)

8. Clarify your issue as clearly as possible. - on reboot or cold boot once logging into windows Aura gives a weird behavior to the ARGB headers on the motherboard. I have my case's ARGB hub (Phanteks ARGB hub) connected to one header with 3 fans, the case's built in lighting, and an LED ring on my reservoir and they behave fine. The other ARGB header has 4 Fractal Prisma fans attached (standard ARGB connection that can daisy chain). The weird behavior is the fans that are directly connect about half the LED's turn off. The only fix is to go into Armoury Crate to the ARGB LED count, change either header to some other number than the default 120. That fixes it, and it can be changed back even. The next boot the same thing happens. This started happening after flashing the 2010 BIOS for the motherboard

9. Any screenshots of the issue - none

10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check

Item Version
---- -------
Armoury Crate UWP App 2.7.13.0
ROG Live Service 1.0.28.0
AURA Service (Lighting Service) 3.04.02
Armoury Crate lite service 2.7.10
ASUS AIOFan HAL 1.1.11
ASUS AURA Extension Card HAL 1.0.22
ASUS AURA Motherboard HAL 1.0.65
ASUS AURA Odd Component 1.0.8
ASUS Aac_NBDT HAL 2.2.17.0
ASUS Keyboard HAL 1.0.37
ASUS MB Peripheral Products 1.0.31
ASUS Mouse HAL 1.0.39
ASUS MousePad HAL 1.0.1.1
AacAudioHal 1.2.4
AacDispaly 1.1.25
AacVGA 0.0.2.6
CosairDram 1.0.13
KingstonDram 1.0.24
AURA DRAM Component 1.0.42
ENE RGB HAL 1.0.17.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.00
ENE_EHD_M2_HAL 1.00.01
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.3.0
Patriot Viper M2 SSD RGB 1.00.05
Patriot Viper RGB 1.00.08


Padraigo
Level 7
This software is so buggy. I have had to uninstall and reinstall Armoury Crate so many times now.

The best results I have gotten from it, is to just not update it. It works better on an older driver.

MasterC
Community Admin
Community Admin
Thank you all for helping to report the issues you have been having. I have collected your info to make our next update more robust. And I'm glad to inform you guys that there is a significant Armoury Crate update coming very, very soon. If none of the recent component updates have fixed your issues, wait a little longer until the next update. For now, please wait for my announcement. Cheers.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ASUS wrote:
Thank you all for helping to report the issues you have been having. I have collected your info to make our next update more robust. And I'm glad to inform you guys that there is a significant Armoury Crate update coming very, very soon. If none of the recent component updates have fixed your issues, wait a little longer until the next update. For now, please wait for my announcement. Cheers.


How much should I wait for a new update?

Fixed the more devices connected to the synchronization, the stronger lags the effects of the rainbow, music, breathing, etc?

My post: https://rog.asus.com/forum/showthread.php?118323-Armoury-Crate-V2-7-8-0-Report-here-if-any-issues/pa...

TheEternaL wrote:
How much should I wait for a new update?

Fixed the more devices connected to the synchronization, the stronger lags the effects of the rainbow, music, breathing, etc?

My post: https://rog.asus.com/forum/showthread.php?118323-Armoury-Crate-V2-7-8-0-Report-here-if-any-issues/pa...


MasterC@ASUS > Up my POST.

Hi there, does anyone know when to expect when the ASUS ROG Strix X570-E Gaming is supported? Try now about 6 months and many BIOS versions to be able to control my light.

Board - ROG Strix X570-E Gaming
Video - ROG Strix Vega
RAM - GSkill Neo
Vents - NB eLoop RGB

After updating evrything in Armory Crate, it only says my Board isn't supportet....

85572

MasterC@ASUS wrote:
Thank you all for helping to report the issues you have been having. I have collected your info to make our next update more robust. And I'm glad to inform you guys that there is a significant Armoury Crate update coming very, very soon. If none of the recent component updates have fixed your issues, wait a little longer until the next update. For now, please wait for my announcement. Cheers.


ROG Spatha support? (So I can finally be done with the crappy Armoury II software!)

Hopper64
Level 15
Count me in for gladius ii origin problems with this update. It won't update correctly:

85612

Rebooted several time, no go. Why is it the same issue over and over again????
MZ790A Bios 2002, GSkill F5-8000J3848H16GX2-TZRK, 13900KS, EKWB D5 TBE 300, Seasonic Prime TX-1600 ATX 3.0, Asus Strix 4090 w/ Optimus block, Phanteks Enthoo Elite, Asus Claymore 2, Asus Gladius 3, Asus XG349C, Samsung 990, Windows 11 Pro

1. rog ch7 hero (wi-fi) [3103] + ryzen 2700x [v2.04.09.131] + evga rtx 2070 xc [451.67]

2. rog ch7 hero (wi-fi) + rog strix flare + rog gladius II + ekwb d-rgb 360 aio + g.skillz tridentz rgb
[RiP = 2x rog fusion 500 *BRICKED* og & rma {yes, 2 seperate rog fusion 500 dead, both og & rma pair bricked, any help? I am unable to re-rma the now bricked rma fusion 500 I was sent}]

3. nzxt cam (gpu aio mod)

4. Wired

5. No

6. Win10 Pro 2004 - 19041.388

7. has never worked as expected

8. I am stuck in an update loop for rog gladius II "Sorry, we cannot finish the file installation. Please restart the system and retry. (Error code: 12)" I can not access aura sync functions nor can I edit in aura creator. No devices are seen by aura sync function, however, they are listed under devices tab. I have reinstalled Armoury Crate using ArmouryCrateInstallTool. Nothing is allowing me to update the Rog Gladius II. I can not access any gladius II settings, such as DPI, polling, lighting, etc. I have no control of the mobo, ram nor aio lighting functions either.

9.
85617
85620
85619
85622
85615
85618
85616

10. Armoury Crate UWP App 2.7.13.0
ROG Live Service 1.1.0.0
AURA Service (Lighting Service) 3.04.13
Armoury Crate lite service 3.0.4
ASUS AIOFan HAL 1.1.11
ASUS AURA Extension Card HAL 1.0.23
ASUS AURA Motherboard HAL 1.0.66
ASUS AURA Odd Component 1.0.8
ASUS Aac_NBDT HAL 2.2.17.0
ASUS Keyboard HAL 1.01.21
ASUS MB Peripheral Products 1.0.32
ASUS Mouse HAL 1.1.0.17
ASUS MousePad HAL 1.0.1.2
AacAudioHal 1.02.12
AacDispaly 1.1.25
AacVGA 0.0.2.6
CosairDram 1.0.13
KingstonDram 1.0.26
AURA DRAM Component 1.0.48
ENE RGB HAL 1.1.23.0
ENE_DRAM_RGB_AURA42 1.00.02
ENE_EHD_ASM_HAL 1.00.05
ENE_EHD_M2_HAL 1.0.5.0
GALAX GAMER RGB 1.00.02
PHISON HAL 1.0.3.0
Patriot Viper M2 SSD RGB 1.0.5.1
Patriot Viper RGB 1.00.08

11. According to the OP there should be an option for "New: Backup/restore to personal profiles in cloud - for all device configurations and custom settings (log in first, find it under your profile)" however, when I log in to my account & go to my profile, the option to 'Backup/restore' does not exist.
ROG CROSSHAIR VIII DARK HERO [BIOS 4805], ROG STRIX FLARE, ROG STRIX ARION, ROG GLADIUS II, ROG PG248Q, Armoury Crate UWP App 5.8.9.0
Ryzen 7 5800X3D [Chipset 6.02.07.2300], RTX 2070 [Driver 551.86], 16gb 3200Mhz DDR4, Windows 10 Pro Version 22H2