cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate V2.7.8.0 [Report here if any issues]

MasterC
Community Admin
Community Admin
Hey guys,

Armoury Crate V2.7.8.0 was just released this week.
You can check the version under Settings=>About. The software should update automatically, you can do it manually from there if it has not already.

Here are the release notes, highlighting the key updates since V2.6.14.0

New: Backup/restore to personal profiles in cloud - for all device configurations and custom settings (log in first, find it under your profile)
84931
Added support for ROG Throne & Throne Qi
Added ROG WeChat community entry code for ASUS China account
UI enhancements (Navigation menu, loading process, Game Library, AURA Sync, Game Visual)
Improved performance
Bug Fixes: Update Center


Before reporting issues, please make sure you have the latest software and firmware, then provide as much info as possible to help us understand your setup.
Include the following info:
1. PC / Laptop
2. Aura Sync products
3. 3rd-party peripheral, audio, or lighting software
4. Wired / wireless connection
5. Reinstalled Windows?
6. Windows version & build
7. Previous version of firmware or software that worked as expected
8. Clarify your issue as clearly as possible.
9. Any screenshots of the issue
10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check

84930
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin
1,125 Views
221 REPLIES 221

vashish27 wrote:
So just a small doubt, I cannot see "tools" tab in the armoury crate as you all. Is armoury crate different for different models of Laptops / desktops?

This usually happens to me when I don't enable Armoury Crate to install from within UEFI/BIOS Firmware. My suggestion for the UI. Please make it look more pleasing. I like to feel that I have a quality product. Right now it is sluggish.


Armoury Crate UWP App 2.7.8.0
ROG Live Service 1.0.28.0
AURA Service (Lighting Service) 3.04.02
Armoury Crate lite service 2.7.10
ASUS AIOFan HAL 1.1.8
ASUS AURA Extension Card HAL 1.0.22
ASUS AURA Motherboard HAL 1.0.64
AacVGA 0.0.2.6
KingstonDram 1.0.24
AURA DRAM Component 1.0.42
CorsairAsusPlugin 2.0.0
ENE RGB HAL 1.0.17.0
PHISON HAL 1.0.3.0
Patriot Viper DRAM RGB 1.0.8.2

Motherboard
ASUS ROG Maximus XI Extreme (Z390)

Processor
Intel Core i9 9900K

Memory (part number)
Corsair CMW128GX4M4E3200C16

Graphics Card #1
NVIDIA - GeForce RTX 2080 Ti FE

Sound Card
Creative Sound Blaster AE-9

Monitor
Samsung 32" UH750 QLED UHD Monitor

Storage #1
Samsung 970 Pro M.2 PCIe SSD 1TB

CPU Cooler
Cooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans

Case
Lian Li PC-011 Dynamic

Power Supply
Cooler Master V1200 Platinum

Keyboard
RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps

Mouse
Razer Lancehead

Headset
Bowers and Wilkins P9 Signature

Mouse Pad
Razer Vespula V2 Mousepad

Headset/Speakers
Creative GigaWorks T40 Series II

OS
Windows 10 Pro for Workstations

Network Router
ROG Rapture GT-AC5300

Accessory #1
Microsoft Xbox Elite Wireless Controller Series 2

Accessory #2
Logitech BRIO ULTRA HD PRO WEBCAM

vashish27 wrote:
So just a small doubt, I cannot see "tools" tab in the armoury crate as you all. Is armoury crate different for different models of Laptops / desktops?


I had this only when i dont install ai suite from asus first

Razer68 wrote:
Hi there! Everyone I am reading your messages! Strange that no one points out that the new update of the Armoury Crate is in Chinese, half in English do not understand how it goes together!?
Or the Asus is a need to develop their language.


Hey.
I have exactly the same ..

Bonjour,

Petite question depuis la dernière mise à jour de Armoury crate j'ai sans cesse des erreurs au démarrage de mon ordinateur concernant ArmouryIgoService et Bad module info est ce que tout le monde à cette erreur ? Et pour ceux qui ont réussi a résoudre ce problème qu'est ce qui faut faire ? Désinstaller et réinstaller Armoury Crate dans son ensemble ou attendre la prochaine mise à jour pour avoir un correctif concernant cette erreur ?

Merci pour vos réponse et de l'attention que vous porterez à ma demande... Car mon ordinateur sort tout juste de la maintenance d'ou j'ai acheté mon ordinateur et ça fait que 5 mois que je l'ai.

Les erreurs en détail :

Description
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\ASUS\ArmouryDevice\dll\MBLedSDK\ArmouryIgoService.exe

Signature du problème
Nom d’événement du problème*: APPCRASH
Nom de l’application: ArmouryIgoService.exe
Version de l’application: 1.0.0.1
Horodatage de l’application: 5eb25e1b
Nom du module par défaut: A010001.dll
Version du module par défaut: 0.0.0.0
Horodateur du module par défaut: 5eaaa656
Code de l’exception: c0000005
Décalage de l’exception: 0000000000034d79
Version du système: 10.0.18363.2.0.0.768.101
Identificateur de paramètres régionaux: 1036
Information supplémentaire n°*1: 1c70
Information supplémentaire n°*2: 1c7074a9e8cc5436d08e5b3e4ede1299
Information supplémentaire n°*3: 94a3
Information supplémentaire n°*4: 94a306918ca3157529d96eeccf40b255

Informations complémentaires sur le problème
ID de compartiment*: 27535b60dace68c49091a1ae55eca297 (1193913146367845015)

Description
Chemin d’accès de l’application défaillante : bad_module_info

Signature du problème
Nom d’événement du problème*: APPCRASH
Nom de l’application: bad_module_info
Version de l’application: 0.0.0.0
Horodatage de l’application: 00000000
Nom du module par défaut: StackHash_0000
Version du module par défaut: 0.0.0.0
Horodateur du module par défaut: 00000000
Code de l’exception: c0000005
Décalage de l’exception: PCH_84
Version du système: 10.0.18363.2.0.0.768.101
Identificateur de paramètres régionaux: 1036
Information supplémentaire n°*1: 0000
Information supplémentaire n°*2: 00000000000000000000000000000000
Information supplémentaire n°*3: 0000
Information supplémentaire n°*4: 00000000000000000000000000000000

Informations complémentaires sur le problème
ID de compartiment*: 0758bc351100ecb0a46f1e72d1780692 (120858127557)

Salut,

Pour ma part et comme beaucoup ce bug est apparut depuis la dernière mise à jour, c'est bien Armoury crate qui crée ce problème.
Il faudrait peut-être pouvoir télécharger l'avant derniere version du logiciel pour corriger ce bug mais je n'arrive pas trouver la version antérieure.

Szép napot mindenkinek !

20 éve vagyok asus márka használó !!!

Tele vagyok most is asus aurás eszközökel!

EZ A SOFTVER EGY VICC !

Hogy meri ki engedni az asus cég a kezéből ezt a munkát szégyelje magát !!!

SEMMI NEM MÜKÖDIK ÖSSZE VISSZA AKAD MINDEN EGYMÁSSAL !

És ezért vettem meg a méreg drága asus eszközöket ....

Pur avendo disistallato e reistallato svariate volte il programma, i dispositivi vengono rilevati ma non si aprono. Qualcuno sa come risolvere?

I have a new Asus FX 505 DY laptop with backlit keyboard. I have been on ASUS tech support for 6 consecutive days because I would like to change the color of the backlight. I have been directed to the download link and support. Before going any further with a list of what I have done so far, do you have a link to download the latest version of Armoury Crate.?

webgal318 wrote:
I have a new Asus FX 505 DY laptop with backlit keyboard. I have been on ASUS tech support for 6 consecutive days because I would like to change the color of the backlight. I have been directed to the download link and support. Before going any further with a list of what I have done so far, do you have a link to download the latest version of Armoury Crate.?

You get the latest from the Windows store. 2.7.8 is the latest which is from the Windows store. Your product support page has version 2.6.5. If you uninstalled Armoury Crate then don't expect it to work correctly. I had this experience every time. My solution is to make sure the BIOS is set to install Armoury Crate on first Windows log-in after Windows Install.

1. PC / Laptop: Laptop
2. Aura Sync products: ROG Strix G (i5th gen / gtx1650)
3. 3rd-party peripheral, audio, or lighting software: Sonic Studio
4. Wired / wireless connection: Wireless
5. Reinstalled Windows?: Nope
6. Windows version & build: Windows 10 2004
7. Previous version of firmware or software that worked as expected: Previous version before 2.7.8.0
8. Clarify your issue as clearly as possible

After Armoury Crate got an update - Sonic studio app isn't working, not detecting as well
Aura Sync is not working - not detecting my device
CPU stats seems to be inaccurate
System tray apps not showing
Rainbow light option never been fixed from any version released

9. Any screenshots of the issue


10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check
Item Version
---- -------
Armoury Crate UWP App 2.7.8.0
ROG Live Service 1.0.28.0
AURA Service (Lighting Service) 3.03.50
Armoury Crate service 2.7.10
ASUS Aac_NBDT HAL 2.4.0.0