cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate not recognizing Ryujin II 240

karlorre
Level 7

For months I've been trying to resolve this issue myself and have had no luck. My Ryujin II 240 technically works - the fans are spinning, and the AIO's display is on (constantly flashing the ROG logo), but is never recognized by Armoury Crate to customize or change the fan speeds. I tried plugging the cords into different headers and had the same result. I also tried doing a complete wipe of Armoury Crate and reinstalling it, but that didn't work either. Am I missing something??

karlorre_0-1701385443059.png

Took a screenshot of the program to show how it isn't even a detected option in the program. My specs are listed right on top of it. 

305 Views
5 REPLIES 5

NandoAoT
Level 9

I do have the same cooler and mine is working. Does it ever worked? 

Nope, hasn't worked since I originally installed it. Like I said, I've repeatedly tried to reinstall it tho

Does your computer recognize it as a USB device?

screen.jpg

Nope, not listed there either

Well, or the board usb connector does not work or the cooler has an issue and need to claim the warranty, it should recognize the cooler even without armory crate...