cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate not Detecting Motherboard

SoulsOfWolves
Level 7
Hopefully, somebody can help me with this because I have not been able to find a fix for it. I have a ROG Strix Z390-E Gaming motherboard, but Armoury Crate won't detect it, so I can't adjust the lighting effects. However, it does detect my RAM.
Anyway, I reset my computer last night, and that's when the problem began. Before I reset it, I had the old Asus Aura app and Armoury Crate installed, and Armoury Crate detected my motherboard at the time, but after the reset, it just won't. I don't have the old Asus Aura app installed anymore, but I can't imagine it needed that to detect it. Either way, I can't find the download link to it anymore since they combined the two apps.
So far I have tried restarting my computer multiple times (of course), checking to make sure lighting is enabled in the BIOS (it is), uninstalling and reinstalling Armoury Crate and all of its related components both through the Windows uninstaller and IObit, making sure all of my drivers are up to date, and updating my BIOS to the latest version. Nothing has worked, and I have no idea how to make the software recognize my motherboard. I'd certainly appreciate any help, but it looks like many other people have had this issue too and never found a fix for it.
56,334 Views
41 REPLIES 41

SoulsOfWolves
Level 7
Bump

MoKiChU
Level 40
Hi,

SoulsOfWolves wrote:
I had the old Asus Aura app and Armoury Crate installed


Your issue comes directly from this fact.

1) Uninstall AURA Sync (Old/Legacy) through your Windows Control Panel
2) Use this AURA Cleaner Tool to erase the traces of your AURA Sync (Old/Legacy) : https://drive.google.com/open?id=0B-5ZVBfED6aLM2Y1QjhYYjhtNmM
3) Use this Armoury Crate Uninstall Tool : https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/Armoury_Crate_Uninstall_Tool.zip
4) Use this Armoury Crate Install Tool : https://dlcdnets.asus.com/pub/ASUS/mb/14Utilities/ArmouryCrateInstallTool.zip

i have the exact same problem, and i tried nearly anything and nothing helped. even two complete OS reinstalls did not fix the problem, that my mainboard is not found by armoury crate and so i could not adress any of the plugged in rgb strips over the board. it's kind of annoying, because the only thing that lights up and is adressable is the ram and the gpu leds.

what i did until now:
- updated to the newest bios
- cmos reset with battery and jumper
- unplugged complete system over night
- swapped hardware (ram and gpu)
- tried if maybe the rgb hardware is broken it works in another system
- os reinstall
- in os used the deinstall and clean tools and setup tools
- used the clean tools and reinstalled os


the only thing i did not try is to deactivate the armoury crate install function in bios and reinstall the os after that, because i am tired to reinstall my whole system everytime...

The asus-support is already on that. i have a feeling that armoury crate somehow managed to rip my board hardware.
anyone got an idea what could fix this?

hi.im tired of this asus aura and armoury crate things, its a shame that asus hardware are good but when it come to software
is not good.it was finaly good when i managed to run aura and corsair together with no issues ,.then i had my asus 3080 and for that
aura was not supported.so i had to dl armoury crate which is broke my mb rgb and not recognized + my ek water coolin rgb which is connected to mb.
why they didnt just add 3080 to aura ???,that would have been perfect and no issues.now we got 2 software from asus that dosnt work probabley.
one work with mb and other light but no 3080 gc, other work wit 3080 gc but mb broken.

PLEASE ASUS JUST ADD 3080 GRAPHIC CARDS TO AURA TO SOLVE ALL THIS PROBLEMS.

,and when ur armoury crate can be sorted it then we dl that as well.
ive tried everytjing to make them work but nothing changed.at the moment i just using aura to sync mb.fans.ram.ek rgb.but 3080 gc is not working.

hopefuly asus get this sorted .

maximous xi hero mb
ek watercooling rgb
corsair ram and fan rgb
asus 3080 tuf

Peyman1354 wrote:
hi.im tired of this asus aura and armoury crate things, its a shame that asus hardware are good but when it come to software
is not good.it was finaly good when i managed to run aura and corsair together with no issues ,.then i had my asus 3080 and for that
aura was not supported.so i had to dl armoury crate which is broke my mb rgb and not recognized + my ek water coolin rgb which is connected to mb.
why they didnt just add 3080 to aura ???,that would have been perfect and no issues.now we got 2 software from asus that dosnt work probabley.
one work with mb and other light but no 3080 gc, other work wit 3080 gc but mb broken.

PLEASE ASUS JUST ADD 3080 GRAPHIC CARDS TO AURA TO SOLVE ALL THIS PROBLEMS.

,and when ur armoury crate can be sorted it then we dl that as well.
ive tried everytjing to make them work but nothing changed.at the moment i just using aura to sync mb.fans.ram.ek rgb.but 3080 gc is not working.

hopefuly asus get this sorted .

maximous xi hero mb
ek watercooling rgb
corsair ram and fan rgb
asus 3080 tuf


Same issue here with Asus ROG Maximus XIII Hero.

With Auro Sync installed, the motherboard is detected and also in iCUE but Asus RX 6800XT is not detected. WIth Armourty Crate both motherboard and GPU are not detected.

WIth Aura Sync and Armoury Crate installed the motherboard is detected but not GPU.

It is annoying as hell.

What is the use to have RGB on Asus ROG boards if they can't be detected or controlled?

wesweberjr
Level 7
8/21/21
I have a maxumus xi hero (wifi) with a ASUS ROG Strix GeForce RTX 2070. Loaded the Armoury Crate (Aura Creator only) and now Aura creator only sees the GPU, no motherboard. Funny cause icue sees the temp sensors on the mobo, the gpu and the cpu. Do I need to install anything else?

I had to download an armory_crate_uninstall_tool.zip from Asus support, and after removing armory crate with the tool and restarting the computer, when I reinstalled armory crate using ArmoryCrateInstallTool.zip then my motherboard started to show up again.

DocJekl wrote:
I had to download an armory_crate_uninstall_tool.zip from Asus support, and after removing armory crate with the tool and restarting the computer, when I reinstalled armory crate using ArmoryCrateInstallTool.zip then my motherboard started to show up again.


What is the URL to the page you downloaded the uninstall tool from?

wesweberjr wrote:
What is the URL to the page you downloaded the uninstall tool from?


NOTE - I am on my MacBook Pro right now and cannot give you the exact name of the directory where some armory crate files got left behind by windows when I uninstalled armory crate the first times. But I suspected these files or some registry entries were left behind that rendered re-installing armory crate ineffective at bring my motherboard back into the app. But, the proceedure below did work, and everything comes from asus website.

First you go to the standard armory crate download page at https://www.asus.com/us/supportonly/Armoury%20Crate/HelpDesk_Download/

Then choose "windows 10 64-bit" from the dropdown for which OS you have

Then when you see the latest version of armory crate be sure to download it as you will need it to re-install later.

Then below that click "see all downloads" to expand the list of what is available.

You will now see Version 1.1.5.0
2021/08/13 496.22 KBytes
Armoury Crate Uninstall Tool

Download the tool and extract the files somewhere where you can find them (I did it into a subfolder in my downloads folder).

Now, in my case I think that I next followed Asus steps to remove armory crate in the windows control panel first, where it had then left some files behind, and I then ran the uninstall tool to clean up the few files that got left behind. i suspect the uninstall tool also cleans up remnants left in the registry. SEE BELOW SCREENSHOT.

I rebooted after removing armory crate with control panel and the tool.

Then I re-installed the latest version of Armory Crate.

And finally I rebooted again before trying to run the software.

When I ran armory crate my motherboard and RGB channels etc were all back. Prior to that the list was empty.

----------

Here is the instructions for removing it according to asus support - https://www.asus.com/US/support/FAQ/1041561

In this screenshot of the page showing how to uninstall, look near the bottom of the page to find it at the link. This support article doesn't mention the uninstaller tool, or how or when to use it.

89738