cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate Lighting Service CPU usage in the latest update v5.6.3.0 (on static color mode)

tbowly
Level 8

it should always use 0% of the cpu when the rgb mode is set to static, but after the new update even the static mode uses my cpu

tbowly_0-1683879035246.pngtbowly_1-1683879037315.png

It Is Asus Aura sync lighting service 

tbowly_0-1683879172946.png

 

 

769 Views
14 REPLIES 14

Thanks for the heads up on this, I completely forgot about the standalone software. I uninstalled Armoury Crate and just installed this and set my static color. CPU usage is back to 0%. I probably should've did this along time ago tbh, Armoury Crate just seems too problematic these days. I mean all I ever really used it for was to control mobo lighting and logging into the rewards page (but that portion hasn't even been working for almost a year) so this is a much more lightweight solution for that anyways. Thanks again. 👍

I_Funky_I
Level 8

Well, I just looked and mine is doing the same thing. Hovering around 6-7% actually which is alarming for a static profile.

Gensplejs
Level 7

Same here. About 4% load with a static color.

If i disable control of ram it drops to 0 like it used to. Someone messed up here.

Muddie2202
Level 7

Same problem that I am experiencing. I have turned the ram off and that has sorted that problem sort off. So when will ASUS resolve the problem, or should I say do they even read the problems raised in this forum ????

hotfix
Level 7

I have the same issue after latest update and turning off ram sync fixes it for me ( rog asus z790 hero and tforce ram ddr5 6800 )  PLZ fix it !!!!