cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate - Fan Xpert error (S-1001)

NE0XY
Level 9

I posted a reddit thread about this as well, everyone that responded with the same issues all had the same motherboard: ROG Z690 Extreme (Glacial)

"I'm encountering an issue when trying to enter Fan Xpert in Armoury Crate,

Error (S-1001)

(Translated) - There's an error on the units side. The program will now reload the units page again. (S-1001)

I've tried reinstalling armoury crate, done the repair etc"

Armoury Crate App Version 5.6.10.0

 

 

599 Views
24 REPLIES 24

Now I only get the dreaded S-1003 error (but my AnimeMatrix works again).

I have moved two fans extra headers on the GPU and a third fan to my ROG Fan Controller (which has worked all the time but is a bit limited).

rufat
Level 9

Yesterday I received an update for Fan Xpert and now Auto Tuning is working as expected. I configured all fans to correctly reflect the temperature changes. After some time I found that GPU sensor is disappeared from the list of available options.

Same here.

AndersT
Level 7

Try going into services and restart AsusFanControlService.. thats how i got Armoury Crate to load the FanXpert page after getting the S-1009 over and over..

Bastschi
Level 7

Same problem on Z690. I've had it for 2 years and updates and reinstallations have changed nothing, it always comes back in the end. It's getting on my nerves ! DO SOMETHING ASUS