cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate - Empty Device and Component List Problem

mysquen
Level 9

Hello i have this empty device and component list issue so.. 

These are the steps I took;

-I downloaded the complete Armory Crate uninstall software and uninstalled it. (I said delete all my settings together)
-Restarted after successfully install the Armory Crate.
- I uninstalled them by checking them one by one in the control center.


Is there anything else I can do?

Ekran görüntüsü 2024-05-02 045744.png I don't want to reinstall the Windows again.

910 Views
44 REPLIES 44

orhantahan61
Level 10

I'm having the same problem. I couldn't find a solution for days. I deleted and reinstalled the program many times, formatted it many times, but it doesn't solve it. What equipment do you use?

mysquen
Level 9

very annoying problem ( format atmak istemiyorum 😞 )

Oo bizdensin yeni farkettim 🙂 Hocam bu problem bendede var. Donanımların nedir. Hangi anakartı kullanıyorsun. 

Msi anakart var z390 tomahawk olan i7 9700k 16gb ram 3600mhz ama format almak istemiyorum çok üzülürüm

Ben bu sorunun çözümünü günlerdir araştırıyorum çözemedim ve hatta bu sorunu yaşayan ilk sana rastladım. Bu da aklıma sorunun bölgesel olabileceğini getirdi. Şİmdi bölge ve dil ayarlarını değiştirip deneyeceğim.

eğer gelişme olursa yazar mısın? çünkü gerçekten yazılım çok kötü geliştirseler biraz daha süper olur.

mysquen
Level 9

still same updated.

Bende de hala aynı. Format atıp yeniden kurdum hala çözülmedi.

Genas
Level 8

After you reinstalled Armory Crate, did you delete all residual files and folders in C:\Program Files (x86)\ASUS\, C:\ProgramData\ASUS\, and the AppData directories? If not, try cleaning those up, then reinstalling Armory Crate as an administrator. Also, make sure all your drivers are up to date and there are no conflicting programs. If the issue persists, it might be worth reaching out to ASUS support.