cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate Doesn’t See My GPU - Aura Sync

kiltedFrog
Level 7

I’ve been scouring the net for a solution for this but I’ve not had any luck trying the various threads I’ve found.

I have a TUF 4070ti Super OC which I got back in January when they first became available. Once I installed it, first thing I did was get Armoury Crate and got into Aura Sync to change the RGB on the card to a static colour to match my setup. No problems. Once done, I disabled the services as I didn’t need all the bloat clogging up my resources. The static colour stayed and life was beautiful.

Fast forward to last week where the family went on vacation and I powered off my power supply for the week (yes, unnecessary paranoia). Came back, restored power, and the card returned to the Rainbow effect. Restored all of Armoury Crate’s services, rebooted, fired up AC, and asked for an update, which I did, including for the GPU. Should also point out that I also did a Windows 11 23h2 cumulative update as well.

Now, when I go into AC, it “sees” the 4070ti Super, but when I try to get on the DEVICE page, it says “This Graphics Card doesn’t have a Device Page”. Very strange. When I go into Aura Sync, it says I have no devices connected.

I tried uninstalling AC using the ASUS Uninstall Tool and reinstalling, but I get the same problem. I’ve used Search to clear out every record of ASUS AC and reinstall and still no luck. For whatever reason it “sees” my card, but doesn’t “recognize” it.

The weird thing is it worked before with no issue, but FWIW, here’s what I have:

- Windows 11 23h2 (most recent update)
- Gigabyte B660 DS3H motherboard
- i7-12700f CPU
- 64 GB RAM DDR4-3200
- ASUS TUF 4070ti Super OC
- Current Nvidia drivers 551.86

Also, tried the latest experimental version of OpenRGB, but my card isn’t currenrly supported.

Sorry for the lengthy(!) post. Trying to include as much detail as possible. Just want to change the RGB effect. That’s all. Any help is greatly appreciated!

 

785 Views
2 REPLIES 2

circfine
Level 7

I also have exactly same problem.

I updated Armoury Crate update files and also I did BIOS update (1102) too.

I have no idea what's the reason making AC not detect my 4070 ti oc...

I just wish this is a simple AC program error that can be fixed in the future ASAP!!!!!

 

Windows 10 Pro 22H2

i7-14700K

Asus Rog Strix Gaming E Wifi II

Teamgroup T Force Delta DDR5 5600 x 2 Slots

Asus TUF RTX 4070 ti OC

Latest NVIDIA Studio Driver

Yeah, I never found a fix after repeated attempts of uninstalling and reinstalling various Asus software. In the end, I found my card listed in the GitLab issues for OpenRGB, and the authours had released a test build which worked for me. Now I just use OpenRGB to change the LED lighting. I no longer have a need for AC.