cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate - CustomMask is not defined

Cliplicht
Level 7

Since the latest update of Armoury Crate, I can no longer access the mouse settings of my ROG Harpe Ace. The same applies to Armoury Gear where the same error message also appears. I have already reinstalled Armoury Crate and then it worked for 1-2 minutes until I updated all components and then it didn't work again. I fear that there is currently a bug in the Harpce Ace firmware/module version for Armoury Crate.

Item Version
---- -------
Armoury Crate UWP App 5.8.9.0
ROG Live Service 2.3.16.0
Aura Service (Lighting Service) 3.07.43
Armoury Crate lite service 5.8.9
Aura Wallpaper Service Nicht installiert
Aura SDK 3.04.42
ArmouryDevice 4.1.1.2
ASUS AIOFan HAL 1.3.3.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.6
ASUS Ambient HAL 3.2.0.0
ASUS Keyboard HAL 1.2.65.0
ASUS Mouse HAL 1.2.0.97
AacVGA 0.0.6.9
KingstonDram 1.1.33
AURA DRAM Component 1.1.25
ENE RGB HAL 1.1.49.4
ENE_EHD_M2_HAL 1.0.13.0
Patriot Viper DRAM RGB 1.0.9.8
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.7
WD_BLACK AN1500 1.0.14.0
AIOFanSDK 3.00.14
AiSuiteSDK 1.02.04
KeyboardSDK 3.00.53
MainSDK 2.01.18
MbLedSDK 3.00.25
MouseSDK 3.01.38
UnifyDongleSDK 1.00.08
VgaSDK 1.00.21
Armoury Crate Plugin - Aio 2.0.11
Armoury Crate Plugin - Keyboard 1.2.33
Armoury Crate Plugin - Motherboard 1.2.16
Armoury Crate Plugin - Mouse 2.3.1
Armoury Crate Plugin - ROG FAN XPERT 4 2.0.12
Armoury Crate Plugin - UnifyDongle 0.0.8
Armoury Crate Plugin - Vga 1.0.4
ASUS Motherboard 4.02.03
ROG AZOTH 4.03.14
ROG AZOTH (2.4GHz) 4.03.14
ROG AZOTH (BLE) 4.03.14
ROG FAN XPERT 4 4.02.03
ROG HARPE ACE AIM LAB EDITION 4.05.09
ROG HARPE ACE AIM LAB EDITION (2.4GHz) 4.05.09
ROG HARPE ACE AIM LAB EDITION (Bluetooth) 4.05.09
ROG OMNI RECEIVER 4.00.29
VGA 3.01.05

 

Screenshot 2024-05-21 203050.png

431 Views
7 REPLIES 7

Cliplicht
Level 7

Hardware-Specs:
Microsoft Windows 11 Pro
Version 10.0.22631 Build 22631
ASUS
Prozessor AMD Ryzen 9 7950X 16-Core Processor, 4501 MHz, 16 Cores, 32 logical processors
ROG CROSSHAIR X670E HERO
BaseBoard-Version Rev 1.xx
RAM: 64GB

Same exact issue here… tried uninstalling, reinstalling, unpairing, repairing, removing from device manager. Tried armoury crate gear software, same result. This is an issue with the Asus software and they need to acknowledge it and fix it. 

Bmichalik87
Level 8

Same exact issue here… tried uninstalling, reinstalling, unpairing, repairing, removing from device manager. Tried armoury crate gear software, same result. This is an issue with the Asus software and they need to acknowledge it and fix it. 

MasterC
Community Admin
Community Admin

Please report any Armoury Crate issues here, thanks.

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

done, i used the google form to report this issue

Cliplicht
Level 7

the armmoury crate version has changed.

Item Version
---- -------
Armoury Crate UWP App 5.8.9.0
ROG Live Service 2.3.16.0
Aura Service (Lighting Service) 3.07.43
Armoury Crate lite service 5.8.9
Aura Wallpaper Service Nicht installiert
Aura SDK 3.04.42
ArmouryDevice 4.1.1.2
ASUS AIOFan HAL 1.3.3.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.6
ASUS Ambient HAL 3.2.0.0
ASUS Keyboard HAL 1.2.65.0
ASUS Mouse HAL 1.2.0.97
AacVGA 0.0.6.9
KingstonDram 1.1.33
AURA DRAM Component 1.1.25
ENE RGB HAL 1.1.49.4
ENE_EHD_M2_HAL 1.0.13.0
Patriot Viper DRAM RGB 1.0.9.8
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.7
WD_BLACK AN1500 1.0.14.0
AIOFanSDK 3.00.14
AiSuiteSDK 1.02.04
KeyboardSDK 3.00.53
MainSDK 2.01.18
MbLedSDK 3.00.25
MouseSDK 3.01.38
UnifyDongleSDK 1.00.08
VgaSDK 1.00.21
Armoury Crate Plugin - Aio 2.0.11
Armoury Crate Plugin - Keyboard 1.2.33
Armoury Crate Plugin - Motherboard 1.2.16
Armoury Crate Plugin - Mouse 2.3.1
Armoury Crate Plugin - ROG FAN XPERT 4 2.0.12
Armoury Crate Plugin - UnifyDongle 0.0.8
Armoury Crate Plugin - Vga 1.0.4
ASUS Motherboard 4.02.03
ROG AZOTH 4.03.14
ROG AZOTH (2.4GHz) 4.03.14
ROG AZOTH (BLE) 4.03.14
ROG FAN XPERT 4 4.02.03
ROG HARPE ACE AIM LAB EDITION 4.05.09
ROG HARPE ACE AIM LAB EDITION (2.4GHz) 4.05.09
ROG HARPE ACE AIM LAB EDITION (Bluetooth) 4.05.09
ROG OMNI RECEIVER 4.00.29
VGA 3.01.05

Haze342080
Level 7

I've been having the same problem since the last update. Any solution yet??