cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate 5.1.5.0 - Feedback, REPORT bugs, issues

TSportM
Level 11
Think is best to have single thread giving information to asus about the issues with the new armory crate:



new amory crate 5.1.5.0 bug Clamore II
,

after the new update cant acess the keyboard page via wireless or wired (using asus Z690 maximus extreme)

just keeps loading and error message 2006

92595
92596

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.5.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service 1.2.5.10
ASUS AIOFan HAL 1.1.45.0
ASUS AURA Extension Card HAL 1.1.0.13
ASUS AURA Motherboard HAL 1.2.8.0
ASUS Aac_GmAcc HAL 1.0.4.0
ASUS Keyboard HAL 1.1.79.0
ASUS MB Peripheral Products 1.0.35
ASUS Mouse HAL 1.2.0.33
ASUS MousePad HAL 1.0.3.5
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.16
ENE RGB HAL 1.1.39.5
ENE_EHD_M2_HAL 1.0.9.6
ENE_ESD_ASM_HAL 1.0.10.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0

Please fix it

cheers,
Rig1 - 14900K - P115 - E88- Pcore 5.9/6.2/6.3 Asus Z690 Maximus Extreme - Ecores 4.7 - 48GB TForce 7200#64;7400ddr5 - MSI Suprim X RTX 4090@3070mhz - 24gb memory speed - Powerby corsair Ax1500i - Corsair1000d@custom Loop Rig2- 10920X@4.9 - Aorus X299 gaming 9 - gskill 3200@3600 - Zotac RTX 2080Ti - Powerby CM1200 - Noctua NHD15 black - Corsair 900D
496 Views
77 REPLIES 77

Stellarspace
Level 7
Why doesn't Armoury Crate work with ROG CROSSHAIR VI HERO (WI-FI AC)? You can't have Armory Crate and Aura on the same computer.

flyinion
Level 12
Just an update. I finally got it to install after installing one app at a time instead of telling it to do both. I still had to retry AC because it still bombed the first time as a AC only install. RAM is finally showing in Aura Creator as well. Still doesn't change my opinion at least of the install process. This is the same garbage that has happened every time I've had to uninstall/reinstall. The installer always wants to bomb out. I don't know is Asus needs better servers or servers in more geographic locations or what. It's definitely NOT my internet connection. Hardwired to a 1.2Gig Internet connection.

lahceneamine
Level 8
Hello there,

I hope someone could help me a bit,

I'm not sure but I think since last firmware update, my rog chakrman mouse doesn't go to sleep anymore, whatever the selected time-to-sleep is, in both bluetooth and RF modes.

I did a full reset of the mouse, but it didn't help.

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.5.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate service 5.1.4
Aura Wallpaper Service Not installed
ASUS Aac_NBDT HAL 2.5.11.0
ASUS Mouse HAL 1.2.0.33
AacAudioHal 1.3.40.0

i have a big bug with the latest update of Armoury Crate.. the ram (ballistix 16 gb ddr4 3600mhz) won't sync with aura.
I tryed to unistall and reinstall Aura sync with all services and upgrade all services and add on, i tryed to upgrade the bios, i tryed to turn on and of the fast startup.. Nothing to do..
Someone know how i can do?

Motherboard: Asus Rog Strix B550-F Wifi

Item Version
---- -------
Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.5.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Non installato
ASUS AIOFan HAL 1.1.45.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.2.8.0
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.15
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
WD_BLACK AN1500 1.0.14.0

I have an Asus ROG Crosshair VIII Formula and since the Update the following is not working anymore.

1. Aura Sync only shows my Gskill RAM. But the Mainboard and the rest of it is missing.
2. It is not possible to install AI Suite 3. Every time I try, I get an error because of AsIO3.sys.

Worst software ever for that Mainboard price! Go and make your Job ASUS!

always the issues with this on each update
is there any serious dev working on it ?
i just dream about returning back to fan xpert in ai suite, simple, fast, stable
armoury crate i admit is nice to see but a real crap behind

Since the update the CPU core frequency always display 0mhz whichever core is selected in the fly out box/tile. Frequency works when selecting the tab in the left hand side of the dashboard.

Request - is it possible to compress the info in the left hand side of the dashboard so that the requirement to scroll down to view parameters is not necessary.

Thank you

Armoury Create lates verision 5.1.5.0 my rog srix fusion 700 sound optimization doesnt work. All sounds and all options same sounds. Even if I change the sound effects, there is no change in the sound.
I have reinstalled many times but no help in reinstalling. It doesn't work.
Before the update, it was working fine in the previous version, it is not possible to go back to the old version, please help.
windows 10 64 bit 21H2
i7 8700k
gigabyte aorus z370 gaming 3
corsair ddr 4 32 gb ram
Asus rog strix gtx 1080
samsung ssd 970 evoplus 1 tb system


FIX IT PLS.

Found a bug using 2022 M16 i9 3080Ti, Armoury Crate is bugged and setting Silent Profile limits gpu to 75C and nerfs performance significantly, the problem with that its not setting it back to 87C, even with manual profile or turbo, its just stuck, only after setting other profile like windows and restarting pc everything is back to normal and you get your performance back.

I got the 5.1.5.0 update recently, and the 1403 BIOS
AC was a mess before that. I actually had to do a complete re-install of windows on my new ROG rig. I've tried several different configurations and have finally come to where it seems to be functional and not so disruptive. First off, the rig:

ASUS ROG STRIX Z690 E Gaming MOBO
Intel Core I9 12900K CPU
64 GB (16X4) Trident Z5 RGB DDR5 PC5600 Memory
MSI Gaming Trio 2080TI Graphics
6 TB (3 x 2TB) Samsung EVO Plus 980 Memory
ASUS ROG STRIX LG 360 Liquid CPU Cooler
ASUS ROG THOR 1200W Platinum PSU

I only have CORSAIR Lighting/MSI Mystic Light software installed. Nothing else but gaming software.

It's been very unstable since the beginning. Armoury Crate would work once, then all the RGB would freeze, the I would have to force shut downs with the power button. BSOD almost daily. I couldn't take it anymore, so I wiped all the drives and re-installed Win10, then upgraded to Win11-again. The only difference with AC this time, was I did not install AURA CREATOR (It never recognized half of my ROG gear anyways), and I did not install G-SKILL lighting software. Now AC starts/stops/starts every time just fine, with no disruption in Windows or RGB lighting, gives accurate read outs, and I can re-start/Turn off normally. AC sees all my components (Including RAM ) and I've only had one crash in the last two weeks and that was two weeks ago. Much happier now. Not perfect, but better. I'm actually hopeful now that ASUS are getting on top of their driver conflicts. Now if I could only get my LG360 cooler LED to turn off when powered down it would be great. One of the last bugs to deal with.

I hope this post is helpful.