cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate 4.0.8.0 BUG Tracer

kbalazsa
Level 7
How about start a thread for known cases on Armoury Crate 4.0.8.0?

My list (so far):

On a fresh Win 10 20H2 install, having all the latest available ASUS software component installed I have these problems currently:

- AURA lighting effect add-on update. It keeps asking for updating to 0.0.14 while I'm on 0.0.15 already (in the Settings - Update Center). But when I'm on 0.0.14 I have a popup info to update to 0.0.15. It could been a never ending story, but I keep the 0.0.15 and never allow it to 0.0.14 again (as an "update").

- Cannot detect BIOS update. Simply says no new BIOS while there was 2 with higher versions, 1 in BETA (Z590 Gaminig Wifi board).

- After reinstalling Armoury Crate - AURA Sync works fine (except Music and Adaptive Color) but after updating to 0.0.15 AURA Sync become very slow (hour-glassing) upon effect change as long as I have the x86 AURA lighting effect add-on. As soon as I remove the x86 add-on and leave only the x64 it works fast again.

- Adaptive Color doesn't work. It simply picks a color once during definition and maintain the same color forever and so it's simply not 'adaptive'.

- Music effect doesn't work. Never. None of the effects. With none of the sound devices and different settings. I tried to switch to 2.0, 5.1, tried to shut down all enhancement and other ASUS tools which might affect sound or sound quality (2-way AI Noise Cancellation, Sonic Studio, Sonic Radar, etc.) I just simply never seen it working on my MOBO (Rog STRIX Z590 Gaming Wifi). In some of the configuration I can see a new virtual device (No name detected) appearing in the volume
mixer options, and can see some gain there, but no RGB effect in the meantime... Sometimes even this unknown device is gone, doesn't appear.
I have to mention that during switching to Music effect, there is no obvious error is reported in C:\ProgramData\ASUS\ARMOURY CRATE Diagnosis\LightingService\LightingService.log

Strange though that there is messsage for "stop audio receiver" but never a line for start...

2021-04-13 18:02:20,000 aurals_3.04.35 - [AudioReceiver][AudioReceiver::SetToDefaultECState_Stop] start wait thread stop audio receiver.
2021-04-13 18:02:20,000 aurals_3.04.35 - [AudioReceiver][AudioReceiver::SetToDefaultECState_Stop] finish wait thread stop audio receiver.

2021-04-13 18:02:20,000 aurals_3.04.35 - [AudioEffect][AudioEffect::SetToDefaultECState_Stop] finish wait thread stop music2.


How is it for you?

Summary of (so-far) known-bugs (from this thread):
- AURA lighting effect add-on update (0.0.14 <> 0.0.15) - solved with reinstall Win.
- Display color profile handling is altered by Armoury Crate
- NoiseCancellingEngine.exe prevents computer to enter sleep mode.
- RGB Effects Adaptive Color, Music doesn't work. - Solved for me with Win reinstall.
- BIOS update doesn't work, can't detect new version.

Check discord - there's a live chat regarding these topics there...
559 Views
24 REPLIES 24

PrakahrKhare wrote:
I have the same problem with my Asus Rog Strix G1512LI, after updating to the latest Armoury Crate app I am not getting the option to Overclock my GPU and that is costing me FPS when playing games.

Did anybody found a solution for this issue?


I had the exact same issue.I did a complete reinstal of the software, then I have reset some "default profile" (according to you pc model, I don't remember the name but I found them in this forum)
the overclock worked again but Armory crate is still very unstable program that mess with my expensive gear.

SETTINGS -> UPDATE CENTER page does not works with Windows 10 build 21H1 May update.
already reinstalled (with armory crate uninstaller and armory crate installe) 3 times with same result. Asus ROG Strix Z490-g Gaming + TUF RTX 3070

Bios update page also reports v607 as latest bios (i'm on latest stable v2103)

The CPU Fan RPM no longer correctly displays -- shows up as 0 RPM. The fan is clearly running and open hardware monitor shows the temps being about where they normally are.

As best as I can tell, I didn't do anything that would cause it to happen, wondering if there was a backend update that happened quietly and broke it?

I also have problem with display color profile. Everytime I turn on my GX502GV with integrated intel graphic disabled, the display color is messed up with pink tint. I have to go to Windows Color Management and manually apply the ICC profile to fix it.
And it can get worse if I enable the intel graphic which I can't fix the tint or apply any ICC profile at all.
This problem has been happening since 2019. I can guarantee that this is relate to armory crate because if I uninstall AC this problem went away but I will lose access to all the ASUS power plan and other things.

P.S. Don't get me start on CPU temperature info missing in homepage (which it once worked)

as I wrote above, the first installation of the new system:
----- First Installation
1 - not detected HyperX RGB in AURA Sync tab
2 - Error if click on Device tab
----- after reinstal, reboot etc:
1 - no devices, no items in AURA Sync tab
----- after reinstal, but using "Armoury Crate Uninstall Tool V1.1.4.0"
1 - not detected HyperX RGB in AURA Sync tab
2 - Error if click on Device tab
but - randomly, reboot - no devices, no items, reboot - items exist.
----- uninstall all, used:
"Armoury Crate Uninstall Tool V1.1.4.0" and "AI3Cleaner.exe" to delete AI Suite 3
and delete ALL from
"C:\Program Files (x86)\ASUS" and "C:\Program Files\ASUS"
so - all Asus services stoped and all around Uninstall instructions for deletion AI Suite 3
Result - all as first installation:
1 - not detected HyperX RGB in AURA Sync tab
2 - Error if click on Device tab
----- FINALY
uninstall all and used the same programs like in previous step
!!! BUT THE MOST IMPORTANT !!!
run regedit, and find ALL keys, folders etc with word "Asus" and delete its manually. 2 hours!!!
After reboot, install Armoury Create, And install AI Suite 3:
result: HyperX memory - appeared, Device menu item - worked without error.
88851
88852

I am a programmer, and from this whole story (and not only mine) it is clear to me that the problems are in installation and in uninstallation. The programmers who wrote the installer do not care about checking locked resources, libraries, objects, etc. .. and during uninstallation, they do not care about completely removing components from the system. Now your software looks more like a virus that is very difficult to eradicate than normal software. And the most important question - I'm new here. But it seems to me that nobody reads these forums here and does nothing. It's just a place - where you can write some text and it's not interesting to anyone.

So,
My last question - Where tab "Info" in this NEW software version ???
like in images from previous versions (first page in top topic - ...v3.3.7.0 [report here if any issues])
(although I know that no one here will answer me)
88853

And why needed this Tab (Bios Update) - if it is NOT worked at ALL!!! - no current version displayed, and always - "no new bios available"
and when i has OLD version - i update it manualy.

------------------------------------------------
This is not an upgrade to a new version - this is a downgrade with a bunch of bugs.

88868
Why the heck my armoury Crate has a media interface which always grayed. For a second I thought it is to jump between the modes but it is not anyone knows what is his about?

I use AURA Sync Smart effect set to CPU Temp for my ASUS monitor, Strix Mobo and Flare Keyboard. Always ... always .. work a few weeks and then gets frozen whatever the temp at the moment of freezing. Green/yellow/red whatever it is. Going back to old school AURA Sync for now.

davesman_ wrote:
Even this (new) version again installs NoiseCancelingEngine.exe which prevents computer to enter sleep mode. NoiseCancelingEngine.exe uses microphone all the time and according to POWERCFG /REQUESTS the sound card then prevents sleep.:mad:
I did not want to install this and I even do not have the Two-Way AI Noise Cancelling feature neihter installed nor enabled.:mad:


You can disable it by opening Task Scheduler, and disabling the Launch at Startup task for it found in the Asus folder. Sucks to have to do this, but at least it's something.

Stedmister
Level 7
can no longer dectect my hue bridge