cancel
Showing results for 
Search instead for 
Did you mean: 

Armoury Crate 100% Fixed : Updated

cyber_flame
Level 7
Facing weird problems. Spent several days, rambling on different websites but nothing worked. What actually worked 100% for me is:

Note 1:
If you did fresh Installation then on first boot in windows, it will ask you to install "AC", Just click on NO and after installing every driver and necessary Software i.e. setup your Windows completely... download latest available Installer tool from your Motherboard's Support Tab and install "AC" (For installation, check from Number 8). BUT MUST UPDATE YOUR BIOS TO LATEST, OTHERWISE IT WILL GIVE PROBLEM. Weird but I faced problem while did fresh installation without updating BIOS


Note 2: If you already have Windows installed then no need to reinstall Windows, just follow these steps:

1) First updated BIOS to latest available version
2) Check any corruption in windows "sfc /scannow" If there any, which cannot be repaired use command "DISM /Online /Cleanup-Image /RestoreHealth"
3) Uninstall "AC" with Uninstall tool and restart
(Note: If you have installed Lightning service or Aura related separately, make sure its also uninstalled or uninstall it manually)
4) Search "Regedit" for left over entries and delete
(Note 1: Just use words "Armoury" and "Aura" one by one to remove all related entries)
(Note 2: Windows not let you remove several entries, don't worry, just keep searching and delete)
5) Once Registry done... Delete left over folders Under "Asus Directory in both (ProgramFiles and ProgramFiles x86)
6) Once done, Go to "C:\Users\Your User name\Appdata" Now find by words "Armoury" and "Aura" one by one and remove all files and folders for both

Note: After done all of these, still getting problem in AC while loader Drivers and Update. It failed.

So I again go through from above steps and......

7) So Here what I did, I have changed MBR to GPT for my HDD. Reboot
😎 Disable "CSM" in BIOS and set Secure Boot to "Windows UEFI"
(Note: First time Windows might be load slow, Don't worry)
9) Now go to your Asus Website, go to your Motherboard's Support tab, download latest available "Armoury Crate Installer"
10) Start Installation. (I have installed both Armoury Crate and Aura Creator). This time you will notice that its taking some more time in installation or may be not 🙂
(I have noticed that this time its install "Core SDK" also, may be last time it didn't install or I was away from PC at that moment)
11) Once Armoury Crate installed, don't do anything as it will start installing "Aura Creator" and then "Peripheral"
12) Once all complete, it will ask you to relaunch application, Do it.

Voila... Its worked for me... All things working, All devices detected...

You can use it without signin or singin, Your Choice.

Once it comes to Dashboard, after every Agreements, close it.

Restart your PC... Open Armoury Crate... Start checking each Tab and hopefully you will see all Drivers and updates are now available as well as Aura is working.. Check Aura Creator and make your Profile, if you Wish.

I got update available in Armoury Crate last night, I updated the same, restart and checked, all is working well.

Finally these steps worked for me without re-installation of Windows..

UPDATE

1) High CPU Usage by "armoury crate user session" as its keep busy processor and put infinite load. Here what worked for me:
Open Armoury crate and Uncheck "Game Scanning" option

2) Now Kingston Fury Renegade RGB Rams fully detected in Aura Creator (as Single Ram)

3) Aura Sync "Shut down" Effect working well.... But I set it to default

Last night "Aura Kit" updated... Now Armoury Crate is fully updated and working without any issue.


Request to Developers:
Please add more Lightning Effects in Aura Sync as compare to other RGB Softwares, Aura Sync has less RGB Effects. Hope to get more effects in upcoming update.
19,906 Views
8 REPLIES 8

ZeroCool22
Level 10
And what about the leftovers services/processes and Task Manager?

97320

I must delete everything of this, before trying a reinstallation?

ZeroCool22 wrote:
And what about the leftovers services/processes and Task Manager?

97320

I must delete everything of this, before trying a reinstallation?


Sorry for late reply... You can try to delete manually and it will not let you delete all. No worries.. Just delete whatever you can.

Once done... download Armoury Crate from your motherboard support... Start installation...

Note: if you also Tick to install Aura Creator then note that once installation done for Armoury Crate, it will ask you to reopen, just leave it there as Aura Creator installation start in background though it will not effect anything but for safe side, let Aura Creator installed and then reopen or close Apps...

I personally Re-Open the App while Aura Creator installing and it was continuously showing me that Aura Creator and Armoury Creator still installing in Microsoft Store, whereas both already installed.

What I did just open both Apps and close. Then open Microsoft Store, Library and cancel installation of both. Restart PC, run Armoury Crate again and installed available Updates... Done...

This is kind typical... Asus can give Complete Package to download and install instead of downloading Tool.

emkdrl07
Level 10
cyber_flame wrote:
Facing weird problems. Spent several days, rambling on different websites but nothing worked. What actually worked 100% for me is:

Note 1:
If you did fresh Installation then on first boot in windows, it will ask you to install "AC", Just click on NO and after installing every driver and necessary Software i.e. setup your Windows completely... download latest available Installer tool from your Motherboard's Support Tab and install "AC" (For installation, check from Number 8). BUT MUST UPDATE YOUR BIOS TO LATEST, OTHERWISE IT WILL GIVE PROBLEM. Weird but I faced problem while did fresh installation without updating BIOS


Note 2: If you already have Windows installed then no need to reinstall Windows, just follow these steps:

1) First updated BIOS to latest available version
2) Uninstall "AC" with Uninstall tool and restart
(Note: If you have installed Lightning service or Aura related separately, make sure its also uninstalled or uninstall it manually)
3) Search "Regedit" for left over entries and delete
(Note 1: Just use words "Armoury" and "Aura" one by one to remove all related entries)
(Note 2: Windows not let you remove several entries, don't worry, just keep searching and delete)
4) Once Registry done... Delete left over folders Under "Asus Directory in both (ProgramFiles and ProgramFiles x86)
5) Once done, Go to "C:\Users\Your User name\Appdata" Now find by words "Armoury" and "Aura" one by one and remove all files and folders for both

Note: After done all of these, still getting problem in AC while loader Drivers and Update. It failed.

So I again go through from above steps and......

6) So Here what I did, I have changed MBR to GPT for my HDD. Reboot
7) Disable "CSM" in BIOS and set Secure Boot to "Windows UEFI"
(Note: First time Windows might be load slow, Don't worry)
😎 Now go to your Asus Website, go to your Motherboard's Support tab, download latest available "Armoury Crate Installer"
9) Start Installation. (I have installed both Armoury Crate and Aura Creator). This time you will notice that its taking some more time in installation or may be not 🙂
(I have noticed that this time its install "Core SDK" also, may be last time it didn't install or I was away from PC at that moment)
10) Once Armoury Crate installed, don't do anything as it will start installing "Aura Creator" and then "Peripheral"
11) Once all complete, it will ask you to relaunch application, Do it.

Voila... Its worked for me... All things working, All devices detected...

You can use it without signin or singin, Your Choice.

Once it comes to Dashboard, after every Agreements, close it.

Restart your PC... Open Armoury Crate... Start checking each Tab and hopefully you will see all Drivers and updates are now available as well as Aura is working.. Check Aura Creator and make your Profile, if you Wish.

I got update available in Armoury Crate last night, I updated the same, restart and checked, all is working well.

Finally these steps worked for me without re-installation of Windows..

UPDATE

1) High CPU Usage by "armoury crate user session" as its keep busy processor and put infinite load. Here what worked for me:
Open Armoury crate and Uncheck "Game Scanning" option

2) Now Kingston Fury Renegade RGB Rams fully detected in Aura Creator (as Single Ram)

3) Aura Sync "Shut down" Effect working well.... But I set it to default

Last night "Aura Kit" updated... Now Armoury Crate is fully updated and working without any issue.


Request to Developers:
Please add more Lightning Effects in Aura Sync as compare to other RGB Softwares, Aura Sync has less RGB Effects. Hope to get more effects in upcoming update.


Hey man, your Fan Xpert works? I pushed Fan Xpert but does not work.

emkdrl07 wrote:
Hey man, your Fan Xpert works? I pushed Fan Xpert but does not work.


Yes its full working and also getting option of Auto Tune but I didn't because already set the same in BIOS.

Check the Pic:


Also detail of my Armoury Crate:

Item Version
Armoury Crate UWP App 5.3.4.0
ROG Live Service 1.6.4.0
Aura Service (Lighting Service) 3.05.78
Armoury Crate lite service 5.3.3
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.50.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.9.1
ASUS Aac_GmAcc HAL 1.0.10.0
KingstonDram 1.1.18
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.40.3
ENE_DRAM_RGB_AIO 1.0.4.16
ENE_EHD_M2_HAL 1.0.10.1
ENE_External_Device_HAL 1.0.10.4
ENE_MousePad_HAL 1.0.1.8
ENE_X_AIC_HAL 1.0.4.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.5
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.4
WD P40 Game Drive 1.0.2.18
WD_BLACK AN1500 1.0.14.0

Didn't install Aura Wallpaper as that thing put unnecessary load on GPU though can be disabled in Armoury Crate but I didn't install.

emkdrl07 wrote:
Hey man, your Fan Xpert works? I pushed Fan Xpert but does not work.


Yes its full working and also getting option of Auto Tune but I didn't because already set the same in BIOS.

Check the Pic:
https://i.imgur.com/aERXlTW.jpg

Also detail of my Armoury Crate:

Item Version
Armoury Crate UWP App 5.3.4.0
ROG Live Service 1.6.4.0
Aura Service (Lighting Service) 3.05.78
Armoury Crate lite service 5.3.3
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.50.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.9.1
ASUS Aac_GmAcc HAL 1.0.10.0
KingstonDram 1.1.18
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.40.3
ENE_DRAM_RGB_AIO 1.0.4.16
ENE_EHD_M2_HAL 1.0.10.1
ENE_External_Device_HAL 1.0.10.4
ENE_MousePad_HAL 1.0.1.8
ENE_X_AIC_HAL 1.0.4.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.5
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.4
WD P40 Game Drive 1.0.2.18
WD_BLACK AN1500 1.0.14.0

Didn't install Aura Wallpaper as that thing put unnecessary load on GPU though can be disabled in Armoury Crate but I didn't install.

Note: Check "services.msc", there you will find AsusFanService... See if that Enable and Running as well as set to Automatic or not.

I just want to share one thought. If you are ever thinking about editing your registry without even taking a backup, give it a second thought. This message has been based on advice from every microsoft windows expert since windows 3.0.

cyber_flame wrote:
Yes its full working and also getting option of Auto Tune but I didn't because already set the same in BIOS.

Check the Pic:
https://i.imgur.com/aERXlTW.jpg

Also detail of my Armoury Crate:

Item Version
Armoury Crate UWP App 5.3.4.0
ROG Live Service 1.6.4.0
Aura Service (Lighting Service) 3.05.78
Armoury Crate lite service 5.3.3
Aura Wallpaper Service Not installed
ASUS AIOFan HAL 1.1.50.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.9.1
ASUS Aac_GmAcc HAL 1.0.10.0
KingstonDram 1.1.18
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.40.3
ENE_DRAM_RGB_AIO 1.0.4.16
ENE_EHD_M2_HAL 1.0.10.1
ENE_External_Device_HAL 1.0.10.4
ENE_MousePad_HAL 1.0.1.8
ENE_X_AIC_HAL 1.0.4.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.5
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.4
WD P40 Game Drive 1.0.2.18
WD_BLACK AN1500 1.0.14.0

Didn't install Aura Wallpaper as that thing put unnecessary load on GPU though can be disabled in Armoury Crate but I didn't install.

Note: Check "services.msc", there you will find AsusFanService... See if that Enable and Running as well as set to Automatic or not.


yes AsusFanControlService is working. I tried so many things but I couldn't get it to work. I think i have to windows reinstall. :mad:
97384

My Armoury Crate Detail:
Item Version
---- -------
Armoury Crate UWP App 5.3.4.0
ROG Live Service 1.6.4.0
Aura Service (Lighting Service) 3.05.78
Armoury Crate lite service 5.3.3
Aura Wallpaper Service Yüklü değil
ASUS AIOFan HAL 1.1.50.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.9.1
ASUS Keyboard HAL 1.2.23.0
ASUS Mouse HAL 1.2.0.58
ASUS MousePad HAL 1.0.3.5
AacVGA 0.0.5.8
KingstonDram 1.1.18
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.40.3
ENE_EHD_M2_HAL 1.0.10.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.5
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.4
WD_BLACK AN1500 1.0.14.0

Jimbo93 wrote:
I just want to share one thought. If you are ever thinking about editing your registry without even taking a backup, give it a second thought. This message has been based on advice from every microsoft windows expert since windows 3.0.


100% right.... before doing that must backup registry and create restore point.


emkdrl07 wrote:
yes AsusFanControlService is working. I tried so many things but I couldn't get it to work. I think i have to windows reinstall. :mad:
97384

My Armoury Crate Detail:
Item Version
---- -------
Armoury Crate UWP App 5.3.4.0
ROG Live Service 1.6.4.0
Aura Service (Lighting Service) 3.05.78
Armoury Crate lite service 5.3.3
Aura Wallpaper Service Yüklü değil
ASUS AIOFan HAL 1.1.50.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.9.1
ASUS Keyboard HAL 1.2.23.0
ASUS Mouse HAL 1.2.0.58
ASUS MousePad HAL 1.0.3.5
AacVGA 0.0.5.8
KingstonDram 1.1.18
AURA DRAM Component 1.1.23
ENE RGB HAL 1.1.40.3
ENE_EHD_M2_HAL 1.0.10.1
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.5
Patriot Viper M2 SSD RGB 1.1.0.2
Universal Holtek RGB DRAM 1.0.0.4
WD_BLACK AN1500 1.0.14.0



Seems you are missing something to do... Anyway, can you tell me what is mean by this "Aura Wallpaper Service Yüklü değil "... Is it language issue or what???

I have got this also long ago while using Windows XP and after lot of trouble shooting, I found the problem of HDD Data Cable.... Yüklü değil... Don't know why you are getting this error.