Showing results for 
Search instead for 
Did you mean: 

Armour Crate Update required

Level 9

I can not install this freaking update. It keeps failing with 0xa0100007 and yes I tried the uninstaller multiple times.

No Asus, I will not reset my personal PC to try and work around problems that you should have fixed years and years and years ago.

And no, I dont have a log for you, it literally wont create one since Im getting these pushup notifications to install the update.

And Update mind you that I need to install in order to use the software because you are locking me out of my purchased hardware by your mandatory requirements. This happens for years now. And you keep blaming your userbase and deny any responsibility on your own end even though its crystal clear that it it your fault and your fault alone.


it worked for me thank you. i was getting frustrated with it. 

yo brother u fixed it for me. going to the windows app and hitting update all loaded armory crate and it installed with zero issues. im guessing it has somthing to do with windows 11. with the apps like phones vs windows 10 with no apps. it would not install from the updates page on the armory crate its self. error code  0xa0100007  every time. until i did it from the windows app store. tytytytytytytytytytytytytytytytytytytytytytytytyyt by the way my laptop is the g17 asus scar edition intel i-9  with NVidia 3060 TI

hi, i lost my "panel overdrive" option after update to !! rog g15 (513RM)

Level 8

Hello. Did you try Armoury Crate Uninstall Tool and then install Armoury Crate & Aura Creator Installer?

"and yes I tried the uninstaller multiple times."

Level 8

Same here. Keep getting the installation failed error Oxa0100007 no matter what I do. I've restarted my computer multiple times.I hope they fix this issue soon. 

Level 9

I marked the solution. However, it would be really nice if the team at Asus would test their software before releasing updates to avoid these things.
I need my PC to render something over night and I should have gone to bed 3 hours ago. But I couldnt cuz strobo rgb party mode was engaged.

(Would also be nice to have brightness sliders)

Level 7

Do you also have temperature indicators in the armory crate jumping in jerks?

After the update everything was great.

Level 9

Worked like a charm via the MicroSoft Store in Windows as described , thank you ! 

Odd that it would not download from within AC