cancel
Showing results for 
Search instead for 
Did you mean: 

Armour Crate Aim Labs Mouse

afelixj89
Level 8

When I click on the mouse section of the app all I'm seeing is code. 

 

Reference error: CustomMask is not define. I've tried everything on my end. Is this a known issue?

301 Views
4 REPLIES 4

CactusWithAbs
Level 8

Hey I just had the same issue. I figured it out idk if it’s a temporary fix or a permanent fix but 1.Reset the mouse to factory. 2. Uninstall the mouse software. 3. Reinstall and restart pc. If it doesn’t work the first time try uninstalling, restart and reinstall restart. 

 

It worked for me. The issue seems to be a JavaScript coding error. I was looking around you might be able to fix it using command prompt but screw that and just try this instead. 

It was a temporary fix for me. Once I connect the mouse to charge when the pc is on. It comes back. The first time it crashed my whole pc right when I connected the mouse. I had to reset the whole pc to get rid of any faulty drivers. Now, that I installed armory crate again. I get an error every time I try shutting down the pc from the application. 

Did you only have this issue when you got the mouse? Or armory crate as a whole with any other ASUS devices.

Can I see your specs please. 

Crash happened once I resolve to plugging the mouse since I could not get to the mouse software with the code in the way. This is after the latest update. I also started getting an application error when I tried shutting down the pc. Went to the Event Viewer and it was coming from armory crate. As most of my main components are Asus this error might have affected my pc. 

CPU 13900k , ASUS RoG Motherboard and GPU(4090). PSU is 1300 watts