cancel
Showing results for 
Search instead for 
Did you mean: 

ArmoryCrate 5.8.6.0 showing ROG Spotlight as a Windows Dynamic Light device ?!

666CZR
Level 10

72CZR_0-1708094503166.png

72CZR_1-1708094715142.png

 

This shouldn't appear like this. Tried changing USB port, rebooting, deleting LastProfile.xml. Nothing helps.
Tried connecting the spotlight to a laptop with latest AC updates and it shows ok BUT that one is running AC 5.7.9.0 with no update to 5.8.6.0 ?!

I'm tired of reinstalling ArmoryCrate, I did this at least 8 times this week, each time for a different reason. There surely must be a way to reset the devices and/or reinstall the plugin in charge of ROG Spotlight.
Did some digging in the Windows registry and AC folders but found nothing...

Later edit: It seems to be a display/render issue because the "Set Dynamic Lighting" text/link should be shown under G560, not under ROG Spotlight.

Item Version
---- -------
Armoury Crate UWP App 5.8.6.0
ROG Live Service 2.3.13.0
Aura Service (Lighting Service) 3.07.42
Armoury Crate lite service 5.8.6
Aura Wallpaper Service 1.5.3.0
Aura SDK 3.04.39
ArmouryDevice 4.1.0.13
ASUS AIOFan HAL 1.2.15.0
ASUS AURA Extension Card HAL 1.1.0.20
ASUS AURA Motherboard HAL 1.3.9.6
ASUS AURA Odd Component 1.0.9.0
ASUS Aac_GmAcc HAL 1.0.12.0
ASUS Ambient HAL 2.7.0.0
ASUS FanCard HAL 1.1.4
ASUS Keyboard HAL 1.2.55.0
ASUS MB Peripheral Products 1.0.40
ASUS Mouse HAL 1.2.0.84
ASUS MousePad HAL 1.0.3.5
AacAudioHal 1.3.62.0
KingstonDram 1.1.33
AURA DRAM Component 1.1.25
ENE RGB HAL 1.1.48.6
ENE_EHD_M2_HAL 1.0.10.3
ENE_ESD_ASM_HAL 1.0.11.0
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.8
Patriot Viper M2 SSD RGB 1.1.0.3
Universal Holtek RGB DRAM 1.0.0.7
WD_BLACK AN1500 1.0.14.0
AIOFanSDK 3.00.10
AiSuiteSDK 1.01.15
AudioSDK 3.01.19
FanCardSDK 2.00.03
KeyboardSDK 3.00.47
MainSDK 2.01.09
MainSDKPlugin 111.0.1661.54
MbLedSDK 3.00.22
MousePadSDK 1.03.00
MouseSDK 3.01.29
TerminalLedSDK 1.0.0.5
Armoury Crate Plugin - Aio 2.0.7
Armoury Crate Plugin - Fan Extension Card 1.3.0
Armoury Crate Plugin - Gamepad 2.0.2
Armoury Crate Plugin - Headset 1.2.12
Armoury Crate Plugin - Keyboard 1.2.30
Armoury Crate Plugin - Motherboard 1.2.16
Armoury Crate Plugin - Mouse 2.1.2
Armoury Crate Plugin - Mousepad 1.2.0
Armoury Crate Plugin - ROG FAN XPERT 4 2.0.9
Armoury Crate Plugin - UnifyDongle 0.0.5
ASUS Motherboard 4.01.38
Aura Wallpaper HTML 1.5.2.0
ROG Aura Terminal 4.01.02
ROG BALTEUS Qi 3.01.01
ROG CETRA TRUE WIRELESS 4.01.00
ROG CHAKRAM X 4.02.04
ROG CHAKRAM X BLE 4.02.04
ROG CHAKRAM X WIRELESS 4.02.04
ROG FAN CARD 3 4.01.01
ROG FAN XPERT 4 4.01.16
ROG STRIX FLARE II 4.01.12
ROG STRIX LC 4.01.26
ROG THETA 7.1 4.01.02
ROG THETA 7.1 (Stereo) 4.01.02
ROG THRONE 4.01.08

 

___________________________________________________________________________________________________________________
AMD Ryzen 9 7950X3D | ROG Crosshair X670E Extreme [1905] | Sapphire Nitro+ Radeon RX 7900 XTX Vapor-X | G.Skill F5-6000J3040G32GX2-TZ5NR | 2TB Samsung 990 PRO | 2TB Samsung 980 PRO | 2TB Samsung 970 EVO Plus | Samsung Odyssey Neo G9 | ROG RYUJIN III 360 ARGB | ROG Thor 1200P | ROG Chakram X | ROG Strix Flare II | ROG Theta 7.1 | ROG Cetra True Wireless | ROG Balteus Qi | ROG Eye S | ROG Aura Terminal | ROG Throne | ROG Spotlight | ROG Strix Arion | Windows 11 Pro
356 Views
1 ACCEPTED SOLUTION

Accepted Solutions

666CZR
Level 10

Nevermind...reinstalled for the 9th time this week, now it's ok. Until the next few days probably...
Story of an Asus fan / product owner...
I'll probably write a script to autoinstall & configure everything since this will be done on a weekly basis.
Can be closed.

___________________________________________________________________________________________________________________
AMD Ryzen 9 7950X3D | ROG Crosshair X670E Extreme [1905] | Sapphire Nitro+ Radeon RX 7900 XTX Vapor-X | G.Skill F5-6000J3040G32GX2-TZ5NR | 2TB Samsung 990 PRO | 2TB Samsung 980 PRO | 2TB Samsung 970 EVO Plus | Samsung Odyssey Neo G9 | ROG RYUJIN III 360 ARGB | ROG Thor 1200P | ROG Chakram X | ROG Strix Flare II | ROG Theta 7.1 | ROG Cetra True Wireless | ROG Balteus Qi | ROG Eye S | ROG Aura Terminal | ROG Throne | ROG Spotlight | ROG Strix Arion | Windows 11 Pro

View solution in original post

2 REPLIES 2

666CZR
Level 10

Nevermind...reinstalled for the 9th time this week, now it's ok. Until the next few days probably...
Story of an Asus fan / product owner...
I'll probably write a script to autoinstall & configure everything since this will be done on a weekly basis.
Can be closed.

___________________________________________________________________________________________________________________
AMD Ryzen 9 7950X3D | ROG Crosshair X670E Extreme [1905] | Sapphire Nitro+ Radeon RX 7900 XTX Vapor-X | G.Skill F5-6000J3040G32GX2-TZ5NR | 2TB Samsung 990 PRO | 2TB Samsung 980 PRO | 2TB Samsung 970 EVO Plus | Samsung Odyssey Neo G9 | ROG RYUJIN III 360 ARGB | ROG Thor 1200P | ROG Chakram X | ROG Strix Flare II | ROG Theta 7.1 | ROG Cetra True Wireless | ROG Balteus Qi | ROG Eye S | ROG Aura Terminal | ROG Throne | ROG Spotlight | ROG Strix Arion | Windows 11 Pro

MasterC
Community Admin
Community Admin

Sorry to hear about that, could try to reboot the system a couple of times in the future for such issues. 

_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin