Showing results for 
Search instead for 
Did you mean: 

Armory Crate says motherboard is not supported after update

Level 7
After making some updates in crate today which included a mobo update (corsshair vi hero), the motherboard disappeared from aura and clicking on it from the menu results in a screen saying it is not supported. Screenshots below.

Level 7

Level 12
I have the same problem with Maximus Hero XII. This is insane. Please post any information or fix if you find any.

ROG Hero XIII | 10900k @5.2 GHz | g.skill 2x32GB 4200 CL18 | ROG Strix 2070S | EK-AIO 360 | 6TB SSD/nvme, 16TB external HDD | 2x 1440p | Vanatoo speakers with Klipsch sub | Fractal Meshify 2 case

Level 8
Same with the Maximux X Hero. Everything worked before.

The only thing I can change now is my G.Skill RAM.

My motherboard and 1080 Ti Poseidon is not detected and anything I have in my RGB headers on the motherboard is not detected anymore.

I have the newest BIOS (2402)

I also tried to uninstall the Armoury Crate and just install the Aura software, but I'm having the same issue there, only RAM is detected.

EDIT 16.10.2020:

New version released a couple of days ago fixed all my problems, everything works now.