cancel
Showing results for 
Search instead for 
Did you mean: 

armory crate no devices no aura synch

Turbodeny92
Level 7

Hello, since I formatted the hard drive on my self-built PC, my armory crate has been working completely I no longer see any devices on the left and with Aura Synch only my RAM is recognized, nothing more, it's about the fact that I want to use Fan Xpert but as I said, nothing is displayed

my computer:

Corsair RM Series RM850e 2022, 850W PC,

BEQuiet Cooler Wasserkühlung Pure Loop 2 FX 280mm

G.Skill DDR4 32GB PC 3600 CL16 KIT (2x16GB) 32GTZRC Tri/RG

PowerColor RX 7900XT 20GB Red Devil OC

Asus PRIME Z690-P D4 Mainboard

Intel Core i7 13700K LGA1700 30MB Cache 3,4GHz tray

Corsair 4000D Airflow Midi Tower Tempered Glass schwarz

368 Views
8 REPLIES 8

Turbodeny92
Level 7

Turbodeny92_0-1710795929961.png

 

Turbodeny92
Level 7

Turbodeny92_0-1710804193835.png

 

This isn't shown here at all, for whatever reason

 

Nate152
Moderator

Hello Turbodeny92

Try uninstalling and reinstalling Armoury Crate.

Uninstall Armoury Crate from windows, then restart your pc.

Once rebooted, install Armoury Crate version 3.2.11.2. After installing, go to the Armoury Crate update center and do the updates. 

Armoury Crate - Support (asus.com)

ac uninstall.png

All better after reinstalling?

 

 

 

 

 

 

 

What I just noticed when I close the program completely, the picture with the keyboard and mouse and devices appears briefly but disappears immediately.... I even formatted my PC twice and installed it on Windows 11 and installed the program several times and uninstalled it I also tried old versions, but I don't know if it's your version. I'll definitely try it now

I did what you said, but there was no improvement. Here is a link to what I mean. If I close the program completely with Task Manager and then open it, this symbol only appears once here a video

 

https://www.youtube.com/shorts/1Lhnoxt-zew

Nate152
Moderator

Thank you for the video.

I see some of your devices support windows dynamic lighting. Try turning off windows dynamic lighting and see if this gives your Device page back.

dynamic lighting.png

no dont work.... no devices no mainboard no graphik card nothing

importent for me is fanxpert

Nate152
Moderator