cancel
Showing results for 
Search instead for 
Did you mean: 

Armory crate fan control FanXpert4 alternative temperature sources do not load

Krewmen
Level 7
Hi,
I use Armory crate fan control FanXpert4 to read out alternative temperature sources.
Armory crate loads via Windows 11 autostart, and it is loaded as a window when I start my PC.
Even normal fan curves seem to work, but it does ignore the alternative temperature sources like my GPU.
If I click in Armory crate to FanXpert once, the alternative temperature sources are used, I can even exit the windows with x and it stays there.
Basically I want my case fans to ramp up when the GPU get hot.
So my question is - how can I make sure that the alternative temperature sources are used directly with the startup?
My specs are:
Define 7 Gray TG - ASUS TUF Gaming Z690-Plus D4 - i9-12900K - 3080 Ti FE - G.Skill 32GB DDR4-3200 - Samsung 980 PRO 2TB - Asus VG32VQ - Asus STRIX FLARE - Asus Chakram - be quiet! Silent Loop 2 280 - Straight Power 11 Platinum 1000W - Silent Wings 4x140
91016
541 Views
20 REPLIES 20

Getting updates of Armoury Crate all the time. But still my temperature read out from the 3080 ti FE is still not working. can anybody help?

Asus, are you there? Still no changes for me... 😞

Rinzler123 wrote:
They updated Fan Xpert 4 today. But! They didn't fix this issue. I have another thing. Please don't ask me to run Fan Auto Tuning every time after update!


Exactly! I agree with you. After every update being forced to run Fan Auto Tuning is annoying and moreover if I don´t run it I am unable to access my saved fan setups. If I run Fan Auto Tuning I can access my saved fan setups after it, but they wouldn´t load anyways. I have to set them up again.

After the last modules update (today) support told me that this is a fix for this bug.
When I received an update - this isn't fixed a bug for me.

What I did:

  • Uninstalled Armoury Crate with utility from my motherboard support page.
  • Reboot PC.
  • Installed Armoury Crate from scratch.


And now it works for me.

you are lucky. tried the same twice, still not there.
even better, all LED settings of the creator are gone, even after I used the asus backup function...

https://github.com/rem0o/fancontrol.releases

https://www.youtube.com/watch?v=uDPKVKBMQU8 shows how to use multiple sensors to make for better automatic cooling decisions.

cjmnews wrote:
https://github.com/rem0o/fancontrol.releases

https://www.youtube.com/watch?v=uDPKVKBMQU8 shows how to use multiple sensors to make for better automatic cooling decisions.


wow this app is just perfect, does everything, simple, light, just amazing

if asus guys would read this forum they should just hire this guy and create fan xpert 5

anyway thx for this link and bye bye armoury crate

Krewmen wrote:
you are lucky. tried the same twice, still not there.
even better, all LED settings of the creator are gone, even after I used the asus backup function...


Try to contact with support via form on ASUS website or email as I did.
They requested some diagnostic data, researched, and informed me about incoming update where in my case this bug should be fixed.
There no way their technical specialists can discover, fix, and inform you about what's wrong in your case without any logs or diagnostic data from you.
Stay connected with support, they did respectable job for me.

P.S. Maybe in your case the reason why GPU is not added in temp. sources list is completely different than in my situation.

I watched this video from JayzTwoCents: https://www.youtube.com/watch?v=uDPKVKBMQU8 in which he showed this app: Fan Control https://github.com/rem0o/fancontrol.releases

I've been testing and it works flawlessly..
It controls all the fans based on a mix of sensors, so basically you create fan curves for your CPU and for your GPU.

So, when the CPU temp is higher than the GPU, it uses the CPU curve.
When the GPU temp is higher than the CPU, it uses the GPU curve.

Watch his video and see if its a good fit for you, I've been using and my GPU temp is much lower than it used to be due to the fact that now my case fans are ramping up when the GPU is hotter than the CPU, when I'm playing games.

This is a github app, it seems to be a single developer, so use it on your own risk.

mshumsky wrote:
Try to contact with support via form on ASUS website or email as I did.
They requested some diagnostic data, researched, and informed me about incoming update where in my case this bug should be fixed.
There no way their technical specialists can discover, fix, and inform you about what's wrong in your case without any logs or diagnostic data from you.
Stay connected with support, they did respectable job for me.

P.S. Maybe in your case the reason why GPU is not added in temp. sources list is completely different than in my situation.


Yeah good point! What are your specs?
My are:
Define 7 Gray TG - ASUS TUF Gaming Z690-Plus D4 - i9-12900K - 3080 Ti FE - G.Skill 32GB DDR4-3200 - Samsung 980 PRO 2TB - Asus VG32VQ - Asus STRIX FLARE - Asus Chakram - be quiet! Silent Loop 2 280 - Straight Power 11 Platinum 1000W - Silent Wings 4x140
Windows 11 Pro 21H2 Build 22000.675
Nvidia 512.77

Armoury Crate UWP App 5.1.5.0
ROG Live Service 1.4.10.0
Aura Service (Lighting Service) 3.05.40
Armoury Crate lite service 5.1.4
Aura Wallpaper Service Nicht installiert
ASUS AIOFan HAL 1.1.46.0
ASUS AURA Extension Card HAL 1.1.0.18
ASUS AURA Motherboard HAL 1.3.0.0
ASUS Keyboard HAL 1.1.79.0
ASUS Mouse HAL 1.2.0.33
AacVGA 0.0.4.3
KingstonDram 1.1.12
AURA DRAM Component 1.1.18
ENE RGB HAL 1.1.39.15
ENE_EHD_M2_HAL 1.0.9.12
PHISON HAL 1.0.9.0
Patriot Viper DRAM RGB 1.0.9.2
Patriot Viper M2 SSD RGB 1.0.6.5
Universal Holtek RGB DRAM 1.0.0.2
WD_BLACK AN1500 1.0.14.0