cancel
Showing results for 
Search instead for 
Did you mean: 

Annoying Issues

Mordragon
Level 7
I've had this red dot ever since I updated AC for the first time. It's annoying because it makes me feel like there's a problem with my cooler. I've uninstalled/installed AC several times, it keeps reappearing. Also, periodically, Fan Xpert forgets my settings and asks me to do Auto Tuning again. Any help would be appreciated.

97574
1,268 Views
12 REPLIES 12

PWN3D_
Level 10
Mordragon wrote:
I've had this red dot ever since I updated AC for the first time. It's annoying because it makes me feel like there's a problem with my cooler. I've uninstalled/installed AC several times, it keeps reappearing. Also, periodically, Fan Xpert forgets my settings and asks me to do Auto Tuning again. Any help would be appreciated.

97574


Still happens since November of last year:
https://rog.asus.com/forum/showthread.php?131379-I-find-this-N-after-that-made-the-update

I guess it happens on all ROG AIOs.

It has been reported I believe but if it's like the same red dot from the Rog Balteus I had some time ago, you are in for a long ride since it's not breaking anything.

grumpyleo
Level 8
ive had the same for months now not only my lc 120 cooler.
i have bug with wallpaper updates as well, have tried uninstalling reinstalling even resetting the app- via windows, nothing works it shows an update available then when you press update or update all it goes through the process and asks you to relaunch AC but still hangs there.

grumpyleo
Level 8
Mordragon wrote:
I've had this red dot ever since I updated AC for the first time. It's annoying because it makes me feel like there's a problem with my cooler. I've uninstalled/installed AC several times, it keeps reappearing. Also, periodically, Fan Xpert forgets my settings and asks me to do Auto Tuning again. Any help would be appreciated.

97574


ve had the same for months now not only my lc 120 cooler.
i have bug with wallpaper updates as well, have tried uninstalling reinstalling even resetting the app- via windows, nothing works it shows an update available then when you press update or update all it goes through the process and asks you to relaunch AC but still hangs there.

Same problem since 2021 or 2022

Mordragon
Level 7
Mordragon wrote:
I've had this red dot ever since I updated AC for the first time. It's annoying because it makes me feel like there's a problem with my cooler. I've uninstalled/installed AC several times, it keeps reappearing. Also, periodically, Fan Xpert forgets my settings and asks me to do Auto Tuning again. Any help would be appreciated.

97574


The dot disappeared this morning (YAY!), only to reappear this afternoon... ARGH!

Mordragon wrote:
The dot disappeared this morning (YAY!), only to reappear this afternoon... ARGH!

I had it disappear for an entire day last week, one day before the AC update. Then it reappeared the day of the update, before the update occurred.
Have a Good One! 😎
Rooke

MasterC
Community Admin
Community Admin
Go to the device page, then options (3 dots next to the profile dropdown), and just "sync all profiles". This syncs the onboard memory.
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

MasterC@ROG wrote:
Go to the device page, then options (3 dots next to the profile dropdown), and just "sync all profiles". This syncs the onboard memory.


There is no options on ALL the ROG AIO's I've ever tested (LC/Ryujin 360) so no profiles to sync ... That's just not it...

PWN3D_ wrote:
There is no options on ALL the ROG AIO's I've ever tested (LC/Ryujin 360) so no profiles to sync ... That's just not it...

Agreed. There is no "Options" on the devices page.
Have a Good One! 😎
Rooke