cancel
Showing results for 
Search instead for 
Did you mean: 

After Armoury crate module updates, idel temps up 3-4 C down the line - thermistor included

Mantid
Level 9

Hi there. I worked hard for months to get what I consider excellent idle temperatures, and I had seen this issue before, where after an Armoury Crate update, or its modules and framework updates, and it was something about the interaction with the power usage modules, or something along those lines. Anyway, so I was sitting on 24-26 idle on CPU, same on CPU package, and Thermistor at 26-28 tops, after weeks and weeks of observations, then here in December 2023, when the modules and main architecture for Armoury Crate get updated (5.7.9.0), all the above temps are  higher, particularly the Thermistor, which now teeters between 30-32, 33 - in that range, which means to me that there is voltage being applied to a process that is used by Armoury Crate. CPU and CPU package are up at 27-29 range now, and even the GPU temps are slightly up. 
So... WHAT PROCESS is incorrectly gobbling some voltage and/or messing with the power savings structure of Windows, that is making these temps jump up like this, out of nowhere? This is directly related to the Armoury Crate updates of December 2023, without question. Is there a hotfix for whatever module interacts with power and/or CPU usage? I will wait with baited breath. If there is a known issue, please let me know if I can expect relief with an upcoming update, or if I am just supposed to "let it burn". I am full aware that these idle temps are what some would consider good anyway, but once you have your system observably at "excellent" it is not fun to see an increase like this, especially after all the work and time that went into the previous EXCEPTIONAL values. Not happy, but at least it isn't too extreme of an increase, only, kind of really irritating. I have troubleshot all around this, and it is definitely Armoury crate services that caused this. Thanks. db

1,102 Views
2 ACCEPTED SOLUTIONS

Accepted Solutions

Mantid
Level 9

ok, so there were some interim AC / Peripheral updates to AC 5.7.9.0, and those updates brought the temperatures back to just a *hair* higher than I had managed to reduce them to before that update to 5.7.9.0.
*NOTE*: I had to reboot, then go into power settings, and switch down to power savings power plan for a couple seconds, then back to balanced. Then reboot again.

***Ultimately
: The 5.7.9.1 version update of Armoury Crate last week, and peripherals, lighting, etc. showed up with the NYears Aura effects, and a HAL update, etc. - this version ran perfectly, and for the first time since I started using AC on this new build back in May, NO REBOOT was needed, as AC came up with everything set up correctly, and the temperature and power management were "in sync" - no manual workarounds needed. Stable.
Getting *very* close to the excellent temps I was getting (like only +/- 1C - really good power transitions and wattage demand is back down on the CPU as well) - thermistor is "happy as can be" at 27C.  

IMO the solution, in my case, was with the recent December updates to AC, culminating then in 5.7.9.1

P.S. I like the mention of a stable version that works for a user, as smhtpc presented above - there are so many boards and peripherals with Armoury Crate sitting on them 🙂 thanks for that

Asus Prime Z-790P-WiFi
i7-13700K - with ASUS ROG Ryujin II 240 AIO (with cooler master mf120's) sitting on it

db


View solution in original post

9 REPLIES 9

Mantid
Level 9

^ when i say "gobbling up voltage" I actually misspoke, and I meant "obvious increase in idle CPU wattage" - because there is an obvious increase in the idle wattages of the CPU itself, and it is difficult to determine how this affects thermistor temperatures otherwise. Anyway, I wanted to add that. It all does occasionally dip back down close to what it was before the update, but does NOT return to those lower temps as described in my above.

smhtpc
Level 8

I have the same problem. It's very annoying. That's why I'm using the complete pack that Asus posted on their website. 1.2.4.0

Mantid
Level 9

Interesting. Yes, thanks for sharing my feeling of annoying. Would you mind posting the URL to the complete pack?

Thank you smhtpc


good tidings to you
db

Mantid
Level 9

ok, so there were some interim AC / Peripheral updates to AC 5.7.9.0, and those updates brought the temperatures back to just a *hair* higher than I had managed to reduce them to before that update to 5.7.9.0.
*NOTE*: I had to reboot, then go into power settings, and switch down to power savings power plan for a couple seconds, then back to balanced. Then reboot again.

***Ultimately
: The 5.7.9.1 version update of Armoury Crate last week, and peripherals, lighting, etc. showed up with the NYears Aura effects, and a HAL update, etc. - this version ran perfectly, and for the first time since I started using AC on this new build back in May, NO REBOOT was needed, as AC came up with everything set up correctly, and the temperature and power management were "in sync" - no manual workarounds needed. Stable.
Getting *very* close to the excellent temps I was getting (like only +/- 1C - really good power transitions and wattage demand is back down on the CPU as well) - thermistor is "happy as can be" at 27C.  

IMO the solution, in my case, was with the recent December updates to AC, culminating then in 5.7.9.1

P.S. I like the mention of a stable version that works for a user, as smhtpc presented above - there are so many boards and peripherals with Armoury Crate sitting on them 🙂 thanks for that

Asus Prime Z-790P-WiFi
i7-13700K - with ASUS ROG Ryujin II 240 AIO (with cooler master mf120's) sitting on it

db


Where can you find the v5.7.9.1

Sorry it took me so long to get back here. At one point I did an entire Armoury Crate Uninstall, using the ArmouryCrateUninstall.exe utility. Then I went and got the most current version of Armoury Crate w/ Aura Creator (the executable will be called ArmouryCrateInstaller.exe) from the aura creator site at https://www.asus.com/campaign/aura/global/download.php.
In my case, during the install, I am choosing only armoury crate and aura creator, and I do not select Virtual Pet.

Then, once installed, and everything is back in place, peripherals installed, and my profile logged into, the Armoury Crate program itself, will bring you to 5.7.9.1, in the Update center (that's the little gear icon in the lower left)

If you have built your own Aura Creator Aura Effects, I highly recommend, copying these two folders to your desktop or somewhere before uninstalling/reinstalling Armoury crate, and then copy them back afterwards, so that *poof* your effects are right back where you left them, and you don't lose them. Basically, you want the LocalState folder, containing the UserFiles and UserScripts folders. Those are your Aura effects.

"C:\Users\{name of user profile}\AppData\Local\Packages\B9ECED6F.AURACreator_qmba6cd70vzyy\LocalState\UserScripts"

-and-


"C:\Users\{name of user profile}\AppData\Local\Packages\B9ECED6F.AURACreator_qmba6cd70vzyy\LocalState\UserFiles"

Hope this helps at all

 

db

Ok, I am confused about this, but my Armoury Crate is reporting version 5.9.7.0 - not sure when Asus took the .1 out, but I did not dream 5.9.7.1, I swear to you. Anyway, just needed to chime back in on this, because it is currently factual for me - I am at 5.7.9.0 - but again, this is all done via the Update Center in Armoury Crate, and is not of my choosing.