cancel
Showing results for 
Search instead for 
Did you mean: 

Actual update armoury crate breaks cpu load [Resolved]

josua98x
Level 7
Good afternoon, i am experiencing an annoying problem in my laptop, the cpu frequencys and usage are always in zero, it doesnt recognize them, i tried everything to make it work and i found that the updated armoury crate service is the problem, when i downgrade to version 3.0.5 is working again but after a bit it auto. updates again to 3.2.5 and it breaks again, is there a way to disable auto update or please fix this as soon as possible, thanks.
424 Views
24 REPLIES 24

Any news about the solution @MasterC@ROG?
I wonder if fan control is being properly managed if not being able to measure CPU information......:mad:


MasterC@ROG wrote:
We are aware of the CPU info issue and the team is already working on that, I was hoping to provide a date last week but should have a better estimate of when the solution will be ready later this week.

Should be resolved.

reegamer wrote:
Any news about the solution @MasterC@ROG?
I wonder if fan control is being properly managed if not being able to measure CPU information......:mad:
_____________________________________________________________
FPS, Racing, and VR Gamer / Tech Enthusiast / ROG Admin

Strix2016
Level 7
It's fixed for me.

AC just started to work again properly. Probably some update over-the-air...

Strix2016 wrote:
It's fixed for me.

AC just started to work again properly. Probably some update over-the-air...


Works for me today too.
Annoying to see that software versions have not changed 😮 It would be good if Asus could confirm if problem should be considered solved now.

Archtype
Level 8

How u downgrade that updates?