Showing results for 
Search instead for 
Did you mean: 

403 Forbidden when trying to post a question

Level 7
I'm trying to post a question into the Armoury Crate forum that I have subscribed to.

Level 7
Hello, after much work and windows re-installs I have Aurmory Crate installed and working but I have several issues and I’m hoping someone can help me solve these annoyances which can result in a BSOD.

Armoury Crate runs fine when I log in with Admin rights. Due to the crashes which have caused me to have to wait days for my Raid to rebuild I have Never tried to run Aurmory Crate with right click run as admin.

The issues appear when my user account logs in. When I thought things were OK in the beginning until one day the user account was prompted to run ArmourySwAgent & ArmourySocketServer which I clicked OK on both. That resulted into a spinning circle which would also blink back to a mouse pointer over and over until BSOD. To be clear with the user account and I'm just logging in and Armoury Crate Pop Ups appear and I'm NOT TRYING TO RUN ARMOURY CRATE it's not even on the desktop.

Uninstalls of Aurmory Crate never quite worked well and left parts of Aurmory Crate not working until I did another re-install of Windows.

Also every time a "user" logs out they get a notification:
AcPowerNotification.exe Application Error

Level 12
I noticed that if you use a standard user account you are limited. It is better to manage AC from an administrator account especially for updates.
After installing, restarting the required number of times and setting AC leave the Admin account open and log in to the standard account. Then the next day connect directly to the standard account.
I had the same alert as you on the first connection of a standard account but it did not come back the following days.

Above all, you must uninstall AC with Armory Crate Uninstall Tool