Showing results for 
Search instead for 
Did you mean: 

STRIX LC RX 6800 XT OC - System hang with Asus Aura enabled

Level 7
Hi folks,

It's taken a while to diagnose this but finally identified it; When the Asus Aura Lighting Service interacts with the ARGB on the ROG STRIX LC RX 6800 XT OC, my system will hang / freeze, requiring a power cycle or waiting for the on-board Watchdog to reboot the PC. There is no blue screen, there are no events in Event Viewer, the system will just hang. The hangs will happen as often as 4-5 times per day.

This seems to happen more when the computer is playing audio and under light usage (Spotify, Youtube etc). About 5 seconds before the crash, the PC will stutter / skip, then the system will hang and whatever (10-50ms) audio sample was in the Realtek sound chips buffer will loop repeatedly with the system hanging. If I put load on the system using Prime 95 or Folding@Home the system oddly becomes a lot more stable. Even if it's just so much as loading up one CPU core.

Setting the ARGB colours to a static colour without effects does not fix the issue.

If I disable the Aura Lighting Windows Service the system becomes completely stable. No hangs or crashes. If I disable Aura Sync to the 6800 XT LC the system also remains stable.

System was completely stable before installing the 6800 XT LC, I was running this system with a 5700 XT before it for a month with the 5800X with no hangs.

For reference, 6800 XT LC has 2 separate PCIe power cables coming from PSU (not just one) and the radiator is mounted at the top of my case venting outwards. The GPU hotspot peaks around 75'C at full CPU + GPU load.


  • Asus ROG Strix X570-F Gaming Motherboard - BIOS Rev. 3402
  • AMD Ryzen 7 5800X running at 2000 MHz Fabric Clock in lockstep
  • Arctic Liquid Freezer II 360mm AIO mounted in front of case (intake)
  • Corsair Vengeance CMK16GX4M2Z4000C16 8GB 4000 MHz CL16 sticks x4 (32GB system total) running in XMP mode
  • Asus ROG STRIX LC RX 6800 XT OC with 240mm mounted at top of case (exhaust) with latest Radeon drivers as of this post (21.2.1)
  • Corsair MP600 1TB NVMe - Firmware Rev. EGFM13.0 (latest as of this post)
  • Cooler Master Masterwatt 750 PSU - Full load test using Kill-a-Watt shows I have at least 100 watts headroom running Prime95 + Furmark + all my LEDs on
  • Custom-made ARGB lighting using 176x WS2812B LEDs powered directly from PSU 5V (not from the MB header)
  • Phanteks Enthoo Pro M case
  • 4x Additional Noctua 120mm iPPC 2000 RPM fans dotted around the case to promote positive air pressure and venting heat at top of case
  • Thermal probe supplied with X570-F attached to GPU backplate to spin up case fans when the card is generating more heat
  • All fans (CPU / AIO, Case, GPU) configured to spin up early to quickly dissipate heat


  • Windows 10 Pro (2004) - all Windows updates installed as of the date of this post
  • AMD Chpset Driver
  • Asus Armoury Crate
  • Asus Aura Lighting Service 3.04.32
  • Aida64 Extreme 6.32.5600
  • Aura Creator
  • Realtek Audio Driver 6.0.8899.1

Steps I have tried / taken

  • Updated all software and drivers to the latest versions - no fix
  • Updated the BIOS to the latest revision - no fix
  • Updated firmware of other devices where possible - no fix
  • Done a full Memtest86 multiple-pass test - no issues found
  • Done a Prime 95 test - no calculation errors
  • Done a full burn test with Prime 95 and Furmark - no errors and whilst stress test was running, no crashes were observed
  • Verified the system is not overheating monitoring with Aida64 - all temperatures and voltages are well within manufacturers specs
  • Disabled lockstep and run the Fabric Clock at 1800 MHz and the RAM at 3600 MHz - no fix
  • Completely reset the BIOS to defaults and let the system run the RAM at 2666 MHz (non-XMP) - no fix
  • Over-volting 5800X in case it was a voltage drop-out issue - no fix
  • Tried limiting PCIe link speed to gen 3 - no fix
  • Tried reinstalling all relevant drivers (GPU, Realtek Audio, Chipset etc) and Asus-related softwares - no fix
  • Unplugging the custom-made ARGB lighting strips - no fix
  • Changed Aida64 poll rate and even disabled it completely - no fix
  • Tried tuning fan curves to be less aggressive to put more heat into the system and run at full speed too to do the opposite - no fix
  • Booted to an alternative operating system install with no Asus software - fix but no software so not an acceptable solution
  • Disabling Asus Aura software Lighting Service in Windows Service Manager - fix but no ARGB 😞
  • Re-enabled the service and tried different synced settings such as static or dark - no fix, crashing / hangs returned
  • Unsyncing the 6800 XT LC from Asus Aura and letting the GPU ARGB do its own thing / patterns - fix but no synced ARGB on GPU